Sign in with
Sign up | Sign in
Your question

Strange BIOS issue

Last response: in Motherboards
Share
July 11, 2009 1:51:43 AM

I've got a E5200 on a ASUS P5Q SE PLUS that has been getting a little unstable lately. I flashed the bios today and when I went to set up a mild overclock I ran into trouble. Pretty much everything seems to work alright except I can not input any value into the FSB Termination Voltage without the BIOS locking up. If I leave it on AUTO every other setting is as expected for the bios. I just select FSB term volt, hit 1.2 and the bios is now frozen. Ctrl-alt-del reboots.

I'm preparing to RMA the motherboard, but before I do I wanted to get an opinion that this would be caused by the mobo bios and not a fried cpu (my cpu overclock has kept voltage around 1.36 for a while now).

More about : strange bios issue

July 11, 2009 5:33:31 AM

To expand a little further:
Yes I've re-flashed the bios a few times. I've tried about everything I can think of. I don't necessarily need specific advice, I'd just like to know if anybody has ever seen a particular bios setting cause the bios to freeze up like this.
!