Sign in with
Sign up | Sign in
Your question

PC crashing and Memtest86 failing - RAM is fine - faulty Motherboard?

Last response: in Motherboards
Share
July 12, 2009 11:16:39 AM

Hi all,

I have another post open in the memory section (http://www.tomshardware.com/forum/261249-30-crashing-me...) which has lots of detail about my problem. I'll keep this post short and sweet :-)

I thought my RAM was faulty but after testing tonight, I now think my Asus P6T Deluxe is faulty. I've had it running (fine) for a few weeks with my i7 920 and Corsair XMS3 1600 RAM. I've noticed it can't pass Memtest86 with all 6Gb RAM installed. Memtest86 freezes, without fail, every time @ 7% (4 seconds).

Each RAM stick passes Memtest86 individually and I've tried another 6Gb RAM kit (the exact same kit) on my board and nothing changes. Memtest86 (latest version) still freezes every time @ 4 seconds into the test.

As per my other thread, I've tried multiple RAM speed and voltage settings/ combos.

Should I just send my Motherboard back to the supplier or is there ANYthing else I can try? Or could it be the CPU? I'm told it could be the CPU's memory controller? I'm leaning towards RMAing the MoBo for now.

Cheers!

Jero :-)
a b Ĉ ASUS
a c 435 V Motherboard
July 12, 2009 6:38:54 PM

You can check for a bios update at asus website, but it may not address any memory issues. I haven't used memtest for years; I don't think it's necessary unless you're overclocking or getting windows bluescreens, random reboots, or other stability problems. If you can find out what memory asus recommends for your board, I would start there and see if your memory has been tested by asus on your board.
a b Ĉ ASUS
a b V Motherboard
July 12, 2009 9:30:13 PM

Might just need a voltage boost on the RAM.
Related resources
Anonymous
a b V Motherboard
August 13, 2009 6:30:20 PM

I have the exact same fault with MEMTEST 86 v3.5. Freezes at 7% at 4 seconds at stock 2.66GHz stock CPU speed. 3 seconds at 3.34GHz Overclock speed. My motherboard is a Gigabyte EX58-UD5 with 6GB Triple Channel memory Corsair dominator 1600.
September 26, 2009 1:37:55 AM

I've got the exact same issue. Intel i7 720, Asus P6T Deluxe V2, 6GB (3x 2GB) Corsair XMS3 DDR3 1600 memory (everything factory speed). Memtest freezes at 7 seconds (4%). Memtest86+ seems to work fine... just ran a pass with 0 errors. I'm guessing it might just be an issue with the software.
!