Disable Google Instant Without Disabling Search Suggestions?

Hello, all!

Ok, I have a problem... Google Instant is really annoying (slowing my searching down, as well as a look I am not used to), and ever since it was released I keep going up to search settings and disabling it... then it comes back when my cookies/cache/whatever gets cleared.

I found some responses to similar questions that said just use this as your homepage: http://www.google.com/webhp?complete=0

The problem with the URL is that it not only disables Google Instant, but it also disables search suggestions, which I happen to really like.

Is there any way to permanently disable Google Instant without disabling the Search Suggestions?

Thanks!
5 answers Last reply
More about disable google instant disabling search suggestions
  1. Install this addon for Firefox 6.0.2.

    https://addons.mozilla.org/en-US/firefox/addon/googleenhancer/

    Click advanced search on the right of search box for regular google

    Biggest plus - No more irritating google instant

    Slight minus -

    1. Default results per page is only 10 (though the program allows it to set to 100 but that does not seem to work). But still you can set it to 100 manually.

    2. Open results in another page not available.

    Until google drops its idiotic google instant as non-alterable default, this will have to work.
  2. Thanks for the response... My problem is that I use IE, and I happen to prefer the look and feel of it (due to the fact that I have used it my entire internet-using life).

    So, does anyone know of a solution for Internet Explorer?
  3. ElectroGoofy said:
    Hello, all!

    Ok, I have a problem... Google Instant is really annoying (slowing my searching down, as well as a look I am not used to), and ever since it was released I keep going up to search settings and disabling it... then it comes back when my cookies/cache/whatever gets cleared.

    I found some responses to similar questions that said just use this as your homepage: http://www.google.com/webhp?complete=0

    The problem with the URL is that it not only disables Google Instant, but it also disables search suggestions, which I happen to really like.

    Is there any way to permanently disable Google Instant without disabling the Search Suggestions?

    Thanks!





    Does it work for u?
  4. nikorr said:

    No, I am using IE, not Chrome... Anybody know how to do it with IE?
  5. ElectroGoofy said:
    Hello, all!

    Ok, I have a problem... Google Instant is really annoying (slowing my searching down, as well as a look I am not used to), and ever since it was released I keep going up to search settings and disabling it... then it comes back when my cookies/cache/whatever gets cleared.

    I found some responses to similar questions that said just use this as your homepage: http://www.google.com/webhp?complete=0

    The problem with the URL is that it not only disables Google Instant, but it also disables search suggestions, which I happen to really like.

    Is there any way to permanently disable Google Instant without disabling the Search Suggestions?

    Thanks!


    http://www.google.com/webhp?complete=1
    > returns US sites
Ask a new question

Read More

Cache Cookie Google Windows 7