Sign in with
Sign up | Sign in
Your question

EP45-DS3R

Last response: in Motherboards
Share
July 12, 2009 10:32:39 PM

Hey guys, just a quick question, I just completed my first build and i can't seem to get my system to boot. It won't even reach POST. The system just keeps powering on then 1 second after it just reboots. The system will keep doing this until I shut it off manually. What I've done so far to trouble shoot.

Removed GPU
Unplugged all HDD, DVD Drives..
Took RAM out and swapped with another stick.
Reset the CMOS by removing the battery.
Changed PSU

I'm a little puzzled, My question is could a faulty CPU create this sort of behavior? The CPU I have in is a P4 HT 3.06 775 Socket.

Any other suggestions??

More about : ep45 ds3r

a c 177 V Motherboard
July 12, 2009 10:49:36 PM

Do you get any 'screen response' at all? I know this sounds obvious, but if you have a GPU with twin outputs, have you plugged your monitor into both of them while testing? Do you have any USB devices plugged in - if so, unplug them 'till after a successful boot, and a "Load Optimized Defaults"... Even if you're just using a USB mouse or keyboard - if it's a mouse, unplug it, you don't need it in the BIOS (which is where, at this point, you want to be...); if it's a keyboard (especially if it's an older one...), try to beg, borrow, or steal a PS-2 for testing. Do you have a case speaker plugged into the SPK header in the F_Panel group? If not, again, beg, borrow, or steal one (the shipping to get one will be more than its actual cost) - they are lifesavers: if you can't get video, they're often the only info you have available to help you troubleshoot! Usually, GB reboot loops turn out to be USB related; once in a while, they trace to a loose, cracked, or broken pin fastening the HSF - if the CPU can't successfully 'spill' heat to the HSF, the chip will go into thermal shutdown in an instant - with most MOBOs/BIOS, it will shut the whole system off - with some, it will simply try again, over and over...
July 12, 2009 11:02:36 PM

Thanks Billbat, I'll try your suggestions about removing the keyboard and usb since they are both USB. I don't have a case speaker neither I will try and take one out of an old case to see if I can get any other indication.

Just to be sure, since the cpu was used is it possible that the chip was NOT a 775 socket? or would it not of fit what so ever if it wasn't??

Sorry but what is HSF?
Related resources
a c 177 V Motherboard
July 12, 2009 11:49:13 PM

HeatSink/Fan combination - I'll be back in a bit...
July 13, 2009 12:30:06 AM

I tried unplugging all usb connections and still no go... I couldn't find a speaker so I couldn't try that. I did notice that when I connected the PSU I connected the main cable and on my old board there is another power connection with a 4 pin connection. I noticed this MB has an 8 pin instead of a 4 pin. Could this be the issue, I only have 4 pins connected to it right now since my PSU does not have another 8 pin connector.

I hope that made sense...
a c 177 V Motherboard
July 13, 2009 12:43:12 AM

That's an old CPU - I'd like to look at the support page, but GB's web site has been defunct for all my normal entry points all day - all I get is 'Server Error'. I doubt that the 4 pin is a problem, though, typically - the 8's are only required with the high-wattage, fast CPUs... That's a socket 478 CPU - that may be the problem - I'll track down some more info...
July 13, 2009 1:17:50 AM

Thanks, How am I supposed to know that it is a socket 478 and not 775? I can't seem to tell from looking at the top of the cpu...
a c 177 V Motherboard
July 13, 2009 3:52:12 AM

I'll get back to this in the AM - hopefully, GB's site will be back up, and, frankly, I gotta crash! I'm bipolar, and manic depressives can't afford to miss much sleep - I was up most of the night, night before last, with some pressing problems and a toothache; what happens is an out of control feedback loop - insomnia causes mania, which causes more insomnia, and pretty soon the voices are telling me what to do! (BTW - my favorite ever t-shirt: "You're just jealous 'cause the voices won't talk to you!"

We'll get this sorted out - first, I'll double check some other source of data against the table I discovered that told me your processor is a 478 (Intel spec here: http://download.intel.com/design/Pentium4/guides/249890... ); then I'll try to see what the compatibility situation is - I vaguely think I remember that being either a server (Xeon) or a portable setup...

Bill
July 13, 2009 4:25:01 AM

The links below show the differences in physical appearance between socket 478 and 775, if your old cpu spec number is SL6SM, SL6S5 or SL6PG it is socket 478 and not physically or electrically compatible with your new motherboard. If the spec number is SL9CA, SL87L, SL8JA or SL8PN it is socket 775 and may be physically if not electrically compatible with your mobo.

Quick note, if your CPU is actually the 3.06 HT, prob its S478 and not compatible, if there are pins on the bottom of the CPU, its socket 478.

http://en.wikipedia.org/wiki/Socket_478
http://en.wikipedia.org/wiki/LGA_775
July 13, 2009 10:40:40 AM

Thank you both for your replies....

I will be moving On wednesday, so this will have to wait till thursday or friday. I will pull the chip and check what socket it is with the tools you have provided.

thanks again.
a b V Motherboard
July 13, 2009 1:49:06 PM

Guilly if you tried to put a 478 pin chip in that board you have to break the entire mounting assembly!
The LG775 socket is so different from the 478 that there is no way you could confuse them...you have a 775 cpu...
That said..List your components....motherboard,ram,power supply,video card,cpu,etc...
This will help us figure out what's going on...
hope this helps. JQ
July 13, 2009 8:17:06 PM

Thanks for the reply JQ, I'm happy to hear that I do indeed have a socket775 cpu. Here are my specs:

PSU:unsure of the make it is a 450W it did come out of a working system though.
MB: GIgabyte EP45-DS3R.
Memory: 2 X 2GB OCZ DDR2-8500
GPU: ATI X1650 Pro
CPU: P4 3.06GHZ LGA775
Case: Antec Super Lanboy

I swapped out the psu for an antec earthwatts 350W and got the same behavior.
I also swapped out the GPU for a BFG 9500 GT and got the same behavior.

Also, I added an arctic cooler 7, it came with pre applied paste is it possible It's not seated correctly creating the cpu to overheat right away??

Thanks for the help
a c 177 V Motherboard
July 13, 2009 8:25:45 PM

First thing to do: strip it of everything (especially USB devices), put one stick of RAM into slot one, poke at the <DEL> key during the boot up until you get into the BIOS, cursor to "Load Optimized Defaults", select and execute that, do the re-boot, and see what happens...
a b V Motherboard
July 13, 2009 8:40:08 PM

When you say everthing that does not include the cpu, HSF, and PSU right?
Lets not have him tearing apart things he does not need to yet like cpu - although I have heard of some who test before putting in CPU.
July 13, 2009 8:40:16 PM

I never get to that point... My LCD doesn't even turn on. I have stripped all USB devices and put only one RAM stick in with no luck.
a c 177 V Motherboard
July 13, 2009 8:48:46 PM

Quote:
When you say everthing that does not include the cpu, HSF, and PSU right? Lets not have him tearing apart things he does not need to yet like cpu


Ackk! Yup, and I try to be absolutely specific in my posts here, to avoid assuming things about capabilities and "former knowledge"; I think this one:
http://www.tomshardware.com/forum/261318-30-ep45-ud3r has got me flustered...

from an earlier post:

Quote:
I'll try your suggestions about removing the keyboard and usb since they are both USB. I don't have a case speaker neither I will try and take one out of an old case to see if I can get any other indication.


Have you had any luck in locating a case speaker to use? I think we're getting to the point where it may have the only information we're going to get!
July 13, 2009 9:01:35 PM

I have not been able to locate a case speaker I may have to go purchase one. I did disconnect all USB and yes I Kept the PSU, CPU and memory intact. I did however try to boot with no memory and no GPU with the same results...
July 13, 2009 9:29:48 PM

ok, 1st off, it is not impossible to put the wrong cpu into a S775 mobo. I have seen 939 cpu's installed into 775 sockets. needless to say, the results where not pretty.

lets assume that a skt 775 cpu is installed. Lets go to the next step. Verify that all the standoffs are properly installed in the correct locations, and that there are no extra's (meaning there is no corresponding hole in the mobo for it).

if that is all correct, lets verify that the power is plugged in properly to the mobo and vid card (if it requires additional power). 20+4 pin on the proper connector. since the mobo has 8 pin additional, make sure you have the 4 pin your power supply has plugged into one END of the mobo connector (should only fit in one location). your supply should be good enough to run that cpu/ram combo, unless its failing.

Make sure the clr cmos jumper is in the NORMAL (not clear cmos) position.

disconnect all extra ports (you can leave a usb keyboard hooked up), but remove all the extra usb's (even the front panel plugs) and front panel sound plugs from the mobo. you can leave the front panel switch's and led's.

make sure that any metal tabs or prongs from the ATX I/O plate are NOT shorting out inside any of the usb ports or other ports (I have seen this before).

what it sounds like is that the power supply is shutting down/restarting due to an overload. that could be a short in the wiring/mobo, or just plain failing power supply.
a c 177 V Motherboard
July 14, 2009 12:46:00 AM

Have you yet examined the back of the board to check on the seating and integrity of the heatsink pins? This is the number one cause of your symptom - I see it here at least twice each month...
a b V Motherboard
July 14, 2009 2:58:38 AM

ok michigan...how do you put a 939 pinned chip into a 775 pinned socket?
You'ld have to hammer that baby in......

Anyway.....guilly, can you get like a decent brand named power supply say around 500 watts from someone to test your system?
Brand named = corsair, enermax, etc.....
When you installed the motherboard, did you check that all the holes on the board lined up with the stand-offs? Make sure there are no extras..=short circuit!
Also, check that none of the grounding pins on the back plate (case) got under any of the connection blocks (ps2,usb,lan,etc.) those should sit on top of the metal casings ( I've had a few sneek under from time to time...lol).

I'm running a corsair vx550 on my board and it runs flawlessly..my old powersupply didn't work on my board for some reason...but it runs my older system without a problem....
So, I hope this helps in some degree.....JQ
July 14, 2009 11:58:53 PM

JQ :I'll leave the purchasing of the new PSU for last resort, as I'm quite confident this PSU is good. Especially since my working 350W Earthwatts PSU produce the same results. I have removed the Mobo to make sure there were no loose wires everything seemed fine to me. I did notice that I was missing one of the set screws for the mobo I added the missing screw but no change. I have disconnected all usb devices.

Michigan: Is it possible my mobo does not have CMOS jumpers? I couldn't seem to find them on the board or the manual?? What am I looking for just your basic jumpers you see on HDD??? I removed the backplate as well to make sure it wasn't shorting out the board with no change...

Billbat: I'm not sure I understand what you mean by seating of the heatsink pins? But with that in mind I did notice that my heat sink makes contact with the heatsink that is attached to the Mobo. Could this cause a short?? I don't feel right with this heat sink it doesn't seem to fit right on this Mobo....

Thanks again for the help!!!
a b V Motherboard
July 15, 2009 1:20:49 AM

Re: Billbat's request to check the seating of the heatsink. He wanted you to check and make sure it was installed correctly by inspecting the heatsink pins when you had the mobo out of the case. He wanted you to look at the bottom of the mobo to make sure the pins came all the way through such that they latched securely - you should be able to see all the pins coming through the same distance so the edge of the pin secures against the bottom of the mobo and graps it to hold the heatsink in place. If a pin comes only part way through - not as much as the other pins - then the heatsink is not secure and you don't get good heat transference and cooling.

What do you mean the heat sink makes contact with the heatsink attached to the mobo? What do you mean the heatsink does not seem to fit right?
a b V Motherboard
July 15, 2009 1:39:39 AM

Re CMOS jumper
If you look at the schematic on page 7 of you manual, you can locate the CMOS jumper in the lower right quadrant immediately to the right of the Intel ICH10R chip. Written vertically going up it says "CLR_CMOS". CLR stand stands for clear. To the immediate right of the lettering are two adjacent pins - that is the jumper - and to the right of it is the connection for SYS_FAN2.

If you look on page 32 of your manual - you will see item 20 is titled "Clearing CMOS Jumper. It also has a schematic again showing where the jumper is and giving directions. To make sure the jumper is in normal - the default position - as Michigan requested you just need to ensure that their is no cap or other device connecting the two two pins - they should be bare.

Did you really look at your manual?

Do you have a PDF version of the manual? If not I suggest downloading one from Gigabyte - they are free. If you open it in PDF and do a simple search (find) for "CMOS" you would have found the schematic on the second term found (with the location highlighted) and the directions on the fourth term.
July 15, 2009 1:52:07 AM

The pins are in as far as I can put them. However the locking pins that need to be push through to secure the pins in place aren't, I was never able to get them to push all the way through. I have a bad feeling about this heatsink. It was only $20, I think I will invest in another one and go from there. Does anyone think the cpu could be completely faulty and this is the route cause of the situation?
July 15, 2009 2:03:19 AM

Thanks Rocky,

I did look in my manual but I admit it was a quick glance. I do remember seeing the "CLR_CMOS" but I do not remember seeing any jumpers being set. I'm moving tomorrow so my box is all packed away, I will have another look on thursday. But like I said I'm thinking it's either my heat sink or the cpu itself since it is an old CPU and it was purchased used.
a c 177 V Motherboard
July 15, 2009 2:04:11 AM

Repost:

I have had numerous people swear to me here that they're sure they did the HSF install correctly, and then sheepishly come back to report either a pin loose, unlocked, or cracked... It's not inattention or incompetence, either - there seems to be a contest going on (but I think Intel's system wins hands down with their really crappy 'stock' 775 piece) to see who can design the worst, most impractical way to attach a heatsink! I've tried a few, and, with one exception, they all stank! (The exception: I finally bit the bullet and went to water - have a D-Tek Fuzion, and it came with: an 'x' shaped, threaded, metal backing plate with reinforcing ribs and a molded-on foam rubber insulating pad, and a spring-loaded set of screws with a machined release [not a single &^%$ ^%#@ plastic piece involved!] that lets you get to exactly the correct tension, and then simply turns without tightening further; the drawback - you have to have unimpeded access to the back of the MOBO; I've written D-Tek and told them they should quit wasting their time on water-blocks, and sell mounting systems to every HSF manufacturer!)

IMHO, the best feature of GB's 'ultra-durable' MOBOs (which is, otherwise, a bunch of ditzy marketing hype - '50 degrees C cooler'? - I'm pretty sure that if anything on my MOBO was 50 cooler, there'd be frost forming on it!) is that they'll take enough pressure to get an HSF seated without giving you the ominous feeling that you're a half-ounce of pressure away from a dreadful, fatal snap! Another point to be made is procedure: it's usually easier to 'work your way' around the chip, but, for the best results, you want to do a pair of diagonally opposed pins first, and then finish up with the other two...

I can recommend the ARCTIC COOLING Freezer 7 Pro:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
They are neither the world's most powerful, nor most expensive, but they'll fit most setups and get the job done. Unless you're trying to push it to 4GHz, that last erg of heat transfer capacity really doesn't matter...

July 15, 2009 2:35:42 AM

Thank billbat,

I will most likely go and pick one of them up before jumping the gun on a new cpu. Will re post when I get around to picking this HSF up. Probably won't be till next week.
a b V Motherboard
July 15, 2009 3:01:52 AM

Guilly,
Don't feel bad - I agree with billbat - and there are MANY others - that the Intel heatsink push pin design is atrocious. On my first experience with them, I damaged one of the plastic tips by not ensuring that it was squarely in the hole before pushing on it. Since they are hard to push in anyway, I just kept pushing and flayed the split parts out to where it was impossible to reuse. I tired to a find replacement pin and just got the run around - including from the local computer store and the manufacturer, so I ended up buying anohter to complete the build. Later I learned that I should have been able to get a replacement part. lol - still have the first unused HSF and still have not bought a replacement tip. By the way - it too was the Freezer Pro 7. But I still recommend it - it keeps my E8400 nice and cool - and I blame the problem on poor engineering requirements by Intel and my inexperience. But one thing you should take away from this guilly, is that if the directions say to do something and you can't - don't just ignore it. Check with appropriate others to see if it will be a problem, and if you have build problems immediately suspect the directions not followed. I hate to think of how much time you have already spent on this and your frustration at not having your build finished.
July 19, 2009 8:26:22 PM

Well I've made some progress, I picked up a Freezer Pro 7 (much nicer cooler). Installed it, now my p.c is powering on properly however I do not get any video output??? Any thoughts, I did change the mobo into a different case that had a speaker wire but I'm not getting any beeps or anything.
a b V Motherboard
July 19, 2009 9:36:27 PM

If you look up your motherboard specs on the Gigabyte website, you will find a "CPU Support List". A socket 775 Pentium 4 3.06GHz is listed as either a P4-524 or a P4-519K. Neither of these will run in your motherboard. You need a more modern CPU.
a b V Motherboard
July 20, 2009 3:36:44 AM

No Newf - there are P4 3.06GHz cpus listed in the motherboard support list. I don't understand. you found them on the CPU support list for his P45 board but you say they are not supported?

http://www.gigabyte.us/Support/Motherboard/CPUSupport_M...

Although it sure would help his performance to upgrade to at least a core 2 duo.

Guilly - FYI- its says you should use bios F5.
a b V Motherboard
July 20, 2009 3:48:55 AM

Guilly - you have spent a lot of time on this here with no significant result. I suggest going to the official Gigabyte site at Tweaktown and use the forums there. The techs there are quite knowledgeable and provide excellent support. I started my build on Thanksgiving Day and ran into problems. I traded several posts that day - Thanksgiving Day - with on Office Gigabyte Rep - Ldsmeasap. If you get him say hello for me. Heres the link directly to the Gigabyte forum:

http://forums.tweaktown.com/f69/

I think your problem (if you have correct bios) might most likely be the memory timings or syncing the slower CPU bus speed with the faster memory. In any case - the folks at tweaktown may have the quickest answer.

You also should really consider upgrading your CPU. For about $70 you could get an E5200 that would increase your performance about 50 to 100% - and it would be nice to spend a little more and get an even bigger peformance boost. You could also overclock and furher increase the performance difference. You would need to double check and make sure your memory would work - but there is a good chance it would.
a c 177 V Motherboard
July 20, 2009 5:05:11 AM

i don't think ol' LSD is in any official capacity there - unless things have changed in the last few months - I assumed that too, from the sheer depth of his expertise, but he set me straight - just another obsessive/compulsive like me... :hello:  Janus Yeh is the Gigabyte TechRep there...
a b V Motherboard
July 20, 2009 5:22:36 AM

bilbat said:
i don't think ol' LSD is in any official capacity there - unless things have changed in the last few months - I assumed that too, from the sheer depth of his expertise, but he set me straight - just another obsessive/compulsive like me... :hello:  Janus Yeh is the Gigabyte TechRep there...


That surprises me. The site is advertised as the "Official Gigabyte Site" and the title under his name is "Gigabyte Forum Mod". Sounded pretty official to me.

And he has written 3 of the 8 stickies on the forum - with 3 other written by "Mr. Tweak" himself - who I assume is a person of some important at tweaktown - unless it is a pseudonym for site posts.

He also tells posters that he will contact Gigabyte about RMA issues and authoritatively tells the poster ahead of time that Gigabyte will RMA for them.

And he was the one posting the thread for the Gigabyte challenge wherein Gig award $3,000 in prizes.

http://forums.tweaktown.com/f69/gigabyte-challenge-dual...

Are you sure he has no official capacity?

In any case he has a wealth of resources and knowledge about the Gigabyte mobos and provides extermely prompt and accurate support.
a c 177 V Motherboard
July 20, 2009 5:52:52 PM

unfortunately, I didn't save his reply in which he disabused me of the idea that he worked for GB, but I did store my reponse:

Quote:
My GOD, you ARE an angel! I just assumed that you were a Gigabyte employee from the technical excellence of the answers and the quick responses. Shoulda known when I saw the : “Fact: I do not know everything, make mistakes all the time and cannot spell worth a damn.” ROTFL – says it all!


As I said, Janus Yeh is the only person there who is actually affiliated with GB directly; and, if you notice, his involvement tends to be pretty sparse...
a c 177 V Motherboard
July 20, 2009 6:00:46 PM

Had a novel thought: just ask him! Maybe his official capacity has changed since I asked him, but I asked him :lol:  - so it's your turn
!