Sign in with
Sign up | Sign in
Your question

Hard Disk not recognized

Last response: in Systems
Share
Anonymous
February 11, 2009 5:22:02 PM

I bought following items to build a server
Intel Core i7 920; ST31000340AS 1TB;Antec Sonata III, DDR3 6GB 1600MHz TRI CHA;Asus P6t Delux LGA 1366 Intel X58/ICH10R Tripple Channel DDR3 3 PCI-E ,6 SATA II 2xGbE;LG 22X INT Sata GH22LS30;EVGA 8400GS 512MB

I assembled all the pieces and started the computer with Windows Server 2003 CD in DVD- It said no hard disk detected. It then started installing Windows Server - it did ask me to format the disk and I did format it to NTFS ( I was surprised to get this far as it said no hard disk found) and then installed Windows server 2003. I got the impression that it went all fine as I didn't get any error. After the install computer restarted and again gave me the error no hard disk found and then it showed me Windows server 2003 screen as if it's loading the operating system and then I see a black screen with a msg - "No input signal".I am not sure what's wrong. This is my first assembly. Please help.

thanks
sukhwant

More about : hard disk recognized

February 12, 2009 1:53:36 AM

I'm seeing this enough that I'm thinking there may be an ASUS problem.

However, you should check the BIOS and make sure AHCI is turned off. Then check the drive in another machine and make sure it's recognized. Then RMA the board.
February 12, 2009 3:05:32 AM

Or RMA the drive, it could also be the source of the problem. I think proximon is right though, I have seen this problem before so it may be a board issue.
Related resources
!