Sign in with
Sign up | Sign in
Your question

What's causing freezes?

Last response: in Components
Share
May 11, 2009 1:40:16 PM

Hello,
I'm having a problem with my computer.
My computer shutts down automatically when playing games.
I tried all software upgrades, drivers, windows update, malware/virus/adaware cleaning, reinstall windows clean HDD etc etc.
So i think it's a hardware problem, but before spending a lot of cash I would like some confirmation.
A computerstore nearby already checked it and they didn't found anything.
Stressed the whole thing with 3Dmark nothing happened.
But when I play games like COD 4,5 Dead Space it turns off after a different amount of time.
It then restarts and restarts until i take the power off, when I switch it on again it works just fine.
I had several BSOD when these things happen like: driver irql not less or equal, PAGE_FAULT_IN_NONPAGED_AREA,GRAPHICS_DRIVER_FAULT
So my conclusion was it is a heat problem.
Now before i thought of this I already checked my RAM with memtest86+ and it gave 1 error, but most of the time the computer still shutted down.
Then I started to check the manufacturers site to find out which RAM is compatible with my motherboard and turns out, the RAM in my system wasn't compatible.
By then I had already bought my 2nd set of the same RAM, unfortunately.
I saw a test report on the MSI Neo3-FR website which said the KVR800D2N5 RAM would work http://www.msi.com/uploads/test_report/TR10_1611.pdf.
But the Kingston site says something else, it should be KVR800D2N6 RAM
http://www.ec.kingston.com/ecom/configurat...;submit1=Search
What I am wondering is can this difference in memory cause my problems? So I can safely buy nem GOOD RAM without throwing away money again.
Or could it be my Graphics card?
The temps of my GC won't rise above the 65 degrees celsius and i have to mention something else!
My MB get's kinda hot next to my RAM.
http://images.icecat.biz/img/norm/high/1596339-2585. Where it says N1996 exactly, it can burn my finger to give an indication.


My System:
MB: MSI P45 Neo3-FR
Processor: Intel Core 2 Duo E8400
RAM: Kingston KVR800D2N5K2⁄4G
Arctic Cooling Freezer 7 Pro
GC:Sapphire HD4850 512MB
HDD:Samsung 640GB HD642JJ
Windows XP pro
PSU: I have a Spire PSU http://www.spirecoolers.com/main/product_d....asp?ProdI...
(maybe this PSU is the problem?)

BTW: i'm not overclocking

I hope I gave you guys enough info.

Thank you in advance!
Michiel Tammeling

Sorry for my (probably) bad english... I'm from the Netherlands

More about : causing freezes

Related resources
May 11, 2009 3:46:10 PM

BIOS will default the voltage to 1.8v which is the requirement to properly power the DIMMs. I would try 1.9v because you mentioned errors running memtest. Make sure the CAS LAT is 5. Also set the speed to 800MHz in BIOS. Not sure what you mean about single power supply/power voltage. Also, you are getting a system stop error due to a driver. Try loading the latest video driver for the Radeon 4850 from the site I linked.
May 11, 2009 5:05:51 PM

Load up the latest driver from the link I provided. For one thing the vC's fan speed is 1%, that's not right.

The stop error and BSOD is a result of a driver gone bad. It's obvious the Radeon 4850 needs Catalyst 9.4 from the ATI link I provided.

If memtest shows errors, your system will be unstable and subject to system crash and Blue Screen.
May 11, 2009 5:20:02 PM

I already donwloaded the catalyst 9.4 driver.
The printscreen was also made after installing this driver.
May 11, 2009 5:31:41 PM

Quote:
I had several BSOD when these things happen like: driver irql not less or equal, PAGE_FAULT_IN_NONPAGED_AREA,GRAPHICS_DRIVER_FAULT


This messageis specifically a driver causing the OS to stop. Try MSI website product page and download and install the MB's latest system drivers. If you system ever ran properly without stop errors, put the hardware back in that configuration. Remove any hardware like RAM you may have installed after the system became unstable. The RAM errors memtest is giving is a sure sgn of instability. Try adding a bit of voltage. And the VC's fan is apparently not working. Is the video card fan spinning?
May 11, 2009 5:48:10 PM

well i'll try to put up the voltage
but as you can see on the printscreen the fan speed percentages were on 40%, @ the catalyst control center and GPU-Z sensort tab. And indeed the fan is working. So I think the fan speed 1 RPM indication is maybe for a 2nd fan on a video card?
May 11, 2009 7:48:50 PM

I had a tip from someone else who says that he has had the same problem. Games that were freezing etc. He said that replacing his HDD solved the problem.
Although I doubt if that can be the cause from freezes while testing with memtest86?
May 11, 2009 9:00:02 PM

Enable BSOD display and get error information from there.
1. Right click 'My Computer'. Select 'Properties'.

2. Select the 'Advanced' tab.

3. Click the 'Settings' button in 'Startup and Recovery' section.

4. A new window will open. Under 'System failure', un tick 'automatically restart'.

This will prevent the computer from automatically rebooting. However, it wont cure the error. Instead it will display a blue screen containing error code. In the blue screen look for something similar to STOP: 0x0000008E (0xC0000005,0x805E0097,0xF02A17D4,0x00000000) <--Error code has similar format to this

Then write down the BSOD codes and look them up.

May 11, 2009 9:24:18 PM

Yeah well, I already mentioned a few errors which a had. Unfortunately the logs are gone and I can't show you the debug info. Maybe if I can copy it from an earlier post of mine. But lately it's just freeze, freezing sound, computer turns of and restarts, restarts, restarts. (sometimes when windows is loading, somtimes when it's done booting, just random) and I am already creating an "acronis true image" copy of my entire HDD and putting it on my external HDD. See if anything happens when I'm playing from my external HDD. But thanks for the HDtune link. I will try it as soon as possible!
May 12, 2009 2:17:46 PM

Just ran memtest86+ passed the tests 4 times withouth errors. HDTune checked it, but no errors on my HDD. I will try to put in a Geforce 8500 GT tomorrow morning and see if it will last longer than half an hour.
May 12, 2009 11:01:23 PM

Quote:
Where it says N1996 exactly, it can burn my finger to give an indication.

Nothing 'should' be so hot so cannot hold your finger against it. Try getting air flow direct onto that area.
What is the northbridge voltage in bios?

Also, what are the specs of your PSU - in particular the amperage on the 12v rail(s).
Also, try only one stick of memory and get system stable then add more sticks.
May 13, 2009 6:56:03 PM

Well i repositioned my VC a little bit it was not totally right fitted. It could fit perfectly with the motherboard out of the case but when it was in the case and I put the VD in the little plastic clips which you need to clip on to your PCI(e) cards were a little bit in the way. So the left side of the VC was not entirely fitted in the slot. But with a lot of pushing it's better now. And I have played GTA IV for about an hour and a half and my temp was 45/46 degrees C. When normally it would be at 55 after 8 min. I hope this is it. But I need more testing first.
May 14, 2009 9:27:55 AM

It happended again this time while playing COD 4. Screen froze, sound froze, computer shut down, started to restart. But I did get an error. 0x000000D1 usbport.sys I will post the minidump file.
And when I boot my PC after that. My resolution is changed. Also sometimes when i'm ingame and go back to windows. My windows screen is sort of too big for my computer screen. And I can scroll by moving my mouse, so i can see the other parts of my windows screen.
Here's the dump file:


  1. Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
  2. Copyright (c) Microsoft Corporation. All rights reserved.
  3.  
  4.  
  5. Loading Dump File [C:\WINDOWS\Minidump\Mini051409-01.dmp]
  6. Mini Kernel Dump File: Only registers and stack trace are available
  7.  
  8. Symbol search path is: C:\Symbols
  9. Executable search path is:
  10. Unable to load image ntoskrnl.exe, Win32 error 0n2
  11. *** WARNING: Unable to verify timestamp for ntoskrnl.exe
  12. Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
  13. Product: WinNt, suite: TerminalServer SingleUserTS
  14. Machine Name:
  15. Kernel base = 0x804d7000 PsLoadedModuleList = 0x805634c0
  16. Debug session time: Thu May 14 11:06:40.687 2009 (GMT+2)
  17. System Uptime: 0 days 1:00:43.380
  18. Unable to load image ntoskrnl.exe, Win32 error 0n2
  19. *** WARNING: Unable to verify timestamp for ntoskrnl.exe
  20. Loading Kernel Symbols
  21. ...............................................................
  22. ................................................................
  23. ....................
  24. Loading User Symbols
  25. Loading unloaded module list
  26. ............................
  27. Unable to load image USBPORT.SYS, Win32 error 0n2
  28. *** WARNING: Unable to verify timestamp for USBPORT.SYS
  29. *******************************************************************************
  30. * *
  31. * Bugcheck Analysis *
  32. * *
  33. *******************************************************************************
  34.  
  35. Use !analyze -v to get detailed debugging information.
  36.  
  37. BugCheck 100000D1, {19a46640, 2, 1, a923a396}
  38.  
  39. Unable to load image sptd.sys, Win32 error 0n2
  40. *** WARNING: Unable to verify timestamp for sptd.sys
  41. *** ERROR: Module load completed but symbols could not be loaded for sptd.sys
  42. Probably caused by : sptd.sys ( sptd+11ba0 )
  43.  
  44. Followup: MachineOwner
  45. ---------
  46.  
  47. 0: kd> !analyze -v
  48. *******************************************************************************
  49. * *
  50. * Bugcheck Analysis *
  51. * *
  52. *******************************************************************************
  53.  
  54. DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
  55. An attempt was made to access a pageable (or completely invalid) address at an
  56. interrupt request level (IRQL) that is too high. This is usually
  57. caused by drivers using improper addresses.
  58. If kernel debugger is available get stack backtrace.
  59. Arguments:
  60. Arg1: 19a46640, memory referenced
  61. Arg2: 00000002, IRQL
  62. Arg3: 00000001, value 0 = read operation, 1 = write operation
  63. Arg4: a923a396, address which referenced memory
  64.  
  65. Debugging Details:
  66. ------------------
  67.  
  68.  
  69. WRITE_ADDRESS: 19a46640
  70.  
  71. CURRENT_IRQL: 2
  72.  
  73. FAULTING_IP:
  74. USBPORT!USBPORT_GetEndpointState+72
  75. a923a396 8901 mov dword ptr [ecx],eax
  76.  
  77. CUSTOMER_CRASH_COUNT: 1
  78.  
  79. DEFAULT_BUCKET_ID: DRIVER_FAULT
  80.  
  81. BUGCHECK_STR: 0xD1
  82.  
  83. PROCESS_NAME: Idle
  84.  
  85. LAST_CONTROL_TRANSFER: from a923ba8b to a923a396
  86.  
  87. STACK_TEXT:
  88. 8055732c a923ba8b 73706547 89da20e0 89b2bc18 USBPORT!USBPORT_GetEndpointState+0x72
  89. 80557354 a923f0a0 89da2028 00000003 804e56fc USBPORT!USBPORT_CoreEndpointWorker+0x5e1
  90. 80557384 a924d24b 89da2028 804e56fc 89da2028 USBPORT!USBPORT_DpcWorker+0x18a
  91. 805573c0 a924d3c2 89da2028 00000001 89b4b310 USBPORT!USBPORT_IsrDpcWorker+0x38f
  92. 805573dc f74e6ba0 89da264c 6b755044 00000000 USBPORT!USBPORT_IsrDpc+0x166
  93. WARNING: Stack unwind information not available. Following frames may be wrong.
  94. 80557418 89b4bdb2 89b4b310 a924d25c 8055742c sptd+0x11ba0
  95. 8055741c 89b4b310 a924d25c 8055742c 804dcd22 0x89b4bdb2
  96. 80557420 a924d25b 8055742c 804dcd22 89da264c 0x89b4b310
  97. 80557424 8055742c 804dcd22 89da264c 89da2028 USBPORT!USBPORT_IsrDpcWorker+0x39f
  98. 80557428 804dcd21 89da264c 89da2028 00000000 nt!CmpWriteBlock+0x2c
  99. 8055742c 89da264c 89da2028 00000000 00000000 nt!ZwFlushWriteBuffer+0x11
  100. 80557430 89da2028 00000000 00000000 80561f20 0x89da264c
  101. 80557434 00000000 00000000 80561f20 80561cc0 0x89da2028
  102.  
  103.  
  104. STACK_COMMAND: kb
  105.  
  106. FOLLOWUP_IP:
  107. sptd+11ba0
  108. f74e6ba0 ?? ???
  109.  
  110. SYMBOL_STACK_INDEX: 5
  111.  
  112. SYMBOL_NAME: sptd+11ba0
  113.  
  114. FOLLOWUP_NAME: MachineOwner
  115.  
  116. MODULE_NAME: sptd
  117.  
  118. IMAGE_NAME: sptd.sys
  119.  
  120. DEBUG_FLR_IMAGE_TIMESTAMP: 49c72e69
  121.  
  122. FAILURE_BUCKET_ID: 0xD1_sptd+11ba0
  123.  
  124. BUCKET_ID: 0xD1_sptd+11ba0
  125.  
  126. Followup: MachineOwner
  127. ---------
May 14, 2009 2:22:40 PM

Well the only Voltages I found in the BIOS were the CPU-V-Core, 3.3, 5 and 12 volt. 3.3, 5 and 12( in Dual Core Center 9,95?) were all good. V-core was about 1,25. (In Dual Core Center 1,10)
If that's not it, There's is a MCH voltage? That is about 2,35 volt
I already tried with one stick of RAM for a long time though and it passed the memtest86+ 4 times without errors.
I have an spire 550 watt, i know it's kinda crappy.
http://www.spirecoolers.com/main/product_detail.asp?Pro...
June 28, 2009 5:41:43 PM

Turned out to be the PSU.
I bought an Antec True Power New 750 watt.
Haven't got any problems for 2 weeks now.
Thank you very much voor all your reply's
Topic can be closed if necessary.

Michiel.
!