Sign in with
Sign up | Sign in
Your question

Mobo worked before, but not after storage

Last response: in Motherboards
Share
July 14, 2009 11:33:00 PM

Six months ago, I put together a computer for my dad who does video editing, but did not have a case ready. The entire guts layed on my bench for six months- the hard drive was loaded, everything was ready to drop into a case but my personal life got frantic and took me six months to get back to it. Today, I stuck everything into a temporary case to get it to my dad to use, but now, it freezes (as if overheating) before I can get through POST or setup. I can't get far enough to boot, even. It worked six months ago when I set it on my bench. It has been dormant; our house is air conditioned, it hasn't been in direct sunlight or extreme dirt, dust, moisture - none of the typical environmental probs that would come from just sitting. The PSU was disconnected, as were the drives. The mobo is Asus P5N-T deluxe, 4BG OCZ RAM, nVidia GTX 8800 (with the label removed to prevent overheating), Seagate 320 GB HDD, LG DVD burner, and I think the PSU is Logisys brand, but it is a modular 1600W. RAM is SLI capable, as is PSU, but I have only one video card, since the GTXs really aren't available anymore. The thing is - this entire setup worked six months ago, so it's not like anything was malfunctioning when I first got the parts. Oh, i have a typical CPU fan attached. Any thoughts, anyone? I've swapped several keyboards, just in case the computer didn't freeze, but the keyboard coincidentally quit, but that doesn't seem to be the prob, either.

More about : mobo worked storage

a b V Motherboard
July 15, 2009 7:14:35 AM

Just how dirty are your components? Try disassembling everything, cleaning everything well, then try putting everything together again. You can also try resseting your CMOS.

Another cause could be your power supply. Do you have a spare lying around?
Related resources
July 16, 2009 1:21:09 AM

As for the dirt - I covered the enire mobo and attached compenents with a big static bag and then a hand towel. The power supply went back into it's box (it was brand new at the time; been in box since). Everything looks really clean; I just don't get it - I DID reset the CMOS, but then, can't get through POST before it hangs. I swapped keyboards, mice, disconnected drives, connected other ddrives, swapped CPU with another quad, but not the exact same speed, etc, just t osee if something happened to the CPU during its dormancy, but, it was still the same thing. I tried with one RAM, then the other - I dont have anything else the correctt speed to swap. It acts like it is overheating, but, I even added two fans, hoping that even just connecting them to the mobo would help. The thing that gets me, is IT WORKED FINE BEFORE. Oh well - I'll keep beating on it - meanwhile - if anyone can think of anything else, I'm open. Oh, and I did put a much smaller 575Watt PSU on it, just to see what happenes, and it still hangs / freezes after about 20 seconds. Not even unplugging and allowing to rest (cool completely) for a few hours made a difference. THANKS!!!!! I appreciate the suggestions!!
July 16, 2009 8:59:50 PM

For anyone following along - for no reason at all - the dumb thing started working again, just fine, although I lost the oringal hard drive, I guess. Windows is now loaded, and I'm getting ready to start loading other programs. Thanks to all who had any input at all!!!...puzzled in Shantytown
!