Sign in with
Sign up | Sign in
Your question

Socket 478 P4 cold start problem

Tags:
Last response: in CPUs
Share
May 11, 2009 6:07:18 PM

Ok, so I am stalling on building a new box. The existing one=P4 3 ghz, 1.5 gig ram, 800mhz fsb, Raid0-320 gigs, Win XP home, Asus P4PE MB.

In order to improve performance I switched out my old 2.4 ghz P4 for a used 3.0 ghz, hyper-threading socket 478 P4 (SL6WK). It works great. A definite major improvement in performance.

One issue that is really causing difficulties. It will not work until the processor hits about 120 degrees F, 47 C (I think). Until then it goes through POST, starts the Raid Controller, a quick flash of the splash screen and -----bang--reboot. I found that it takes about five tries before it boots successfully. Otherwise, go into the bios setup, watch the hardware monitor until I get about 120 degrees, exit and the ole beast starts right up.

As I am 99.999999% convinced that its heat, or lack of same, causing this I am ruling out any funny stuff in the OS, bios, etc. Although, I did flash the bios just in case.

One other point also, it really won't rev up to the full 3.0 gig hot or cold. Does the same reboot thing if I try. The latter really is of no importance to me. I am running at about 2.8, hyper-threading seems to be working fine, all else is good so I really don't care.

Other observations, core voltage seems to be gyrating a bit. Mostly around 1.55 but does go as low as 1.5 and as high as 1.6. PS I think is good as it didn't do this with the old cpu (600W).

I think we can rule out memory issues causing this also as the 1.0 gig part of the memory in this is new. When I tried just my old memory, 2 sticks of 512Meg I got the same results.

How did it all work b4 the cpu upgrade? Slower than I wanted but just fine. Certainly no reboot problems.

Soooooo, that's the long story. Ideas anyone? The only thing I have come up with is either a bad cpu or, perhaps some kind of dirt on a pin that I didn't see B4 I put it in.

Thanks much for reading this book.
May 11, 2009 6:19:33 PM

Hi

There are several things that could be causing this but lets start with the mem. Set your mem to manufactures spec (voltage & timing) if you haven't done so and see if that help. Cold boot problems are usually associated with the mem MHz being to high. If setting the mem to manufactures spec didn't do the trick start notching your mem MHz down and keep testing.
May 11, 2009 7:18:28 PM

Thanks much :) 

I'll give it a shot. I may have tried some of it already but without keeping notes I am unsure of what I did.
Sorta the old Daffy Duck routine here.

On the other hand, I did try it with the same memory that was in the box before I upgraded. Never did any of this stuff before. Still, with the old cpu without multi-thread, only 2.4 ghz, fsb at 500 instead of 800 nothing was challenged as much as it is now.

Once it starts the beasty is moving quite nicely. It's also stable. On the latest boot up its been on for several hours, no problem. Re-boot, no problem as long as it's still warm.

Thanks again, I'll post the results.

Ted
Related resources
May 18, 2009 12:15:51 AM

Ok

So here is the update.

I made sure the memory and the settings are as close as possible. Tried removing the second stick of memory leaving just the one gig. Tried the reverse. Tried two sticks of 512mem. All performed the same except with hust 512 meg the box struggled to do much. Not enough memory for all the junk I have running.

The available memory speeds vary with the cpu speed on the mb. Running at 2.7ghz I can set the memory around 375, 460 and somewhere around 500. The FSB is also tied in and is running at 720.

Removed and re-installed the cpu.

As long as the 3 ghz processor is in the box it seems to need to get up to 120F before it will start windows. The best it will do is give a quick flash of the splash screen before it reboots. As I mentioned, POST is normal, it starts the raid array just fine, trys to start windows and---bang-reboot. It even does this if I try safe mode or command prompt only.

Start the box, watch the hardware monitor until you get 120 and it starts fine. Totally stable, probably could use a full reload (was done last a year ago), but overall working pretty well. Certainly faster than it was with the 2.4 ghz, non multi-thread, processor.

In any case, to pin it down to either the processor or something else, I sought out another used processor matching the one I installed. Unless I get another one with exactly the same issues this should verify the cause of all this. I hope it doen't turn out to be something on the mb itself rather than cpu or memory.

Anyway, we shall see.
May 18, 2009 7:50:59 PM

Time will tell. If the box remains stable I fixed it.

The first 3.0 Ghz CPU apparently was temperature sensative.

I received another used 3.0 GHZ HT CPU and installed it. So far, so good. It started right up. I have it running at 2.9 ghz. The memory is running at about 390. -Performance seem really good so far. Of course now I have to wait and see if it can take the heat but I am optimistic this time. Both problems I had with the earlier CPU went away.

!