Sign in with
Sign up | Sign in
Your question
Solved

945 Phenom II on MSI 870A G54

Last response: in Overclocking
Share
August 24, 2010 3:03:51 PM

cant seem to find any info on this combo anywhere. currently running stock settings, cant seem to get any sort of OC to be stable. full sys specs:

MOBO: MSI 870A G54
CPU: Phenom II 945 @ 3.0GHz
RAM: OCZ Black Edition DDR3 12800 8-8-8-24
PSU: OCZ StealthXStream 500W

currently running stock cooling, is this my problem? if so, ive been thinking about replacing my cooler with this:

http://www.bestbuy.com/site/Thermaltake+-+Spin-Q+Univer...

avail at my local store so i can just go pick it up, but i really would like to save the money if possible. i want to hit 3.6 GHz if i can. i had it run at that speed ONCE stable for about 20 mins then BSOD. havent been able to go over 3.4 since. nothing OC is stable longer than a couple hours.
August 24, 2010 3:47:30 PM

should note that i had no idea about voltages when i had it at that speed, so i think that may be where my problem is. this is my first real attempt at an overclock so any advice at all would be really helpful.
m
0
l
August 25, 2010 12:41:42 AM

went out and got that cooler, and a Thermaltake 850W TR2RX modular PSU. both installed without a hitch, and i got it up to 3.5 ghz stable, but im really needing help with the last little bit.

im using 3Dmark Vantage to test stability, should i be using something else? my vcore is at 1.42 and on the amd site it says my cpu shouldnt go over 1.4 so im worried about turning it as high as it is.
m
0
l
Related resources
a b K Overclocking
August 25, 2010 3:11:26 AM

What cooler did you get ? The link above isn't directing to any coolers.

What kind of load temps are you getting with this new cooler ?

For stability you want to use something like Prime95 on "Blend" for several hours (some say 6hrs., some say 12hrs., some say 24hrs) or OCCT on "linepack" for several hours (some say 4-6hrs). Max temp according to AMD is 62c, http://products.amd.com/en-us/DesktopCPUDetail.aspx?id=...

The 1.42 isn't a problem, it's more about temps than anything.

What settings did you end up using ?

Have fun with it...
m
0
l
August 25, 2010 12:43:47 PM

its a Thermaltake SpinQ at stock it goes about 26C idle - 43C load, without the air conditioner behind the tower blowing as it usually is. (just how my room is set up haha) but right now im at 3.2 ghz going through linpack also, does my CPU-NB voltage matter? ive read some places it does some it dosent?
m
0
l
August 25, 2010 1:20:49 PM

im trying 3.39 ghz, vcore 1.405 nb 1.229 ram at 1:2 (452mhz 6-6-6-15-20-1T dual ganged DDR3) starting OCCT running linpack now.
m
0
l

Best solution

a b K Overclocking
August 25, 2010 2:30:47 PM

Set your memory back to specs, unganged.

Yes CPU_NB matters.

try:
cpu
240x15=3600
nb
240x10=2400
ht
240x9=2160
dram
240x6.67=1600

vcore/1.4 (may need to bump for stressing)

nb/1.3

cpu_nb/1.4

could also try:
cpu
250x14=3500
nb
250x10=2500
ht
250x8=2000
dram
250x6.67=1667

same voltages

NB needs to be at least 3x memory clock (3x800=2400). Keep HT between 1800 and 2200

g/l

bbl
Share
August 26, 2010 12:28:35 AM

did exactally that, ran fine in OCCT linpack for about 15 mins then BSOD ... also, my BIOS is lame, in the fact that my CPU_NB will only go at 1.387 or 1.412 or something close. all the other voltages are same way. also, all your settings turn the numbers red should i worry about that? says red settings arent recommended in the BIOS.
m
0
l
August 26, 2010 12:59:10 AM

I have that board. If you are using the latest few bios updates it can be a bit touchy. I wasn't able to get my ram up to 1600 unless I used Bios 17.4 or 17.5 (according to the website). It is currently away on rma because it was freezing up if i plugged in too many usb devices (4 or more) or more than one video card. We'll see what happens. If not I have to send it in again and ill just get an asus nvidia board and give that to my family or something.

This is off topic I know, but if feel msi's support hasn't been the best (not the worst, but it could be better time wise).
m
0
l
a b K Overclocking
August 26, 2010 2:26:38 AM

Quote:
..I wasn't able to get my ram up to 1600 unless I used Bios 17.4 or 17.5 (according to the website)...


Thank you for your input jrhii !

What bios are you running grimarchange ?

What were your temps when running occt ?

What is your vcore at 1.4? Did you try upping it to 1.45 or better?

Max cpu_nb voltage according to amd is 1.5 on air, 1.55 on extreme air.

You didn't mention what settings you tried, if you were using a 250 fsb to get to 3.5, try dropping the dram multiplier to 5.33 and running your memory @ 1333. (I would hope it could do 1333 with 8's)

Be sure your PCI-E freq. is locked at 100
m
0
l
August 26, 2010 4:02:58 AM

Typo up there on my behalf:

17.4 or 17.1, 17.5 wouldn't start.

I should mention that I definitely knew which bios didn't work because it wouldn't post and i had to reset cmos.


Few other things. NB on mine seemed touchy. after bumping ram at the spec'd 1600 I had to run my NB at 2400 down from 2600. you might be best stocking everything and making sure each thing works one at a time (I would think RAM to spec, then get the NB as high as you can, then OC the CPU as much as you can, and see if the ram will OC at all after that, but others might differ)
m
0
l
August 26, 2010 9:57:43 AM

my BIOS is v 17.6 according to CPUZ

my vcore i tried going all the way up to 1.475 with the 240x15 set. my temps hit 50C at load, but never any higher before i get BOSD or OCCT reports error.

in the process of doing a fresh x64 7 ultimate install, i had WAY too many things going on my old install to even know where to start with removing old drivers so im starting over from scratch.

id be willing to try flashing my BIOS to an older version that is more stable, i have an 8GB OCZ Diesel flash drive, i just need a little help with the specifics of how.

the PCI-E has never been changed. i try not to touch things im not 100% sure what they do.

also, i got in my XFX HD 5850 today, i shouldnt need to overclock it for 1680 x 1050 right? it didnt hiccup in any of the ten or so games i tried before starting my new install of 7, but i did get a few weird graphical errors is Serious Sam HD (flickering shadows on trees) and it even went down to 42 fps for a minute with max settings at a part with some crazy mirror effects.
m
0
l
August 26, 2010 2:23:36 PM

ive flashed the BIOS to 17.4, dont have time to try an OC gotta go to work, will do some testing when i get home.
m
0
l
August 26, 2010 4:36:07 PM

let us know how it goes.
m
0
l
August 27, 2010 12:53:10 AM

:D 

got it stable at 3.45 GHz OCCT linpack for 1hr.

vcore: 1.475
cpu_nb: 1.4
nb: 1.3
nb and ht mult x9, to comply with both of your suggestions.

ram is at 3.33 which sets it at 1533, with timings of 8-8-8-24-2T

everythings pretty fast, and i am very satisfied.

now to OC my HD 5850 :D 

m
0
l
a b K Overclocking
August 27, 2010 3:05:22 AM

:D  good deal !

now see if you can run 1T

have fun with that 5850!
m
0
l
August 27, 2010 9:04:19 AM

Best answer selected by grimarchangel.
m
0
l
August 27, 2010 9:05:35 AM

thanks for the help man, gave you the best answer, and thank you to jrhii, if i could id give you the best answer too.
m
0
l
August 27, 2010 10:45:50 AM

decided to go for 3.6 anyway. at desktop now about to start linpack. here is settings.

vcore: 1.497
cpu_nb: 1.450
nb: 1.412
dram: 1.695 (1.65 stock)

timings: 8-8-8-24-1T

240x15

ht and nb mult at x9

ill let you know how it goes. if it fails, ill try at 2T. if that fails, ill up CPU nb to as close to 1.5 as i can get without going over. here goes.
m
0
l
August 27, 2010 11:04:07 AM

failed at 15 mins through linpack.

set ram at 2T and cpu_nb at 1.482.

will try now.

crossing fingers.
m
0
l
January 9, 2011 11:11:56 PM

jrhii said:
I have that board. If you are using the latest few bios updates it can be a bit touchy. I wasn't able to get my ram up to 1600 unless I used Bios 17.4 or 17.5 (according to the website). It is currently away on rma because it was freezing up if i plugged in too many usb devices (4 or more) or more than one video card. We'll see what happens. If not I have to send it in again and ill just get an asus nvidia board and give that to my family or something.

This is off topic I know, but if feel msi's support hasn't been the best (not the worst, but it could be better time wise).


hey i have the same board is you. how did you get you memory timings so low and you bus speed so high? i have a 955c3 stable 20x all day. no fsb. on NB at 2400
m
0
l
!