Sign in with
Sign up | Sign in
Your question

7.9 windows score 6.7 for ssd though system finished.

Last response: in Overclocking
Share
August 25, 2010 6:35:36 AM

Just wanted to say thanks to anyone that helped me. My system is finaly finished and everything is working good now after going
through alot of hassle. The i7 875k unlocked is overclocked nicely to hit 4.0ghz with 4 cores and 4 threaded cores going.
The SLI on the 2 gtx 470's is smoking everything I can throw at it Unigine Heaven 2.0 benchmarks are realy nice. The SSD drive is
sweet I guess loading into dalaran a few seconds faster isn't that amazing but man its like bam your there. The temps on my
processor are at 65c at full load doing a prime95 stress test. Video cards at full load with the after market cooling is staying at
75c cant complain there. Plus the noise is un noticable. I do have an air conditioner running nice and cool in my room though.

The main problem I had to overcome was the fact that I got a bad video card. I returned it and all the problems went away.
SLI Kicked in instantly. I was checking power supply mother board drivers bios everything you name it. Finaly found out it was
one faulty card.
a b K Overclocking
August 27, 2010 8:18:07 AM

erm.. nice one?
m
0
l
August 27, 2010 5:46:12 PM

What is the problem? Low WEI score for SSD?

I wouldn't dwell on it. WEI is not a true real world usage marker.

However, are the SATA drives set to ACHI (if available), not IDE?

What mobo and SSD?

Try HDTune, and see what your read/write benchmarks are. THey should be close to the SSD manufacture specs, maybe +/- 10%?


Also, read this thread for more info on TRIM, Intel 9.6 IRST driver, and SSD Tweaks: How to vertex2+...
m
0
l
!