Sign in with
Sign up | Sign in
Your question

E8400 Overclock, not taking effect?

Last response: in Overclocking
Share
August 26, 2010 4:36:10 AM

Hey guys,
So i o/c'd my e8400 and whacked a heatpipe cooler on it, in my BIOS i have it currently at 3.4Ghz, and up'd the voltage a tad, but when i check with RealTemp, it's still running at stock speed...is there something i'm doing wrong?, ugh
a b K Overclocking
August 26, 2010 4:39:12 AM

Try cpu_z and which motherboard do you have?
m
0
l
a b à CPUs
a b K Overclocking
August 26, 2010 8:58:53 AM

Hello, make sure your reading guides on OCing otherwise you could stuff up badly. You could have speedstep on which lowers the multiplier when the processor is not being used, to get the correct speed you use Prime95. If you don't know what Prime95 is you obviously haven't been reading guides and therefore shouldn't be OCing.

Good Luck.
m
0
l
Related resources
a c 172 à CPUs
a c 197 K Overclocking
August 26, 2010 9:22:48 AM

Yes. What happened was the BIOS didn't like something about your specifications overclock settings and kicked it back to stock speed.

An E8400 should be able to run at 3.4 GHz with little or no vcore increase. I suspect that you left your memory settings on Auto and that you are now trying to make your memory run faster that it wants to.

Here's what I am talking about: Let's say you have an E8400 and you are using DDR2-800 RAM with it. At 3.4 GHz, your FSB freq is just under 380 MHz. Your memory is running at (380/333)*800 or about 910 MHz.

So let's start over. Clear the BIOS to restore factory values in the BIOS.

This should be your first stop.
Core2 Overclocking Guide (a generic guide)
http://www.tomshardware.co.uk/forum/259899-11-core-over...

Next stop should be a guide for your particular motherboard. Google is your friend.

If you have a Gigabyte motherboard, the following link is very helpful.
Shadow's Gigabyte motherboard OC guide:
http://www.tomshardware.co.uk/forum/page-245679_11_0.ht...
It's for an EP35-DS3L but all the Gigabyte Core2 BIOS's are similar.

Go through the guides. Then take your core voltage off Auto and set your memory voltage to factory recommended values. Change the System Memory Multiplier (or whatever your BIOS calls it) from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. This is for a Gigabyte motherboard. Asus and nVidia chipsets each use a different scheme.

Then when you increase the FSB, the memory clock will rise in in proportion with it. At an FSB of 333 MHz, your memory clock should be at 667 MHz.

Download CPU-Z to check your FSB:RAM ratio. It should be a 1:1 ratio.

Then continue the "increase FSB, test, increase voltage" overclock cycle.

Don't exceed 1.45 volts vcore. And don't exceed 70 C load temps.


m
0
l
a b K Overclocking
August 26, 2010 9:26:10 AM

^ lol it may well be eist...
m
0
l
August 26, 2010 9:22:07 PM

EIST or C1E, turn both off as they will throttle voltage & speed at idle
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
August 26, 2010 10:09:35 PM

EIST or SpeedStep was covered in the generic overclock guide. It drops the CPU multiplier to X6. The basic rule is turn it off, get stable OC settings, then turn it back on.

Unless you can push the FSB to 500 MHz, the problem is probably not SpeedStep.
m
0
l
!