Sign in with
Sign up | Sign in
Your question
Closed

WD Caviar Black.

Tags:
  • Hard Drives
  • Western Digital
  • Caviar
  • Storage
Last response: in Storage
Share
August 21, 2010 10:44:00 PM

I brought this WD Caviar black, 64mb Cache, Duel Processors and Sata6, and Im having some *** boot times, and only around 75-90 mb/s both read+write.

Running on Asus ROG IV, 1090T, Dominator 1600Mhz Memory, and 850W Corsair, anything I need to change to make it work proberly with this setup, MB?


Thanks in Advance! :) 

More about : caviar black

August 22, 2010 12:25:05 AM

Have you installed it in correct port?
August 22, 2010 8:33:44 AM

Im pretty sure, the Red ones pointing to the right.
Related resources
August 22, 2010 5:34:59 PM

Quote:
LOL



haha :p 
August 22, 2010 5:58:09 PM

If the drive you have is one of the five WD models that MAY have been affected by a firmware settings issue where SATA III was not enabled you will need the console application from WD Support to fix.

These are the models that MAY be affected:

WD1002FAEX-00Y9A0
WD7502AAEX-00Y9A0
WD6402AAEX-00Y9A0
WD5002AAEX-00Y9A0
WD5002AAEX-32Y9A0

I had 4 drives, model number WD1002FAEX-00Y9A0, that had the problem and are all now running fine after applying the fix. If your model is listed above you can PM me your email address and I can send you the WD console application.

August 22, 2010 8:27:27 PM

I also have a WD1002FAEX-00Y9A0 and was wondering if you had a link to the fix from WD
September 9, 2010 9:37:52 PM

cega said:
If the drive you have is one of the five WD models that MAY have been affected by a firmware settings issue where SATA III was not enabled you will need the console application from WD Support to fix.

These are the models that MAY be affected:

WD1002FAEX-00Y9A0
WD7502AAEX-00Y9A0
WD6402AAEX-00Y9A0
WD5002AAEX-00Y9A0
WD5002AAEX-32Y9A0

I had 4 drives, model number WD1002FAEX-00Y9A0, that had the problem and are all now running fine after applying the fix. If your model is listed above you can PM me your email address and I can send you the WD console application.



-----------------------

I am having the same issue using ASUS board. Can you tell me what apps? I will appreciate. My email is mahbubul@sbcglobal.net
November 14, 2011 1:03:15 AM

Quote:
cega wrote :


If the drive you have is one of the five WD models that MAY have been affected by a firmware settings issue where SATA III was not enabled you will need the console application from WD Support to fix.

These are the models that MAY be affected:

WD1002FAEX-00Y9A0
WD7502AAEX-00Y9A0
WD6402AAEX-00Y9A0
WD5002AAEX-00Y9A0
WD5002AAEX-32Y9A0

I had 4 drives, model number WD1002FAEX-00Y9A0, that had the problem and are all now running fine after applying the fix. If your model is listed above you can PM me your email address and I can send you the WD console application.



I am interested in if this utility would be worthwhile to be run on the WD6402AAEX-00Y9A0 in my Win7 64bit setup? I just installed it andthen came across this thread. If someone knows please resond and I will check back to get back in touch about it. Thank You!
a c 132 G Storage
November 14, 2011 6:52:38 AM

cega, please post the link here so that those who need it may benefit. Thank you!
a c 970 G Storage
October 7, 2013 4:13:36 PM

Please dont post in months old threads much less one that is almost a year old.
!