Sign in with
Sign up | Sign in
Your question

WMI and lan drivers on xp

Last response: in Windows XP
Share
July 19, 2011 4:34:43 PM

I just built a desktop and I have been having some issues with xp. I know of the sata problems and i think I got through that unscathed (just changed achi to ide and windows installed). The plan is to get a windows 7 update once i get internet.

Now I am trying to update the lan drivers and it won't let me. The screen says:

"Intel(R) Network Connections Installer Information

This software requires the Windows Management Instrumentation service. This service is not currently running. Please start the service and then restart the installation."

I've tried the most recent updated drivers for the lan and then the ones that came with the motherboard and this is the same message that displays.


On a side note, when starting up windows, I get this message:


"rundll32.exe - Unable to locate component

This application has failed to start because framedyn.dll Re-installing the application may fix this problem."



followed by....


"RUNDLL

Error loading srclient.dll
The specific module could not be found."



I don't know if these could be related to the problem at all. I'm hoping to get these taken care of and then updating to windows 7. Any help would be appreciated but one must keep in mind that I do not have a technical knowledge of computers.


Thanks to all :) 

More about : wmi lan drivers

July 19, 2011 10:03:39 PM

I'm not sure about those dll file erros, might be a bad install of windows, might be some other software that didn't install correctly.

Regardless, for your network card you want to go to Start > Run > type in services.msc > Enter
Find the service the error is telling you about and start it manually, you might need to reboot computer but I don't think you will. Try installing the drivers then.
July 20, 2011 8:45:35 PM

I found something called "Windows Management Instrumentation Driver Extensions"

I started this and tried it and still got the same message as above. I also rebooted and checked to see if it was still enabled and I got the same message as above.

Thanks for the try
!