Sign in with
Sign up | Sign in
Your question

Computer Issue Please Help

Last response: in Components
Share
May 13, 2009 2:38:45 PM

Hey

So the thing is that my PC recently started to freeze. It happens either I play or I leave it over night. First time I thought it could be that my gpu is getting 2 hot, but after couple tests and by measuring my temp on gpu, cpu, mobo every time it freezes the temp is stable. I research little bit about my gpu where I heard it could be the reason by overheating but not in this case.

Some guy said it could the lack of sufficient power. Well I have TRIO TRUE POWER 650 from antec so I really don’t think this is the issue but who knows. I also have dx10 on xp 32bit maybe this is the issue dunno.

I’m hoping that you guys could help me out with any suggestions. In advance thx.

My specs for your reference:


CpU - E6600 – not overclock, idle 45, max 60’s (nothing is overclock)

Gpu – xfx gtx 260 black edition

Psu – antec 650 true power

…. Well I also run 4 extra fans all over the case to cool down my rig but dunno if this could be an issue. Well I think I will downgrade from dx 10 to 9 and restore my system but again any suggestions are Very welcome.

***** yestarday what happen is that when I was looking at the monitor, it act weird. You know how you refresh your desktop by pressing F5, thats what happen, monitor blinked and then got frozen.

Since the monitor goes from seperate power do you think it could be an PSU??

Thank you in advance!!!

More about : computer issue

May 13, 2009 4:10:13 PM

ketrab said:
I also have dx10 on xp 32bit maybe this is the issue dunno.

CpU - E6600 – not overclock, idle 45, max 60’s (nothing is overclock)

How do you get DX10 on XP? CPU seems a little on the hot side.
May 13, 2009 6:19:27 PM

anybody? :( 
Related resources
May 13, 2009 6:47:24 PM

Download and run Memtest to check your Ram.
Clean out any dust on the fans and heatsinks.
Re-applying thermal paste on your CPU.
Download and run your hard disk manufacturer diagnostics.

I, too, think your temps are a little high and the swing from 45 to 60 a bit large.
(unless you are running something that is using 100% CPU).

Good Luck
May 14, 2009 3:01:21 AM

Hot PC's tend to restart more than just freeze. The CPU will auto shutdown if it starts to get too hot. Check your event viewer in the PC mangement area to see if you had any failures. Freezing from my viewpoint has usally been a hardware conflict issue.
May 15, 2009 3:12:29 PM

Ok update.


I changed the PSU cuz i thought it was the problem. So i changed it to 850 watts. Did fresh install of os and I experience the same thing. After Idling for oprox 30 mins it freezes. It looks like it must be an GPU cuz the temps are good.

What you guys think?? should i RMA this card or what???? or should i still try put it in to the different rig and see i the same thing will happen.



Thanks in advance for replies.



Regards

May 18, 2009 3:26:02 AM

??
May 18, 2009 12:32:36 PM

Personally, I would try the GPU in another rig before going to the trouble of an RMA. However, if temperature is an issue, a different rig might not let the card get too hot.
Did Memtest run ok? Did the HDD check out? Are your drivers up to date?
What about the DX 10 issue cfvx600 asked about?
What motherboard are you using?
June 11, 2009 1:56:36 PM

OK GUYS HERES MY NEW UPDATE:

SO AS YOU GUYS KNOW MY PC IS FREEZING FROM TIME TO TIME WITHOUT ANY GOOD REASON. IM JUST SO SICK IF THIS, I DONT KNOW WHAT TO DO ANYMORE SO PLEASE HELP ME :/ .....


1ST- I RMA THE GPU BECAUSE I THOUGHT IT COULD BE THE REASON BUT AFTER LIKE A WEEK THEY FOUND NOTHING WRONG WITH THE CARD.

2ND- WE FOR SURE KNOW THAT PSU IS OK BECAUSE I CHANGED IT TO 850 ONCED TO SEE IF THE POWER COULD BE THE REASON WITH NO LUCK WITH THE SAME RESULT.

3RD- MY MOBO ( aSUS P5N32-E SLI) WAS JUST FLASHED WITH THE NEWEST BIOS THINKING IT WILL HELP-NO LUCK.

4TH- I CHECKED MY HDD FOR ANY BAD SECTORS, NO LUCK HDD IS GOOD.

GUYS I JUST REALLY DONT KNOW WHAT COULD THIS BE..... PC RUNS ON FRESH OS INSTALL, GPU ON LATEST DRIVERS, THE TEMPS ARE FINE BECAUSE I LEFT TEMP MONITOR ON WHEN IT FREEZES SO I CAN SEE THE SCREEN.

THE ONLY THINK I DO NOW IS THAT SINCE I HAVE TWO RAMS OF CORSAIR (CM2X1024-6400) WHAT I DID I TOOK OUT ONE TO SEE IF THE MEMORY MIGHT BE AN ISSUE BECAUSE THE LAST TIME IT FROZE IT WAS ON THE MEMORY TEST. ON THE FIRST STICK IT FROZE SO NOW IM ACTUALLY WORKING ON THE SECOND ALONE WANT TO SEE IF MAYBE THE MEMORY IS BAD.

ANYWAY PLEASE LET ME KNOW WHAT YOU GUYS THINK, IF ITS EITHER BAD MOBO OR WT HELL I SHOULD DO @!!!!!!!!!!!


THANKS
June 11, 2009 2:56:50 PM

?
June 11, 2009 3:44:43 PM

Sounds like the Ram is suspect. Test it thoroughly with Memtest; one stick at a time and both together. Check your mobo's default memory voltages and make sure the Ram is getting the manufacturer's recommended voltage. I have seen boards that undervolt the Ram and cause problems.
June 11, 2009 4:53:59 PM

CoachB said:
Sounds like the Ram is suspect. Test it thoroughly with Memtest; one stick at a time and both together. Check your mobo's default memory voltages and make sure the Ram is getting the manufacturer's recommended voltage. I have seen boards that undervolt the Ram and cause problems.



Do you know what should be the ram valtage... cuz mine on asus probe showed like .98 something. What are the defaults?

Thanks in advance
June 11, 2009 4:58:51 PM

for my rams it says

Tech Spec
Capacity 1GB
Speed DDR2 800 (PC2 6400)
Cas Latency 5
Timing 5-5-5-18
Voltage 1.9V



do you think that causes the problem? also asus probe shows this drop down sometimes the 1.2 HT goes down to 0 and the goes back to 1.2... I really dont know what HT is for or is it really important
June 11, 2009 6:36:22 PM

new updates some ubnormal events check this out:

[06/10/2009 at 11:47 am] OPT3 Fan Abnormal, 878 RPM
[06/10/2009 at 11:48 am] OPT3 Fan become normal, 878 RPM
[06/11/2009 at 01:08 am] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:10 am] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:11 am] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:11 am] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:13 am] OPT5 Fan Abnormal, 0 RPM
[06/11/2009 at 01:13 am] OPT5 Fan become normal, 3013 RPM
[06/11/2009 at 01:22 am] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:22 am] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:23 am] DDR2 TERM Voltage Abnormal, 2.99 V
[06/11/2009 at 01:23 am] DDR2 TERM Voltage become normal, 0.98 V
[06/11/2009 at 01:26 pm] Vcore Voltage Abnormal, 1.98 V
[06/11/2009 at 01:26 pm] Vcore Voltage become normal, 1.26 V
[06/11/2009 at 01:26 pm] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:26 pm] SB CORE Voltage Abnormal, 0.00 V
[06/11/2009 at 01:26 pm] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:26 pm] SB CORE Voltage become normal, 1.52 V
[06/11/2009 at 01:29 pm] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:29 pm] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:31 pm] DDR2 TERM Voltage Abnormal, 2.99 V
[06/11/2009 at 01:31 pm] DDR2 TERM Voltage become normal, 0.96 V
[06/11/2009 at 01:34 pm] 1.2VHT Voltage Abnormal, 0.00 V
[06/11/2009 at 01:34 pm] SB CORE Voltage Abnormal, 0.00 V
[06/11/2009 at 01:34 pm] 1.2VHT Voltage become normal, 1.25 V
[06/11/2009 at 01:34 pm] SB CORE Voltage become normal, 1.52 V
[06/11/2009 at 01:34 pm] SB CORE Voltage become normal, 1.52 V
June 11, 2009 7:51:46 PM

Get into your BIOS at boot-up, check PC Health, see what voltages are reported there. If your voltages are indeed bouncing around like the ASUS Probe is reporting, then there is something quite wrong.
Maybe someone will come along and recommend a good third-party program to use to check temps and voltages on your board.
June 11, 2009 7:52:57 PM

Are your fans changing speeds or stopping and starting?? I think your monitoring software is fubar.
June 11, 2009 10:11:13 PM

CoachB said:
Are your fans changing speeds or stopping and starting?? I think your monitoring software is fubar.



Yes they actually do change speeds... what you think it might be then.. .and also what is "FUBAR"
June 11, 2009 11:06:54 PM

F.U.B.A.R.
effed up beyond all repair

Sounds like you have power issues, big time. Motherboard could be shorted against the case, PSU could be improperly plugged in, GPU or Ram could be improperly installed in their slots. OR...motherboard may be shot.

If I have followed this thread right, you have ruled out PSU, Ram, GPU, and BIOS. Check to make sure a screw/wire is not shorting against the case, reseat all the cards and Ram and give it one more shot. If that doesn't work, a motherboard RMA may be called for.
Good Luck!
June 12, 2009 2:07:47 PM

Ok... so for the whole night the orthos was fully loaded on cpu and mem... the pc did not freeze... everything stable besides these errors.... Can anyone tell me what 1.2VHT, SB CORE, CB CORE stands for?... heres my log :

[06/12/2009 at 12:17 am] OPT4 Fan Abnormal, 397 RPM
[06/12/2009 at 12:18 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 12:31 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 12:31 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 12:33 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 12:33 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 12:38 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 12:38 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 12:59 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 12:59 am] DDR2 TERM Voltage become normal, 1.02 V
[06/12/2009 at 01:05 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 01:05 am] OPT3 Fan become normal, 1140 RPM
[06/12/2009 at 01:17 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 01:18 am] OPT3 Fan become normal, 1140 RPM
[06/12/2009 at 01:25 am] OPT5 Fan Abnormal, 370 RPM
[06/12/2009 at 01:25 am] OPT5 Fan become normal, 2960 RPM
[06/12/2009 at 01:31 am] NB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 01:31 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 01:34 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 01:34 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 01:43 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 01:43 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 01:44 am] OPT5 Fan Abnormal, 0 RPM
[06/12/2009 at 01:45 am] OPT5 Fan become normal, 3013 RPM
[06/12/2009 at 01:49 am] SB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 01:49 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 02:01 am] DDR2 TERM Voltage Abnormal, 1.76 V
[06/12/2009 at 02:01 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 02:06 am] 1.2VHT Voltage Abnormal, 0.00 V
[06/12/2009 at 02:06 am] 1.2VHT Voltage become normal, 1.25 V
[06/12/2009 at 02:17 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 02:17 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 02:27 am] OPT5 Fan Abnormal, 370 RPM
[06/12/2009 at 02:27 am] OPT5 Fan become normal, 3013 RPM
[06/12/2009 at 02:34 am] OPT4 Fan Abnormal, 383 RPM
[06/12/2009 at 02:34 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 02:40 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 02:40 am] OPT4 Fan become normal, 3183 RPM
[06/12/2009 at 02:43 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 02:43 am] OPT3 Fan become normal, 1132 RPM
[06/12/2009 at 02:48 am] OPT5 Fan Abnormal, 0 RPM
[06/12/2009 at 02:48 am] OPT5 Fan become normal, 2960 RPM
[06/12/2009 at 02:53 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 02:53 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 03:04 am] MEMORY Voltage Abnormal, 0.00 V
[06/12/2009 at 03:04 am] MEMORY Voltage become normal, 2.00 V
[06/12/2009 at 03:16 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 03:16 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 03:17 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 03:17 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 03:27 am] MEMORY Voltage Abnormal, 0.00 V
[06/12/2009 at 03:27 am] MEMORY Voltage become normal, 1.98 V
[06/12/2009 at 03:31 am] 1.2VHT Voltage Abnormal, 1.76 V
[06/12/2009 at 03:31 am] 1.2VHT Voltage become normal, 1.25 V
[06/12/2009 at 03:35 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 03:35 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 03:38 am] SB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 03:38 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 03:57 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 03:57 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 04:00 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 04:00 am] OPT3 Fan become normal, 1132 RPM
[06/12/2009 at 04:15 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 04:15 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 04:26 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 04:26 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 04:34 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 04:35 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 04:42 am] SB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 04:42 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 04:43 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 04:44 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 04:46 am] NB CORE Voltage Abnormal, 1.74 V
[06/12/2009 at 04:46 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 04:48 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 04:48 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 04:54 am] SB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 04:54 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 04:58 am] OPT5 Fan Abnormal, 0 RPM
[06/12/2009 at 04:58 am] OPT5 Fan become normal, 3013 RPM
[06/12/2009 at 05:04 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 05:04 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 05:12 am] DDR2 TERM Voltage Abnormal, 1.76 V
[06/12/2009 at 05:12 am] DDR2 TERM Voltage become normal, 1.02 V
[06/12/2009 at 05:13 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 05:13 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 05:15 am] OPT5 Fan Abnormal, 376 RPM
[06/12/2009 at 05:15 am] OPT5 Fan become normal, 2960 RPM
[06/12/2009 at 05:25 am] OPT5 Fan Abnormal, 0 RPM
[06/12/2009 at 05:26 am] OPT5 Fan become normal, 3013 RPM
[06/12/2009 at 05:27 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 05:27 am] DDR2 TERM Voltage become normal, 1.02 V
[06/12/2009 at 05:36 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 05:36 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 05:39 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 05:39 am] OPT3 Fan become normal, 1117 RPM
[06/12/2009 at 05:40 am] OPT4 Fan Abnormal, 397 RPM
[06/12/2009 at 05:40 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 06:04 am] SB CORE Voltage Abnormal, 1.76 V
[06/12/2009 at 06:04 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 06:08 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 06:08 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 06:08 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 06:08 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 06:13 am] NB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 06:13 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 06:18 am] OPT4 Fan Abnormal, 390 RPM
[06/12/2009 at 06:18 am] OPT4 Fan become normal, 3068 RPM
[06/12/2009 at 06:22 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 06:22 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 07:02 am] OPT5 Fan Abnormal, 0 RPM
[06/12/2009 at 07:02 am] OPT5 Fan become normal, 2960 RPM
[06/12/2009 at 07:14 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 07:14 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 07:18 am] SB CORE Voltage Abnormal, 0.00 V
[06/12/2009 at 07:18 am] SB CORE Voltage become normal, 1.52 V
[06/12/2009 at 07:19 am] NB CORE Voltage Abnormal, 1.78 V
[06/12/2009 at 07:19 am] NB CORE Voltage become normal, 1.23 V
[06/12/2009 at 07:33 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 07:33 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 07:33 am] DDR2 TERM Voltage Abnormal, 0.00 V
[06/12/2009 at 07:33 am] DDR2 TERM Voltage become normal, 1.01 V
[06/12/2009 at 07:41 am] OPT4 Fan Abnormal, 0 RPM
[06/12/2009 at 07:41 am] OPT4 Fan become normal, 3125 RPM
[06/12/2009 at 07:44 am] DDR2 TERM Voltage Abnormal, 1.78 V
[06/12/2009 at 07:45 am] DDR2 TERM Voltage become normal, 1.02 V
[06/12/2009 at 07:46 am] OPT3 Fan Abnormal, 0 RPM
[06/12/2009 at 07:46 am] OPT3 Fan become normal, 1231 RPM
[06/12/2009 at 07:52 am] NB CORE Voltage Abnormal, 1.79 V
[06/12/2009 at 07:52 am] NB CORE Voltage become normal, 1.23 V
June 12, 2009 3:46:11 PM

I think they mean:
NB CORE = Northbridge chip voltage
SB CORE = Southbridge chip voltage
DDR2 TERM = Ram voltage
1.2VHT = ?????

If your voltages and fan speeds are jumping around that much, something is wrong...either with the monitoring program or the system. I really think your system would be VERY unstable if the voltages were doing what the log indicates.
However, you indicate the fans are speeding and slowing (and maybe stopping??) which tells me the voltage issue is real. At this point I would seriously consider removing my GPU, Ram, CPU, HDD, and PSU from the board to keep them from coming to harm. One good voltage spike in the wrong place can take out everything.

June 15, 2009 12:59:07 PM

Any updates??
June 20, 2009 4:16:05 AM

CoachB said:
Any updates??



ok....

update

i checked my manufacture specs for my ram....---> it said they need 1.9 volt where my mobo had set up for auto giving 1.88.. im not sure if its close to the 1.9 but what i did i raised it to 1.95 and the mobo problems are fixed. i ran mem/cpu tests for the whole 24 hours with not even a one warning either from voltages or others.

the problem with freezing is still present ( if you look my first post on this thread) - what i am suspecting now is that the sata vs eide doesnt work properly together. what i did is i did tests on eide hdd by it self with positive results , then eide with sata hdds with freezing results and then im actually in the middle of testing sata by it self with positive so far after 10 hrs or running max on memory/cpu... i did the hdd tests with no results regarding their bad sectors hdds are clean.

How eide hdds vs sata might provide a conflict???- thats my question... ( none of eide hdds is set up for any jumpers "clean")-could this be an issue? or mobo it self.

thanks and regards
June 20, 2009 4:18:36 AM

oh yea and also small update... .my dvd/cd burner acts weird and what i mean by that is you know how you go to the "boot section" whre u pick from which device you boot... the dvd/cd name was weird something like (sdfsg?sdfa/??sdfsf)- doesnt make sense but i thought it might help.-- oh it works though
June 20, 2009 4:23:03 AM

oh yea and im so sick of this that im actually thinking about buying i7 rig :/  for credit of course because im broke :) 

So please help me by not letting me go into the bigger credit depth :) 
June 20, 2009 1:24:30 PM

I'm happy you are making progress. Sometimes Ram just needs a little extra voltage to be completely stable. I am still a bit worried about the odd behavior of your fans and the reported voltage swings. Could be actual swings or how the monitoring software is reporting them.
The Sata/EIDE/CD thing sounds like a driver problem. Do you have the latest chipset drivers installed?
I wish some of the other "gurus" on here would chime in. I KNOW there folks here that are much more computer savvy than me.

HEY, WE COULD USE SOME HELP OVER HERE!!!
June 20, 2009 9:44:36 PM

CoachB said:
I'm happy you are making progress. Sometimes Ram just needs a little extra voltage to be completely stable. I am still a bit worried about the odd behavior of your fans and the reported voltage swings. Could be actual swings or how the monitoring software is reporting them.
The Sata/EIDE/CD thing sounds like a driver problem. Do you have the latest chipset drivers installed?
I wish some of the other "gurus" on here would chime in. I KNOW there folks here that are much more computer savvy than me.

HEY, WE COULD USE SOME HELP OVER HERE!!!



as for the latest chipset drivers im guessing ive got the old one...where would i find a chipset drivers for p5n32-e sli. on asus web or what....................


about the swings of the voltage like i said before after raising ram v it became stabilized !!!!
June 21, 2009 12:45:45 AM

Yeah, check the mobo manufacterers website for the drivers. Maybe you are making progress. It still concerns me that this just started out of the blue.
June 21, 2009 9:13:00 PM

CoachB said:
Yeah, check the mobo manufacterers website for the drivers. Maybe you are making progress. It still concerns me that this just started out of the blue.



update:

chipset is up to date (03/2009)- i started the stress tests again we'll see what happen. the only thing that im aware of is that i experienced the blue screen of death the second time already. i check what the error means and it was that something wrong with eide config etc (0x000000f4........)

do you guys know by any change what would be the best bios config for p5n32-e sli because i think that this is the reason why im having all these freezes. What i did now is i disabled eide controller and we'll see what happen, if either ill get bsod or it will be stable

Thanks in advance
June 22, 2009 3:59:42 AM

This is my last update :

I added 1tb hdd to my rig because i needed some files to be transferd into flash drive. After couple minutes the black screen came out :

"disk boot failure, insert system disk and press enter"

I restarted pc went to bios and i noticed that my sata dont see any drivers any more. My os hdd and the other one disappeared and dont even know how to fix it anymore.

I am sick of this mobo and all that.... I think ill just try sell it on the market and go from there.

Thanks for any help.


Regards
June 22, 2009 12:48:09 PM

ketrab,

I totally understand your position. You have shown much more patience than I would. Sorry I couldn't help find a cure.
Good luck getting something new up and running.
!