Sign in with
Sign up | Sign in
Your question

GA-MA790GP-UD4H from Hell

Last response: in Motherboards
Share
July 17, 2009 4:48:33 PM

Hi. I just put together a new system. The 1st mobo was DOA. IGP was defective.
I returned the mobo, they sent me the new one. Different serial #.
And now got the Cold boot.

The problem is that the system never boots or POSTs on the first try. But It does boot correctly on the second try. When the system is cold and has been off for some time (more than an hour) it will not boot. I have two power switches the "soft switch" on the front of the computer case and the "real" power switch on the back of the power supply. Here's what happens: I turn on the real power switch, then press the soft power button. System turns on, fans spin up, LEDs light. But there is no beep from the motherboard and no video signal, even after waiting 10 minutes. The hard drive and CDROM blink their lights. I press the reset switch and the drives re-initialize, but the system never boots. The front, soft power button does not respond. I can only power off with the rear power switch. So, I power off with the real power switch. I wait 30 seconds and then turn the computer on again. The computer then POSTs and boots normally. After booting, the system appears perfectly normal and stable. This is a consistant problem. It happens every time I try to turn on the computer after it has been off for a long period of time.

More details:
Vista Ultimate Sp1
Gigabyte GA-MA790GP-UD4H motherboard,
AMD Phenom II X2 550 BE CPU,
OCZ 2x 2GB DDR2-1066 Platinum Ed,
OCZ StealhXtreme 500w
2 x 120 mm cooling fans + x3 80mm
CPU has the stock heatsink and fan mounted.
The system stays between 36c to 40c
I've run Memtest86+ for hours with no errors.
I've tried booting with only one memory dimm.
All BIOS settings are auto/default and seem reasonable.
I can't think of anything else.
This problem is too weird. Is it the motherboard, CPU, memory? Or something else?
Another RMA?
Going Nucking Futs!
Thank's in advance,

More about : ma790gp ud4h hell

a c 177 V Motherboard
July 17, 2009 9:12:45 PM

My first question in these situations is always the same - when you first fired up, did you do the obligatory "Load Optimized Defaults"? This step is required, it's how the BIOS 'finds' all those 'auto' settings correctly; the function runs a separate block of code that does 'hardware discovery', makes a series of optimistic assumptions about the newly 'discovered' hardware, re-calculates all the auto settings, saves them, and re-boots. Unless this is done, the 'autos' you've got are either the last ones the board booted to, or the BIOS' defaults - which, if you think about the variety of hardware possibilities, have, pretty much, no chance whatsoever of all being right...
m
0
l
July 17, 2009 9:20:42 PM

No i haven't...
First time i hear that.
What can i do at this point ?
m
0
l
Related resources
a c 177 V Motherboard
July 17, 2009 9:58:00 PM

Do exactly that: power up, hit <DEL> at the prompt to enter the BIOS; select "Load Optimized Defaults":

after the reboot - should work - if still problematic, feel free to post back & I'll try to help further...
m
0
l
July 17, 2009 10:54:19 PM

Done.
Shut down my pc for about 30min and problem still there.
Everything start but no video, rebooted 2x before PC start normally.
Starting to really regret my switch from Asus...
Any more suggestions?
Thx
m
0
l
a b V Motherboard
July 17, 2009 11:31:03 PM

Could be a problem with your power supply. Could be a POST problem. Try booting it without any drives connected to it at well.
m
0
l
July 18, 2009 12:36:23 AM

Already tried it...
Dont think its the PSU because once the pc warm no problems.
Its when i leave the pc cool down.
The chipset or IGP could be capricious ?
If the problem stays only when booting and could be stable after,
i dont really mind... I almost never close my PC.
The thing is, if in 2 months i fry my board no more exchange.
Maybe i should send it back, its the second 1 in 3weeks.
Long processus when you buy online...
If someone else have any suggestion of similar prob solved...
Thanks guys!
m
0
l
July 18, 2009 1:15:06 AM

Still could be a psu problem...psu is warm too... probably will be the last component to cool down completely.
m
0
l
July 18, 2009 1:29:55 AM

True!
Hummm....
Will test with another PSU and retest RAM memtest...
m
0
l
July 18, 2009 2:18:55 AM

Memtest results:
Detect a hardware problem....
Faulty RAM?
m
0
l
July 18, 2009 2:16:44 PM

Ok here is the updated info.
I retested with Vista memory diag tool.
When i test with 2x2048 it tells me there is an Hardware problem and to contact .....
If i test 1 at a time, no errors.
So, can i safely say that the mobo as the problem?
Thx again,
m
0
l
a c 177 V Motherboard
July 18, 2009 3:06:32 PM

Quote:
So, can i safely say that the mobo as the problem?

Not even nearly... The likely culprit is that something in the myriad 'auto' settings is causing it to 'burp up'!

Quote:
The front, soft power button does not respond.

Are you holding the switch depressed for the requisite four seconds? I believe, by default, the switch is set for a four second delay...

I'm tied up in a 'car task' for someone - will get back & post some memory settings for you to try - just happen to have been researching that RAM for someone else's problem, and it looks like it's pretty 'finicky' about certain settings...

m
0
l
July 18, 2009 11:54:26 PM

Tested with other PSU = Ok

Memory test with Vista memory diag tool:
Test 1. 4 gb-Slot 1-2 = found hardware error....
Test 2. 2gb slot 1 = Ok
Test 3. Other 2gb slot 1= Ok

Still takes 2-4 times before video starts when booting after a complete shutdown.

RAM Slot 2 on mobo?
IGP defect?
Return Mobo?

Thx
m
0
l
Anonymous
a b V Motherboard
August 2, 2009 11:08:40 PM

ermm ask gigabyte to test your mobo if its defective, if it is they will replace it with a new one!
m
0
l
!