GA-EP45-DS3L continually booting

Specs:
Intel E8500
Gigabyte GA-EP45-DS3L
G.Skill DDR2 1066 @Gb ram
VisionTek Radeon 4850
Thermaltake TR2 500watts
Windows XP SP3

Built this rig about 4 months ago and has been running fine until yesterday. Now, it boots the the bios splash screen, goes dark, and then continually recycles. No chance to access the bios or any other options. Any ideas? I'm guessing something with the motherboard, but at this point its just a guess.
4 answers Last reply
More about ep45 ds3l continually booting
  1. Any beeps? I think it could also be the power supply, or due to surges. You're using a surge protector? Have you tried the system on another wall socket?
  2. Have you just added a new USB device? Unplug it! Your whole problem may vanish; GB MOBOs are 'picky' about certain USB devices, and their most common response is the dreaded 'reboot loop'...
  3. Still a mystery, but the problem seemed to have solved itself. I unplugged everything to set the system up on a workbench, and when I reconnected everything, it worked like a charm. Go figure. to answer previous suggestions, I hadn't added any new USB devices, and as far as the power supply, it seems OK - like I said, it's working now. Anyway, thanks for the responses, and I'll wait and see if it does it again.
  4. If possible, just plug USB devices in one at a time and use for a day - with a couple of cold restarts - before plugging in another. If your problem was one of the devices, this might help isololate which one. T

    his would be pure speculation but, if not the above, maybe it was a loose, partial connection on one of the devices - or maybe (remote tho) even the process of moving it "fixed" a loose internal connection. Or if it is on a different circuit or socket that might have affected it (again remote), Just some things to consider if the problem reoccurs.
Ask a new question

Read More

Gigabyte Motherboards