Sign in with
Sign up | Sign in
Your question

Not recognizing my 2nd 4870 ?

Last response: in Graphics & Displays
Share
March 11, 2009 6:39:25 AM

Well, I ran a 3DMark06 test today with my two crossfire 4870's and ended up with a similar score as when I tested with one 4870! I go WTF???
Anyways, I check in system properties and it shows both of them:


Then I check the Catalyst Control Center and see I enabled it in the CrossfireX area:


BUT, when I check the Information Center/Graphic Hardware, it only shows one working: Primary Adapter and the 2nd one says: Disabled Adapter???



So what am I doing wrong here?


Oh yes, my ATI 4870 drivers I'm using is: 9-1_xp64_dd_ccc_enu_74231

Also I see no provision in my Asus P5Q3 Delux board to enable my DDR3 1600 memory? The max is 1033? Anybody know about this?


This is my rigs specs:
http://1-4u-computer-graphics.com/Antec900.htm
OS 1: Vista Ultimate 64 bit
OS 2: XP Pro 64 bit on 2nd HD
Microsoft Office 2007 Pro
ASUS P5Q3 Deluxe Mobo
Intel 2 Quad Core Q9550 2.83 GHz CPU
2x4870 Asus Dark Knight 512MB GDDR5 GPU
4 x 2GB Patriot Extreme Performance 8GB DDR3 DDR3 1600
2x Seagate Barracuda 7200.11 500GB Hard Drive
2x Lite-ON 20x DVD Burner with LightScribe
Antec 900 Case Black Rose w/6 case fans/red-blue lights
ENERMAX REVOLUTION85+ 1050W PSU
Thermaltake Ruby Orb CPU Cooler
WD 500GB External HD
Saitek Eclispse Backlit Keyboard-Red
Microsoft Trackball Optical mouse
Samsung SyncMaster T260HD 26" 1920x1200 LCD

More about : recognizing 2nd 4870

March 12, 2009 11:15:26 AM

Hey jack54,

I also had this problem before, but i managed to fix it right away. You are correct by being shocked it gave the same score because i tested it with and without crossfire and the scores were different.

Question: Did you install the second card at a different time or the same time?

I installed mine at two different times and it could not detect the second card at times.

You probable know what i'm going to type. Uninstall the driver and re-install with both cards. Maybe you've already tried this.



!