Sign in with
Sign up | Sign in
Your question

2 Windows 7 PCs with ASUS fail within last 24 hours. No boot or POST

Last response: in Motherboards
Share
July 18, 2009 9:02:48 PM

I've got 5 PCs here.. 2x Win 7 x64 v7100, 1x Vista x32, 2x XP Pro x32. Strangely, within the past 24 hours both of my Windows 7 PCs have stopped booting. They turn on, hard drives spin, fans come on. There is no beep, and no signal to the peripherals, including keyboard, mouse, monitor. Identical problems on both systems.

Specs on Win7 System 1 (2 years old):
Motherboard Asus P5N32-E SLI
CPU Intel Core 2 Extreme QX6850 Quad-Core 3.0GHz
Ram 4 x OCZ DDR2-800 Reaper 2048MB
Video Card 2 x Asus GeForce 8800 Ultra 768MB
Power Supply Silverstone ST1000 1000W

Specs on Win7 System 2 (1 month old):
Motherboard Asus P5Q-EM
CPU Intel Core 2 Quad Q9650 Quad-Core 3.0GHz 95W
Ram 4 x Kingston ValueRAM DDR2-800 2048MB
Video Card Asus GeForce 9600GT 512MB Silent
Power Supply Corsair VX 450W Power Supply

I suppose it's possible that both motherboards just coincidentally failed in the same day but that seems pretty unlikely. They are both ASUS. Has anyone else with an ASUS board experienced similar problems after any recent Windows 7 updates?

On System 2, the second system to fail, I did notice that the computer had been on with the screen saver up for a little while. Someone had been using it only about 20 minutes earlier. I thought it'd entered power saving mode and turned off the screen but when I went to bring it back up, I couldn't. I noticed that the light on the front of the box was flashing. I tried powering off by holding down the power button, then powering back up but had no luck. I also tried turning it off at the power supply and unplugging it for a few minutes but that didn't help either.

Does anyone have any ideas of how I might go about troubleshooting/fixing this? I'm not sure what to do if I can't even get the POST.

Any help would be greatly appreciated. Thanks in advance!
a b Ĉ ASUS
a c 435 V Motherboard
July 18, 2009 9:14:52 PM

I would remove the board battery for a few minutes with the power supply unplugged. That will reset the bios.
m
0
l
July 18, 2009 10:27:54 PM

o1die said:
I would remove the board battery for a few minutes with the power supply unplugged. That will reset the bios.


Battery pull seems to have worked for System #2. When it came back up it said something about being unable to recover from hibernation. It looks like the hardware is fine but I may need to reinstall the OS as it's unable to launch Win7 now. I'll be disabling hibernate in the future.

Someone else was having a similar issue caused by sleep mode:

http://www.sevenforums.com/hardware-devices/16903-sleep...


System #1 is not having any luck. Could be legit hardware failure. I did get a BSOD just before getting a few crash-boots, just before total failure. Maybe just bad coincidence that the problems occurred so close together in time. I'll keep messing with it for a bit. If anyone else has any other suggestions, please post.

Thanks, o1die!
m
0
l
Related resources
July 19, 2009 2:36:30 AM

I had the same problem a few weeks ago and am also using an Asus P5Q-E. I also solved it by performing a CMOS reset. After I was able to post I started having problems that looked like I had some bad memory but a memory scan came up with nothing. After a few days it cleared up and hasn't shown up again. Just a few days ago I performed a BIOS update and haven't had any problems though I turned off hibernation and sleep (just in case) so that I would have to deal with that problem again. If anyone else has had this same problem please post about it.
m
0
l
July 19, 2009 8:09:30 AM

I did end up having to reinstall the OS but all is fine with System #2 now. I was already using the latest BIOS.

System #1 seems to be an unrelated issue that I'm still trying to work out. After removing the audio card, I was able to get a POST but couldn't get windows to load. Now, I'm not even getting the POST. Doing another battery pull.. I'll let you guys know what ends up happening with this one.
m
0
l
July 19, 2009 5:49:03 PM

Are you using Asus AI NAP? I am really curious since my latest mobo is an AM3 from Asus.
m
0
l
August 18, 2009 9:07:19 AM

Did you check the compatability of those systems before upgrading to Windows 7?
Microsoft has a tool for that. When we wanted to upgrade from XP to Vista there was a tool for that and we were advised to check before upgrading.
m
0
l
August 18, 2009 6:43:26 PM

For some reason AI Nap doesn't wake up properly from sleep, I just switch off sleep mode until I take the time to figure this out. This happens with all the ASUS boards I have running Vista 64 bit all have different boards except for two that are the same. Surprisingly if I use Vista to put it to sleep it seems to work.
I had this board P5N32-E SLI and had the SATA control go bad I called ASUS and they said RMA it. When they got it they said they didn't have any to send back, so would I like a P5N-T 780i Deluxe instead? I said Hell Yes! http://c3.ac-images.myspacecdn.com/images02/107/l_6778a...
m
0
l
October 29, 2009 6:44:13 AM

I'm having a similar problem.

win 7, ASUS P6T + i7


A few days ago i recieved a windows update and restarted my computer. Normal shut down but then the screen is all black. Fans spinning at max, HDDs spinning, lights on the MB ok (have no internal speaker), no POST. My USB mouse is getting power (lights on) even when the computer is shut down. Tried resetting CMOS and everything works again.

Last night when entering sleepmode it happened again. I assume it crashed, tried to reboot and got stuck the same way. Some tinkering + reset CMOS again solved it for now. I could even return from sleepmode in a normal way, all programs still running. Once the systems is running it's rock solid, just as it has been since i built it. I have also restarted it a couple of times and so far no problem.
m
0
l
October 31, 2009 12:15:17 PM

Having a similar problem on an Intel motherboard. Installed Win7, ran great for about 2 days, then, while playing a game on Tuesday, the whole system froze solid. Hard reboot, and it failed to post. No beeps, no power to keyboard and mouse, just all the fans spinning up and the light on the front blinking fast.

Popped CMOS battery for a couple of minutes. It posted, but couldn't load Windows. Another reboot so I could put in Win 7 disk, now wouldn't post again. Popped the CMOS battery again, rebooted with the Win 7 disk in. Got Windows to repair, everything seemed fine.

Friday night, while the machine was in use, it froze up again. Rebooted once, loaded into Windows, then froze again.

Second hard reboot, and now we're back to no post. And this time, even after resetting CMOS several times, it won't post. Guess I'm in the market for a new motherboard...
m
0
l
November 4, 2009 12:06:41 AM

I had posted a similar problem with my Asus mobo before. I have a MA4A79XTD evo with a 955 x4 @3.6.
Anyways, when windows 7 would go into sleep mode and I would wake the computer back up out of sleep mode the machine would lock up and or BSOD. I turned off sleep mode in windows 7 lol no more problems. I tried new bios, etc, perhaps a flaw with suspend to ram functions or features with some boards and windows 7, maybe power management. I dono. But I bet if you turn off sleep mode you will be all set.
I have cool and quite running "AMD feature" So when my system is idle im at 800 megahertz :) , also my cpu temps at 32 c idle, sleep mode pshhh . And 44 c load with a coolermaster 212+

Anyways thats my 2 cents :) 

m
0
l
November 4, 2009 6:14:52 PM

OK. Last Sunday Nov. 1st my costume built pc was working fine under windows vista home premium 32-bit version. I received my purchased copy of windows 7 upgrade with 32&64-bits.
I tried to upgrade to the windows 7 64-bit version. Of course it did not work.
Then I tried to install the 32-bit version and I was asked to remove my McAfee virus program which I did.
After I tried to reboot the system it went silent. No POST no sounds, no video or nothing.
Only the hard drive and all fans spin normal. I removed the battery for a whole day and put it back, but nothing. I removed the memory sticks which are 2x2gb of 240 pin ballistic sticks. I then installed one at the time. Nothing. I replaced the video card ( I have one extra) but nothing.
My motherboard is an ASUS P5N-SLI Deluxe and my CPU is the E6600 with Thermal right TRUE 120 Black Heat Sink. Same question... did I fried my motherboard or cpu? Nothing seams to work any more.

Thank you to all for your helps!
m
0
l
!