Sign in with
Sign up | Sign in
Your question

Problem with DVD Burner?

Last response: in Storage
Share
August 24, 2010 8:13:15 AM

I have: tsstcorp cddvdw sh-s203n

Apparently it's a Samsung, but given to OEMs. I can't remember if I got this when I got my computer(Dell) or if I bought it from Walmart.

In any case, I'm trying to burn a dvd, ImgBurn says it's working fine, go to verify, I get an error: "Verified Failed! Reason: Layouts do not match"

So, I tell ImgBurn to burn it without verify. Hey, it says sucess, but when I go to look at the disc, nothing is on it. I look at it physically, doesn't look like any other DVDs I've burned before, you can't see the written parts.

Also, I put another DVD in the drive that I've burned using the same drive and it was read just fine.

Any suggestions as to what might be going on?

Edit:
Before someone asks, I am using Windows 7 Ultimate

More about : problem dvd burner

a b G Storage
August 24, 2010 8:30:29 AM

Try and burn another DVD without verification and see if it writes properly or not.

Also, the first DVD that did not work, was it set to multi-session or not?

m
0
l
August 24, 2010 5:06:46 PM

Tried without verification, still didn't work. Not multi-session, these are dvd-r
m
0
l
Related resources
August 24, 2010 11:34:29 PM

Also, I tried with 3 different DVDs.
They are Phillips 16x DVDs. I tried to lower the write speed.

Also, I noticed something happening. When it was writing, sometimes it went to a dead stop, one second it's writing at 12x the next it's writing at 0x (yes, zero). Instead of taking about 3-5mins to write, it takes 15-20 minutes "not to write"

In case any of this helps....

Log Window when imgBurn first Opens
I 18:35:25 ImgBurn Version 2.5.1.0 started!
I 18:35:25 Microsoft Windows 7 Ultimate x64 Edition (6.1, Build 7600)
I 18:35:25 Total Physical Memory: 2,095,596 KB - Available: 485,156 KB
I 18:35:25 Initialising SPTI...
I 18:35:25 Searching for SCSI / ATAPI devices...
I 18:35:25 -> Drive 1 - Info: ELBY CLONEDRIVE 1.4 (V: ) (SCSI)
I 18:35:26 -> Drive 2 - Info: TSSTcorp CDDVDW SH-S203N SB01 (E: ) (RAID)
I 18:35:26 Found 1 DVD±RW/RAM and 1 BD-ROM/HD DVD-ROM!


Info from the Device Tab
TSSTcorp CDDVDW SH-S203N SB01 (RAID)
Current Profile: DVD-R

Disc Information:
Status: Empty
State of Last Session: Empty
Erasable: No
Free Sectors: 2,298,496
Free Space: 4,707,319,808 bytes
Free Time: 510:48:46 (MM:SS:FF)
Next Writable Address: 0
Supported Write Speeds: 4x, 6x, 8x, 12x, 16x, 18x

Pre-recorded Information:
Manufacturer ID: CMC MAG. AM3

Physical Format Information (Last Recorded):
Disc ID: 0@P-!-00
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 0
Last Physical Sector in Layer 0: 0

Performance (Write Speed):
Descriptor 1...
-> B0: 0x00, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 5,540 KB/s (4x)
Descriptor 2...
-> B0: 0x00, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 8,310 KB/s (6x)
Descriptor 3...
-> B0: 0x00, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 11,080 KB/s (8x)
Descriptor 4...
-> B0: 0x08, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 16,620 KB/s (12x)
Descriptor 5...
-> B0: 0x08, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 22,160 KB/s (16x)
Descriptor 6...
-> B0: 0x08, B1: 0x00, B2: 0x00, B3: 0x00
-> EL: 2297887 (0x0023101F)
-> RS: 22,160 KB/s (16x) - WS: 24,930 KB/s (18x)
m
0
l
a b G Storage
August 25, 2010 8:22:57 AM

DVD-R's can be multi-session, there's no problem in that.

Lets me try to answer your original question, when you write you DVD and the verification failed. I was not multi-session. So after that when you wrote on it a second time the previous data got erased. Or lost. It sometimes happens when you overwrite on a finalized disk.

For your subsequent failures and long time to write a disk:
Go to BIOS and check your DVD Writer settings. See if it is set to DMA or PIO. If its PIO then change it to DMA. PIO modes make Burners/HDD slow.
m
0
l
August 25, 2010 11:45:48 AM

Would it just randomly change? I've burned on this burner before. There's no data on the dvd when I write even though imgburn says it was successful (without verification). Other computers don't see any data on it either. I'm thinking that maybe the write laser has failed, but reading one is still working just fine. Could that be a possibility?
m
0
l
a b G Storage
August 25, 2010 12:55:49 PM

First negate out the software issues, then go into the hardware part. Check the BIOS and also try some other software like Nero or something.
m
0
l
August 25, 2010 7:19:16 PM

OK, Checked both the BIOS and steps on the net as to how to enable DMA. Neither one has anything about DMA listed.

I checked all options in my BIOS, nothing talks about DMA.

I checked the device manager, nothing there talks about DMA either.

I am at a loss, any suggestions?
m
0
l
August 25, 2010 8:06:43 PM

Been doing some reading and I may not have the chipset drivers installed?

I went to Drivers HQ, had them scan my computer and this is what it found...It was done by using a program they had me download andinstall called DriverCure powered by pareto logic.


I have a Dell 0RY206 Motherboard.
According to CPU-Z, it has nvidia MCP61 chipset (both North & South bridge)

I tried going to nvidia's website to try & get the drivers from them, but no idea how to find them correctly just to make sure I have the right one.

I am using Windows 7, 64-bit.
m
0
l
a b G Storage
August 26, 2010 8:43:31 AM

Well i couldn't find any manual for your mobo so that i can point you out where your DMA option would be. Generally when you see your DVD Writer on the main page of the BIOS, just select it and press enter and inside you would find some options, one of them would be how would like to operate your device, ie, PIO or DMA.

Anyways, just try with another software and see. I don't think that would help But give it a try. Otherwise, if its in warranty RMA it.
m
0
l
August 27, 2010 11:47:57 AM

I didn't think about doing that, so that was one spot I didn't check. Now I know why I didn't check, they are all grayed out, I am unable to select either of my HDDs or my DVD Burner.

There's no other wya to turn on DMA or to at least make sure it's on?

The drive probably isn't under warranty any more as I can't remember when I bought it nor where I bought it from.
m
0
l
August 29, 2010 2:51:16 AM

One other thing...

Last time I remembered burning a DVD, was with my "bad" new power supply.
It went bad on me and has since been replaced with a newer more powerful one (free upgrade courtesy or OCZ).

When that power supply went bad, I hard a pop, could that have killed the burning aspect of my DVD?
m
0
l
!