Sign in with
Sign up | Sign in
Your question

can't run video files from websites

Last response: in Cell Phones & Smartphones
Share
September 27, 2004 9:03:41 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

In the past you could choose to open a file and not save
it, now the dialog box for opened gets covered right away
with a save only box, so you have to save it in order to
open it, anybody know how to change this, thanks

(example: http://www.darkbulb.com/videodownload.jpg)
Anonymous
September 28, 2004 12:49:21 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

This is a result of the new XP-SP2 'Security Center' change.

The change is for your computer's security, and prevents automatic
file downloads. But, it should not be showing for registered file type
content - XP should look inside the file to decide if it really *is* a
media player file type.

Solutions :

1) Use a real browser with fewer security issues to download the
file, eg Firefox : http://www.mozilla.org/products/firefox/

2) Turn off this behaviour in IE, once you have read and understood
the security problem it might cause :

IE Menu Tools->Options->Security->Internet
Look for 'Automatic Prompting for File Downloads' (or the equivalent
in German language) and change the setting. Also look for 'File
Download' and select 'Enable'.

HTH
Cheers - Neil

On Mon, 27 Sep 2004 17:03:41 -0700, "DB" <nospam@darkbulb.com> wrote:

>In the past you could choose to open a file and not save
>it, now the dialog box for opened gets covered right away
>with a save only box, so you have to save it in order to
>open it, anybody know how to change this, thanks
>
>(example: http://www.darkbulb.com/videodownload.jpg)
September 28, 2004 12:49:22 PM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

Thanks for your reply, but I've already tried that and it
din't work (I've even tried putting a site in the safe
zone and enabled all options there, and it still didn't
work). I think it might have to do with the fact that I
use a different program for video files instead of WMP. I
tried to change it back, though, and the problem persisted
(although I didn't try rebooting). Isn't there perhaps
some registry setting to circumvent this behaviour?

Tnx, DB

PS; that language is Dutch, not German... I hate it when
people call Dutch German :p 

PPS; I won't change browser btw, sorry ;) 
>-----Original Message-----
>This is a result of the new XP-SP2 'Security Center'
change.
>
>The change is for your computer's security, and prevents
automatic
>file downloads. But, it should not be showing for
registered file type
>content - XP should look inside the file to decide if it
really *is* a
>media player file type.
>
>Solutions :
>
>1) Use a real browser with fewer security issues to
download the
>file, eg Firefox :
http://www.mozilla.org/products/firefox/
>
>2) Turn off this behaviour in IE, once you have read and
understood
>the security problem it might cause :
>
>IE Menu Tools->Options->Security->Internet
>Look for 'Automatic Prompting for File Downloads' (or
the equivalent
>in German language) and change the setting. Also look
for 'File
>Download' and select 'Enable'.
>
>HTH
>Cheers - Neil
>
>On Mon, 27 Sep 2004 17:03:41 -0700, "DB"
<nospam@darkbulb.com> wrote:
>
>>In the past you could choose to open a file and not save
>>it, now the dialog box for opened gets covered right
away
>>with a save only box, so you have to save it in order to
>>open it, anybody know how to change this, thanks
>>
>>(example: http://www.darkbulb.com/videodownload.jpg)
>
>.
>
Anonymous
September 29, 2004 1:53:11 AM

Archived from groups: microsoft.public.pocketpc.multimedia (More info?)

I can only think that if you were to copy the URL and paste it into
Media Player File->Open URL, it would probably work. Then again that
would work with most any player.

I don't really run XP unless I have to, so I'm afraid I don't have any
good suggestions. Definitely you could try a range of options to save
the file - Streambox and other stream-download packages might help
here.

I've suggested another browser (really, IE is 5 years or more out of
date) but OK I can see you won't do that - sorry ;-)

Also sorry, I looked again and you're right that it's not German - my
oops ! I was confused by your nntp posthig host being @.phx.gbl, I
thought it was a german one.

Cheers - Neil

On Tue, 28 Sep 2004 02:21:55 -0700, "DB" <nospam@darkbulb.com> wrote:

>Thanks for your reply, but I've already tried that and it
>din't work (I've even tried putting a site in the safe
>zone and enabled all options there, and it still didn't
>work). I think it might have to do with the fact that I
>use a different program for video files instead of WMP. I
>tried to change it back, though, and the problem persisted
>(although I didn't try rebooting). Isn't there perhaps
>some registry setting to circumvent this behaviour?
>
>Tnx, DB
>
>PS; that language is Dutch, not German... I hate it when
>people call Dutch German :p 
>
>PPS; I won't change browser btw, sorry ;) 
>>-----Original Message-----
>>This is a result of the new XP-SP2 'Security Center'
>change.
>>
>>The change is for your computer's security, and prevents
>automatic
>>file downloads. But, it should not be showing for
>registered file type
>>content - XP should look inside the file to decide if it
>really *is* a
>>media player file type.
>>
>>Solutions :
>>
>>1) Use a real browser with fewer security issues to
>download the
>>file, eg Firefox :
>http://www.mozilla.org/products/firefox/
>>
>>2) Turn off this behaviour in IE, once you have read and
>understood
>>the security problem it might cause :
>>
>>IE Menu Tools->Options->Security->Internet
>>Look for 'Automatic Prompting for File Downloads' (or
>the equivalent
>>in German language) and change the setting. Also look
>for 'File
>>Download' and select 'Enable'.
>>
>>HTH
>>Cheers - Neil
>>
>>On Mon, 27 Sep 2004 17:03:41 -0700, "DB"
><nospam@darkbulb.com> wrote:
>>
>>>In the past you could choose to open a file and not save
>>>it, now the dialog box for opened gets covered right
>away
>>>with a save only box, so you have to save it in order to
>>>open it, anybody know how to change this, thanks
>>>
>>>(example: http://www.darkbulb.com/videodownload.jpg)
>>
>>.
>>
!