Sign in with
Sign up | Sign in
Your question

My computer shows a white screen

Last response: in Motherboards
Share
July 20, 2009 9:29:56 AM

Hi,

Please suggest me something about my PC problem.

Before some days, when i see a movie then suddenly my monitor shows only white screen. i do swithed off my computer by UPS.
After that when i do swith on, then it still shows a white screen.

My computer config. iss: Intel 945 motherboard, and core2duo processor(Intel) and 512 mb RAM(simtronics).

What is the problem, i am not understand about that.
For this i also go on a computer shop and check out the RAM but it's working fine.
Then please help me what is the problem in my PC.

For any type of solution plz mail to me at saurabh9666@gmail.com, I will be waited for your precious reply.

Thanks
Saurabh
a b V Motherboard
July 20, 2009 3:07:12 PM

What is your video card?
Have you tried a different one?
m
0
l
July 20, 2009 3:15:18 PM

If you dont have another video card to try then I would try to reset CMOS. Move the jumper on your motherboard and pull the battery, let sit for 5-10 minutes and then replace the pin and battery and then restart the pc.

Go back into the BIOS and reset some of the basic settings for your system to boot correctly.

Also, what power supply do you have in your system? If you added a new video card and dont have an adequate power supply your video card wont perform correctly.

Give us as much detail about your system as you can so we can make better suggestions...
m
0
l
Related resources
July 21, 2009 6:51:03 AM

Thanks for your precious Reply to me.

i have already do this, remove bios jumper and cmos battery.

But problem is that after swith on the computer that is show a blank white color screen. As well as it will not show the intel logo and bios options.

At that time i am not use any type of external video card.
And as per your requirement my PC full config. is:

Motherboard: inter 945 original
Processor: intel Core2Duo 2.0
RAM: Simtronics 512MB 667MHz
Power Supply : UMax 240V(not confirm at that time)
CD drive : Samsung
Harddisk: 160 GB SATA

And no use any external grahics and video card at that time.

Please show all details and give me your suggestion about that.

Thanks
Saurabh
m
0
l
July 21, 2009 6:52:31 AM

englandr753 said:
If you dont have another video card to try then I would try to reset CMOS. Move the jumper on your motherboard and pull the battery, let sit for 5-10 minutes and then replace the pin and battery and then restart the pc.

Go back into the BIOS and reset some of the basic settings for your system to boot correctly.

Also, what power supply do you have in your system? If you added a new video card and dont have an adequate power supply your video card wont perform correctly.

Give us as much detail about your system as you can so we can make better suggestions...


==================================

Thanks for your precious Reply to me.

i have already do this, remove bios jumper and cmos battery.

But problem is that after swith on the computer that is show a blank white color screen. As well as it will not show the intel logo and bios options.

At that time i am not use any type of external video card.
And as per your requirement my PC full config. is:

Motherboard: inter 945 original
Processor: intel Core2Duo 2.0
RAM: Simtronics 512MB 667MHz
Power Supply : UMax 240V(not confirm at that time)
CD drive : Samsung
Harddisk: 160 GB SATA

And no use any external grahics and video card at that time.

Please show all details and give me your suggestion about that.

Thanks
Saurabh
m
0
l
!