Sign in with
Sign up | Sign in
Your question

A disk read error

Last response: in Storage
Share
August 25, 2010 4:10:09 PM

Ok, just wtf is going on? I've got three hard drives - A Samsung 1tb, and two identical Maxtors 120gb i think.. I can't remember the exact hdd model (samsung one), but in BIOS i says "Samsung HD103SJ". It can be that the zero is an O and it can be that the name did not fit... I dunno. And the maxtors are very very effin' old so yea.. The BIOS says that they are "Maxtors 6Y120M0". Again - the zeros can be Os. My processor is a Core2Duo running stock at 2.9ish ghz, can't remember the model lol, the MOBO is an P45TS.

Ok so to start with I wanted to reintstall my windows (had dual-boot with xp and win7, both on the same HDD, partitioned with something equal sizes) so i shoved a win7 install dvd into da pc and everything went fine till' the format/install window (y'know, where you choose which hdd to nuke and partition), so i formated the two maxtors (one with the dual-windoes and the other that was being used for storing pics)... And the shitstorm started hitting the monster-sized 20000rpm capable fan in my brain when i pressed install. Don't know how exactly it was written, but it said something about that the setup could'nt find any partition to install or something like that and check install logs for moar info. Ok... Thought the dvd was damaged, so i shoved a Winxp install disc into da pc and tried to install dat. Yea, so it loaded to nuke/partition screen, formated the maxtors, tried to install winxp onto one of them. It was copying files, and when at 100% (i think so, or even more mindfuck if it did'nt 100%it... I was listening to music through my htcDesire (boastaboutphonellllollolllollloolooooolllolol) so I did'nt look at the screen) the pc restarted, showing the "A disk read error occured message". Ok, so STAY CALM, i said to myself, GO GOOGLE it, i said. So i turned on this peace of buckets MAC computer (the bigass screen-pc) and started googleing... Some say that windows is corrupt, some say that the processor/rams is overheating, some say that you have to change the cable... Well, aint nothing overheating, because I'm a some sort off geek, so I built my pc so that i could do minimal overclocking (did'nt do any because I was lazy lol, for like one year...). When I turn on the pc, the BIOS tells me that the CPU is at ±30C and the MOBO is at 29±. The ram could'nt be overheating because I have two Corsair XMS2 1gb sticks... As you can see they have somesort of cooling. Short story, long, nothing overheating. There is 6sata slots in my mobo - tryed to switch places, change cables (I have like 10cables at my dissposal). Windows are'nt corrupt cuz I have non cuz the hdd's are formated. Then I thought of maybe tracking the culprit, HDD or MOBO? So I tried to boot up with one maxtor, then the second the same error... Moment of truth - tried to boot up the 1tbsamsung, which had no OS installed. A DISK READ ERROR IN YA FACE. MOBO bad? I think so, because it would have written something like "Please insert boot media and press any key" or something liek that.

A lil' bit of history. Maybe a month ago I had a problem with booting up windows. The PC hanged at the POST screen, i think... The screen where it shows you info about the processor and ram 'n shiet. Also it hanged post post screen... It also hanged while the windows were loading, but it was wery random. Like hang at post, then rr, then wtf windows are loading, OH, not anymore... Then latter on i started listening to the pc. When windows loaded up, and sort off hanged, but the animation continued, i could hear sound from the HDD. It sounded like it trying to turn itself on. When it did, the loading continued, but it turned off and started again to try to turn on. At some point it just turned off and failed to turn on, thus looping, trying and trying to turn itself on... It just could have been that the HDD was overheating, because it was the start off the summer and it was wery hot. So I riped my pc apart, putting it back together, but with beter ventilation, also adding a cooler to the hdd's. The problem - no more.

Also before the dual-boot thing, when I used winxp and it was winter (no overheating) I was like browsing, watching something and when i want to browse my hdd (open up My Computer and double click on the hard drive) the pc hangs for a moment (the hdd turns on as I can hear) and when it spins up - unhang and browse away.

So please, PLEASE, someone help me figure this out. I mean do i have a fuckedup mobo or I can do something, to make it work...

When trying to help, please write all of the options, because it would be too much posts (I mean someones writing that i should do that, but i write back that I have done it and the posting continues. I want to keep it short).

P.S. I think I should have done that earlier, but dunno why i banged the doors to this forum first... Default up the CMOS settings. Doing it right away, if it works I will update.

Sorry for the bad english... I ussualy do better, but its just that, theres nothing much to do without a pc at the time, so I want to fix it sooner... (no gaming on a MAC, right?)

More about : disk read error

August 25, 2010 4:25:12 PM

Ok so I just set the CMOS settings to default, still "DISK READ ERROR"... What to do? ;(
August 25, 2010 7:50:32 PM

Please, someone, help me!!!! :<
Related resources
a b G Storage
August 25, 2010 8:17:54 PM

Dude,

When it says Disk Read Error it means that your HDD has bad sectors on it. Those Maxtors are lucky to have made it this far. I lost one or two of that capacity in the year 2000! The heads in the drive have hit the platters thus damaging them. This can happen to any HDD at any time in its life. Replace your Hard Drives and preserve any data they may contain.
August 25, 2010 8:46:04 PM

Yea, those maxtors realy are old. Realy old. But what about tue samsung? It's pretty new, I mean I bougut it half a year ago. I tried to boot from it, but it said diskblabla, but it should have said that it cant detect any boot media. Tuose maxtors are working, I know it... But i don't realy care if they are dead anyways, i mainly use the 1tb hdd. It would be awesome if I could install win's on it, but it contains like 900gb of info that i dont want to get lost (300 of realy realy important data). Could i partitions the free ~50gigs to a new drive so i could install?

What Im saying is that I almost 5000% sure that the mobo is angry at me for something... Tomorow Im going to try to read the hdds on a diff pc with an external hdd case (usb) and I know imagine tuem working... And now im going sleepy sleepy.

Dont mind tue ***+ps, cuz im using tue phone to write. Why tue fudge it writes tue instead of the?

Also why the hell im not frustrated, that my pc is on the fritz again? Well, maybe my sub-consuifns is thinking about the fun im going to have building a new rig. This time no old parts (I have a q-tec 650w triple fan psu. Couldnt even find it through google, lol). Thinking about an acrylic case.

Offtopic, i know, but i realy want to fix the pc, cuz i dont have the money for a new rig.Yea, those maxtors realy are old. Realy old. But what about tue samsung? It's pretty new, I mean I bougut it half a year ago. I tried to boot from it, but it said diskblabla, but it should have said that it cant detect any boot media. Tuose maxtors are working, I know it... But i don't realy care if they are dead anyways, i mainly use the 1tb hdd. It would be awesome if I could install win's on it, but it contains like 900gb of info that i dont want to get lost (300 of realy realy important data). Could i partitions the free ~50gigs to a new drive so i could install?

What Im saying is that I almost 5000% sure that the mobo is angry at me for something... Tomorow Im going to try to read the hdds on a diff pc with an external hdd case (usb) and I know imagine tuem working... And now im going sleepy sleepy.

Dont mind tue ***+ps, cuz im using tue phone to write. Why tue fudge it writes tue instead of the?

Also why the hell im not frustrated, that my pc is on the fritz again? Well, maybe my sub-consuifns is thinking about the fun im going to have building a new rig. This time no old parts (I have a q-tec 650w triple fan psu. Couldnt even find it through google, lol). Thinking about an acrylic case.

Offtopic, i know, but i realy want to fix the pc, cuz i dont have the money for a new rig.i
August 25, 2010 8:57:00 PM

Omg, the phone f-cked me over. The whole text got duplicated someuow and i cant edit it, because it says that i cant edit tue message.

God, everythings so hard for me recently :<
August 26, 2010 6:16:58 PM

Ok, I just tried out the hd's on a different PC through a external HDD case (USB) The three hard drives worked, reading data, but one got recognized as a hard drive, not a USB "removable media". Think thats just because its not formated.
August 26, 2010 9:21:08 PM

Ok, this is pis..ng me off! I tore the pc appart, cleaned everything, then put everything back up carefully. Turn on - disk read error, then i thought maybe install windows? Lets just try. Selected the samsung for the windows installation. Then i went to watch some tv. After some time i came back and then i screamed out a scream of joy - windows up and running. So then i installed all the drivrs, basic apps and went for a reboot. When it loaded - mouse and keyboard not responding, windows hanged. I saw a warning window by catalystcc, couldnt read whats on it, cuz skype window was blocking it. K, i thought, regular hang... reboot. The pc is now not even turning on (i turn it on, it spins for about 5secs, then turns off, turning on and again turning off immediatly, loop. It also doesnt even go to the post screen - no signal to minitor). Maybe PSU dead? I noticed one thing, that one of the fans wasnt spinning (triple fan psu). But when the pc was trying to turn on, but dieing halfway and trying again - that fan was spinning. Oh yea, forgot yo mention, that when i installed wins on the1tb hd, i found out that it actualy installed on one of the maxtors. Told ya they were working?
August 27, 2010 7:56:31 AM

Bump
August 27, 2010 8:51:46 AM

I dont know much about how can computer components react to a half-dead PSU, but it would make sence if the psu didnt provide enough power to MOBO/HD's, so they couldnt comunicate. And when the PSU got stressed anough - it died, resulting in the turn on, off in5 secs, turn on - turn off immediatly, then turn on, off in 5 seconds - loop.
Amirite?
!