Solved

1055t overclock

Hello Toms I have a 1055t and I have it stable at 3.5ghz want to bump it up to 3.8ghz but I got a bsod when I tried it. Have it oc from the bios on a m4a89gtd pro with ddr3 1600 ripjaws.
CPU voltage- 1.4v ram 1.65 v and at 55c on prime load any suggestions??

Thanks
30 answers Last reply Best Answer
More about 1055t overclock
  1. Hi.

    1- Disable Cool'n'Quite and C1E.
    2- What voltage are u using for the CPU?
  2. saint19 said:
    Hi.

    1- Disable Cool'n'Quite and C1E.
    2- What voltage are u using for the CPU?



    1.4 on the CPU do I have to change the nb voltage also?
  3. saint19 said:
    Hi.

    1- Disable Cool'n'Quite and C1E.
    2- What voltage are u using for the CPU?



    1.4 on the CPU do I have to change the nb voltage also?
  4. I think so, to 1.2 maybe.
  5. saint19 said:
    I think so, to 1.2 maybe.


    Thank you will try that tonight, hopefully that works can't take the bsod.
  6. saint19 said:
    I think so, to 1.2 maybe.


    Hi that seems to help slowly stepping it up I'm at 3.8 testing on prime right now.... Looking good no bsod
  7. saint19 said:
    Hi.

    1- Disable Cool'n'Quite and C1E.
    2- What voltage are u using for the CPU?



    Cant find cool n quiet in bios, where do i find this
  8. What mobo do u have?
  9. saint19 said:
    What mobo do u have?



    ASUS M4A89GTD pro been using ai tweaker for overclock. What temp should i be watching on cpuid? the cpu temp or the individual core temps? There is a 10c difference between the two (cores lower)
  10. The CPU temp.

    Check this page.
  11. saint19 said:
    The CPU temp.

    Check this page.


    Mine is grayed out
  12. Look in the BIOS should exist some option to activate it.
  13. saint19 said:
    Look in the BIOS should exist some option to activate it.


    Got it. When I changed cpu and NB voltage to auto it came back on. (It was on manual) so it looks like this now
    Cpu level up -auto
    Ai overclock tuner - manual
    Cpu ratio - 14
    Turbo core - disabled
    Cpu bus - 265
    Pcie fre - 100
    Dram freq - 1767
    Cpu/nb freq - 2650
    Ht link - auto
    Cpu/nb voltage - oddset
    Cpu volt - 1.4 (auto)
    Cpu/nb offset - 1.35 (auto)
    Cpu vdda - 1.35 (auto)
    Dram voltage - (1.65)
    Ht volt - 1.187 (auto)
    Nb volt - 1.35 (1.35 in red)
    Nb 1.8 volt - 1.8 (auto)
    Sb volt - 1.1 (auto)
    Sideport volt - 1.5 (auto)
  14. Stable at 3.8ghz.... Thanks all!!!
  15. U can get better OC from that CPU I already have the X4 955 @ 3.8GHz so I think that u can get 4.0GHz from that CPU with a little more work in the BIOS.
  16. saint19 said:
    U can get better OC from that CPU I already have the X4 955 @ 3.8GHz so I think that u can get 4.0GHz from that CPU with a little more work in the BIOS.



    I think my issue for the "bsod" is the ram Im playing with it it to get it to 4
  17. saint19 said:
    U can get better OC from that CPU I already have the X4 955 @ 3.8GHz so I think that u can get 4.0GHz from that CPU with a little more work in the BIOS.



    Here are a snapshot of cpu at 4

    http://img52.imageshack.us/img52/3266/cpu914.png


    Here is the ram

    http://img20.imageshack.us/img20/1072/ram914.png

    suggestions????
  18. Change the 1T for 2T.
  19. saint19 said:
    Change the 1T for 2T.



    In the bios?
  20. Got it changed to 2t gonna prime test it and see if holds... it is running at 1400 which is a bit over the 1333 rating correct? If it does gonna change the cpu bus freq slowly to see if I can get it to 4ghz and hold..
  21. Yeah in the BIOS 2T is used for more stability system and the RAM that u have is rated to run a 1600 so the 1400 isn't a problem if this is stable.
  22. saint19 said:
    Yeah in the BIOS 2T is used for more stability system and the RAM that u have is rated to run a 1600 so the 1400 isn't a problem if this is stable.


    So I can get 3.9 running windows and games ok. But when I run prime95 is bsod's when I put up to 4ghz it bsod I'm so thrown off
  23. Best answer
    Don't play with the HT link unless that this will be necessary for OC use only the CPU multiplier (not possible with the 1055T) and the FBS. I think that this HT link is the reason of ur BSoD.
  24. saint19 said:
    Don't play with the HT link unless that this will be necessary for OC use only the CPU multiplier (not possible with the 1055T) and the FBS. I think that this HT link is the reason of ur BSoD.

    Ok will go in to ai tweaker and restore defaults and just change or does anyone know the default
  25. The default for the HT is 2000MHz and is the same for the NB frequency.
  26. saint19 said:
    The default for the HT is 2000MHz and is the same for the NB frequency.



    Will try in a few hours. Thank you very much for your help again!! :D
  27. saint19 said:
    The default for the HT is 2000MHz and is the same for the NB frequency.



    So far so good.... Only a 30 min prime test but no BSOD

    http://img197.imageshack.us/img197/576/cpu915.png

    http://img517.imageshack.us/img517/9633/ram915.png

    Gonna prime it longer Thanks saint I owe you again (2nd time you gave me a best answer) If all holds well gonna see if I can bump thr ram up a bit!!
  28. well didn't hold at 4ghz had a bsod when I opened a app prime went well for 1 hour and stopped. Running on 3.9 and ok...
  29. Nice, the 4GHz are a little difficult to get but even that u can still trying to get it remember that OC is test and fail ;)
  30. Best answer selected by miwanuma.
Ask a new question

Read More

AMD Overclocking Blue Screen