Sign in with
Sign up | Sign in
Your question

How can I know if there are files on external hard drive.

Last response: in Storage
Share
August 27, 2010 12:54:21 AM

Hello,
I placed an old Western Digital hard drive in an external enclosure so that I could use it for back up. I can see it in Device Manager, Computer Management (it has a drive letter assigned to it), and in Windows Explorer. Computer Management tells me that only 29% (1.19 GB)of the disk's space is free. The disk size is 4 GB. However, when I go to Windows Explorer, I can't see any files or folders. Computer Management shows this disk is Healthy and as being formatted in FAT32. I want to make sure I don't have any important files stored on this disk before I reformat it. I am running Windows XP professional on my C drive which is formatted in NTFS. Any help would be greatly appreciated.
a b G Storage
August 27, 2010 1:27:50 AM

That is a really old WD, 4GB sounds like maybe 1998 or 1999. XP can read FAT32 files. Do have explorer set to show "known file types" and "hidden files?" It's possible that the only files are the "system volume information" and, possibly, old "system restore points." Those folders/files are hidden by default in XP.
m
0
l
August 27, 2010 3:30:29 AM

Thanks for the quick reply. I do have Explorer set to show "hidden files and folders", but I don't know where I would go to select the option to show "known file types". In any case, I agree with you, I was thinking that whatever files where on that drive, where most likely system files. Since I have another larger drive that I can use for backup, I tried formatting the 4GB one to assure myself that no one else can pull personal information from it. However, when the formatting process gets to 100%, a message appears telling me that the formatting could not be completed. I am able to assign a drive letter to it, although I also tried to format without assigning a drive letter to it. I tried formatting in NTFS and FAT32 formats and selecting the 1 partition option, but nothing worked.
m
0
l
Related resources
!