Sign in with
Sign up | Sign in
Your question

Video sound conflict

Last response: in Components
Share
May 16, 2009 2:23:11 PM

Looking for some help. I have just installed my new video card it is a Sapphire Radeon HD 4870. I am connected to my monitor through HMDI socket. I also have a Creative Lab Sound Blaster Audigy 2ZS Platinum Card installed which I have had for several years. The problem is now that there is a conflict with the two cards. I only get sound from the HMDI and I would rather use the sound card. I have updated the drives and disabled the sound from the HMDI but still nothing. I am Looking for any suggestions.

I am running XP with sp3

More about : video sound conflict

May 19, 2009 6:46:21 PM

In the sound control panel, you can change the device that is used to output audio. Just switch the device to your audigy card, and you should be good to go.
May 19, 2009 7:00:44 PM

Thank you I'll try that and let you know if it works.
Related resources
May 25, 2009 4:10:55 PM

That did not work. Still no sound. Thanks for the help :hello: 
May 26, 2009 3:57:59 PM

I am still looking to get my sound card working. Creative lab is no help. So any help in any way would be great
May 26, 2009 6:23:10 PM

In the Sound Control Panel, is there an option for digital out only? That would be my next guess.

If you don't use the HDMI audio out, then try disabling it from the Device Manager, and see if the creative card works. My take a restart of the computer to determine this.
May 26, 2009 6:49:35 PM

So, the 4870 is doing the audio processing now instead of the soundcard? Should just be an issue of switching the output device in the control panel...
!