New Samsung f3 spinpoint 1tb

Hi guys, i just got my new hdd today. I've installed it into my desktop and my desktop does not detect it. I have removed 1 piece of ram and my computer detected the hdd once and i manage to partition and install windows in it. However, after restarting the computer, my computer booted with the old hdd and would not detect the new hdd anymore. Does anyone has any idea how i can get the new hdd to work?

I am running an AMD phenom ii x6 1090t with 4gb ddr3 ram and a Asus m4a89gtd pro/usb3

Thanks
7 answers Last reply
More about samsung spinpoint
  1. Windows will not see a new drive until it's formatted.

    go to start/computer/right click/choose manage/choose disk management in the left pane/right click on the graphically desciption of the new drive in the lower right pane/choose allocate/choose New Volume (whole drive as 1 partition)/and finally format.

    Or something like that.
  2. What i mean when i said my computer will not detect the drive, is that my computer will not detect the drive! Meaning, i don't see the hdd in my bios. Further, i manage to format the drive and partition and install windows in before it failed to be detected after a restart
  3. Ah, my bad.

    Of course you tried different drive ports?

    If BIOS doesn't see the drive (anymore), bad drive. Return it.
  4. Yes i've tried different sata ports but it won't work. The funny thing is it was detected once and i manage to format and install windows7 in. Occasionally when i boot up my computer (as the 'defective' hdd is still connected), there is a consistent clicking sound for a few seconds before the boot screen loads. It is possible that the sound is coming from the 'defective' hdd but what does it mean anyway?
  5. The clicking sound you hear is probably the sound of a dying HDD.
  6. But it's a new Hdd and i just installed it....omg
  7. Not a dead drive. SB850 chipsets and onward had a problem initializing certain samsung drives (mainly F3 models). That clunking sound can be fixed with a firmware update. I had the exact problem, this fixed it.

    http://www.samsung.com/global/business/hdd/faqView.do?b2b_bbs_msg_id=308

    Make an old school boot disk with a USB, just something to get you to command prompt (like a win 98 boot disk or w/e) run f3.exe, done deal.

    Sorry for resurrecting an old thread, I just spent hours trying to figure out this exact problem and stumbled across this on google. I felt this deserved a proper answer instead of the cliche "its dead, rma it" response.
Ask a new question

Read More

Hard Drives Desktops Computer Storage