Sign in with
Sign up | Sign in
Your question

Problems downloading memtest

Last response: in Memory
Share
July 24, 2009 3:53:00 PM

Hi,

I've been having trouble with programs randomly crashing on me for no reason. I ran a memory test program that runs under windows and it reports errors right away. So, i figured i would download memtest and run that. i'm trying to download the ISO file from www.memtest86.com (tried www.memtest.org as well) but i can't seem to find the file. I'm using the following link from the free download section:

ISO image for creating bootable CD (Windows - zip)

This downloads an ISO zip file (memtest86-3.5.iso.zip). When i open this file with winzip it contains another zip file (Memtest86_3.5.iso.zip). When i open this file in winzip i get a bunch of files in a ISOLINUX folder (BOOT.CAT, BOOT.TXT, MEMTEST., others) as well as 2 other zip files that look like source files. There is no standalone .ISO file. How do i create a CD image without this ISO file? More importantly, where is the ISO file?

Any help would be appreciated....thanks.

July 24, 2009 4:06:22 PM

It seems you have no software to burn iso files with. becasue it appears as one iso file. download "active iso burner" (Its Free) then download memtest again and see if its one iso file like me.

http://www.ntfs.com/iso_burner_free.htm
m
0
l
July 24, 2009 4:21:58 PM

Ah....thank you...i've been struggling with this for hours. Of course, now when i try to burn the disk i get a burn error...i think i may need to reinstall the drivers for that now.
m
0
l
!