HELP!!!

I recently changed the icons on my computer by downloading the required .ico files and storing them all in the same folder. I then right clicked and went through properties on all the icons I wanted to change and applied the new icons, clicking ok all along. The system saved the new icons for me, but when I changed any detail of the desktop set-up, they all reverted to the default icons. I changed the icons again and created a restore point which seems to have saved my new icons for me.

I note however that all the assigned icons in my internet explorer search pane, tabbed browser windows,favourites have all disappeared and I also cannot right click shortcuts to change icons, as it just keeps the default icon, I can't change the icons against my favourites, and when I shut down and restart my computer, it tells me there was an anormal shutdown and asks me how I wish to restart Windows (in safe mode or normally). At shut down, I get a series of error warnings that state something failed to initialize, and I am wondering if my fooling around with the icons has caused this problem?

If anyone knows how I can resolve these issues, I would be grateful for the advice.
3 answers Last reply
More about help
  1. Start> All Programs> Accessories> System Tools> System Restore
    Restore to a Date earlier than your recent changes.
  2. knotknut said:
    Start> All Programs> Accessories> System Tools> System Restore
    Restore to a Date earlier than your recent changes.


    Hi and thanks for your reply. I tried restoring my laptop to an earlier state, but that did not resolve my problem of missing icons and inability to change some icons. I use Microsoft's Tweak UI and I selected the 'Repair Icons' function using it. Again, it didn't work. I keep the settings on System Restore at their minimum, and as a result, I can't check back to the previous month, and could only choose from the restore points in the current month. Would you have any other advice, short of re-installing xp from the disc?
  3. I also noticed, when running msconfig that the win.ini and boot.ini screens are empty, which was not the case before I changed icons. How to rectify that? I presume this is also the cause of the failure of Windows to start properly and its asking whether to start normally or in safe mode?
Ask a new question

Read More

Matrox Internet Explorer Computer Icons Graphics