Cant reach bios

Hi guys thanks for reading,

I hope I put this in the right section, if not mods please move and my apologies..

I have had issues starting my pc,

Fans came on and just before it can post or reach bios it turns off and repeats over.

I tried process of elimination:

*With different power supply
*Without GFX card/ with different one (other one still didn't help)
*Without ram or with just 1 stick (ram ok)
*Another processor (processor ok)

I thought my mobo *** itself so I bought another one and once all together it still wouldn't reach post. The fan just stayed on..

System Specs:

Antec Sonata III with built in 500W PSU

Kingston (2 x 1GB ) DDR2- 800MHz (PC-6400)

Seagate SATA 400GB SATA II


Intel E6750 Core 2 Duo 2.66 GHz 4m cache 1333FSB LGA775

MB1: Gigabyte GA-P35-DS3P

MB2: ASRock P45DE

Any help or suggetions would be greatly appreciated.
PS: Tom's Hardware rocks

2 answers Last reply
More about cant reach bios
  1. Did you try it with the drives unhooked (ie... DVD ,CD, floppy etc...)?
  2. I am pretty sure I tried with my drives unattached ( I might not have tried DVD and Hard drive at the same time though).

    I will try what you mentioned. Thanks for your reply.
Ask a new question

Read More

Chipsets Motherboards