Sign in with
Sign up | Sign in
Your question

Ex58-Extreme Stability Issues

Last response: in Motherboards
Share
July 29, 2009 3:13:11 AM

Hey All,

I'd previously posted regarding this board, you can see the thread here:

I did rma the board to Gigabyte and they sent me back the exact same board (they did not include any paperwork to tell me what if anything they found wrong).

I just put the system together, it consists of a Gigabyte Ex58-Extreme, an Intel Boxed Core I7 950, an OCZ triple channel 6 GB memory kit (OCZ3X1600LV6GK), a GeForce 9800GT, an OCZ 850watt PSU (OCZ850GXSSLI), a Pioneer SATA DVD burner, a Segate 7200.12 500gb SATA hard drive in a Lian-Li PC-A6010 case. Btw, I did run the "Load Optimized Defaults" in the bios and I've made no changes to any of the default Bios settings.

Over a three day period I was able to load Vista Ultimate x64, the Gigabyte drivers and applications CD, plus pretty much all the applications that I usually use on most of my systems all without any noticeable problems. The system did hang and become unresponsive once when I was running Microsoft Update but after a cold boot I was able to rerun Microsoft Update and it finished without any further problems. However, all of a sudden I noticed if I ran more than a couple applications or tried to copy any significant amount of data to or from the system it would stall and become unresponsive.

To try and narrow down the problem I started by running Memtest86+ 3.5 but it only got 7% of the way through the first pass when Memtest apparently hung without reporting any bad memory.

Would the memory I'm using have problems using the default bios timings etc? Any ideas?

- Norm
a b V Motherboard
July 29, 2009 8:38:46 AM

I don't think so, since the memory is set to default. What you can do though is test another set of memory on your returned motherboard. I'd also suggest contacting Gigabyte and demanding for additional info.
July 29, 2009 1:05:25 PM

I'm embarrassed to say that I'd written a whole first message and then accidentally clicked on a link at the bottom of the page and was redirected to some Verizon website and when I clicked back I lost the whole text of the message so I had to rewrite it and I'm afraid at midnight I was tired and left a couple things out the second time around:

When I reassembled the system I went back to using the Coolermaster heatsink instead of the stock Intel heatsink and when I looked at the EasyTune software the system seemed to be running at normal temperatures, only a few degrees warmer than my Core2Duo E6750 so I don't think this is any type of overheating problem.

- Norm
Related resources
August 1, 2009 5:21:58 AM

I decided to try and test the system with MemTest86 3.5 and the test got about 7% done and then the system locked, no bad memory reported, no blue screen just locked. I called OCZ and talked to tech support and they first recommended switching from the bios default to XMP profile 1 (8-8-8-24) but MemTest86 did exactly the same thing.

Their next suggestion was to try a single stick at a time and see if there was a bad stick and this turned up something rather disturbing. The first bank of memory (the white slots) are labeled in the manual slots 1, 3 and 5. For the sake of this explanation lets call the sticks of memory A, B and C. At first I removed the sticks of memory from slots 3 and 5 and then tried MemTest86 and the test completed with no errors and without locking. However when I tried adding either stick B or C to slot 3 and running MemTest86 and the test started to run but then the system rebooted itself.

Next I tried stick B in slot 1 and again MemTest86 ran and completed without locking and without any errors. Then whenever I add stick A or C to slot 3 the same thing happens where the system reboots when MemTest86 is run.

What conclusions would you draw from this? Is the socket bad or is is some other problem?

As I'd mentioned, due to what I thought were problems with this board I've already RMA'd it to Gigabyte and they returned the same board to me. (I know because it's got the same serial number) If the socket is bad why didn't Gigabyte turn this up during testing of the board when they had it in their possession? What guarantee do I have if I RMA this again that they won't just send it back to me again?

How would you deal with Gigabyte on this issue?

- Norm
a c 236 V Motherboard
August 1, 2009 5:30:33 PM

Would the motherboard work with modules in slots 1 and 5 (3 being empty) or a single module in slot 3?
August 1, 2009 7:22:47 PM

As per your idea, I just tried sticks A and B in slots 1 and 5 (remember that stick B has tested good all by itself in slot 1) and I have the same problem where Memtest86 starts and gets a very few percent done and the system reboots.

I then removed stick A from slot 1, leaving stick B in slot 5 and tried MemTest86 again and the test passed that stick without any problems in that slot.

I've never in my life seen this confusing a problem: Any single stick is good in any single slot but add another stick (that tests fine by itself in any single slot) in any of the other two slots and the system crashes during the memory test?

Can anyone make anything out of this insanity?

- Norm
a c 236 V Motherboard
August 1, 2009 9:49:24 PM

It looks like you are using memory modules that are not fully compatible with that motherboard. Are they on the QVL or certified by OCZ to work properly with the Gigabyte Ex58-Extreme? Can you try modules from another vendor (preferably modules on the QVL)? Gigabyte tested your motherboard with memory modules that are known to work fine (and they probably were 1333 MHz, not 1600 MHz). You could certainly ask them what modules were used to test it.
August 1, 2009 10:43:24 PM

This is the only computer that I have that uses DDR3, all my other systems use DDR2.

I spoke to OCZ and gave them the part number of the kit that I'm using as well as the model number of the Gigabyte motherboard and the support technician didn't say anything about any know compatibility issues so I'll have to call them again on Monday to check.

- Norm
August 1, 2009 10:44:55 PM

Try your memory in 2-4-6 slots, as it is intended to be :) 

Anyway, do not use windows update or be extremely selective about updates, because their driver selection is awful, messed my system twice...
August 1, 2009 11:06:36 PM

Sorry but that was partially what my initial thread was about, with the memory in slots 2, 4 and 6 I got no video and the system wouldn't post. (there's a link in my first message in this thread to it) There was some disagreement among the people responding but one person said that slots 2, 4 and 6 were not the proper slots for the memory and pointed to the diagram in the manual saying that the white colored slots (what I'm using now) was bank one and where the memory should be installed. On the other hand BillBat (who I gather is a frequent poster here) indicated that he thought it shouldn't matter and the vague response I got from Gigabyte technical support could be taken to support that view.

I usually never allow Microsoft Update to install drivers on any of my systems as I've seen exactly the problem that you are referring to. Usually when I see that MS is suggesting any type of hardware update I then go to the manufacturers web site and get their latest and install that, if there is an update available.

- Norm
August 2, 2009 4:18:51 PM

Im acually having the same problem. I just got my system and put it together, same Mobo/CPU. When i hit the power button it turns on fans and led's. the phase led's go from a green to yellow to red. And the system just sits there with nothing on the monitor. im not even getting signal to the monitor. so same problem. Im thinking about having newegg replace my mobo. would it be worth the time to send it back, or should i just wait to see whats wrong with norms' system. sounds like we got the same problem.
a c 236 V Motherboard
August 2, 2009 5:03:35 PM

Your problem seems to be different; Norm's system works fine with a single memory module. Does your system POST with a single memory module?
August 2, 2009 5:30:47 PM

What do you mean post? im trying it with 1, 2gb card in slot 1. i can hear the hard drive start and my fans/led's come on but my monitor doesnt get anything and it doesnt send power to my keyboard. could it be the fact that the keyboard is a usb input?
August 2, 2009 5:35:22 PM

I also have 2 lights right next to my power button the top is green and the bottom is red. i dont know if that helps. This is my first build and im getting a bit of help from my buddy who does this for a living. i have tried taking out the proccessor, nothing. tried no ram, nothing. then tried no hard drive, nothing. after that i tried just motherboard with video card. nothing. this is just weird.
a c 236 V Motherboard
August 2, 2009 6:05:40 PM

Your problem might be a defective motherboard, a power cable isn't connected (people sometimes fail to connect the CPU ATX cable) or the motherboard shorts out to the case. If the motherboard doesn't have an onboard piezo, is a speaker connected?
August 2, 2009 8:19:14 PM

its got one of those little speakers that plugs in right next to the power switch/hd led/all that stuff. and when i start it it doesnt post.
a c 236 V Motherboard
August 2, 2009 8:40:36 PM

You didn't forget to connect the 8-pin ATX CPU cable? At a minimum the motherboard should beep if the video card or memory are not installed.
August 2, 2009 8:45:58 PM

there is no 8 pin on my psu. it has a 24 pin socket. thats ok right? it also has a 4 pin thats a square and a ton of molex 4 pins. does it need an 8 pin.
August 2, 2009 8:47:12 PM

I forgot to tell you that the psu is 550w. Im getting a new one its a corsair and its 1000 watts.
August 2, 2009 8:50:07 PM

alright. i just took it out of the case to see if it was shorted out and put it on the box and set it up. it blinked all the led's on and then shut off in like 1/2 second. so i thought i must have put the wires in wrong so i took them all off and took extra special care not to forget any or not to put them in like 1/2 way. it did it again. am i going to have to get a new mobo?
a c 236 V Motherboard
August 2, 2009 9:02:15 PM

What's installed? The CPU and HSF, one memory module and the video card only? The CPU fan is connected to the CPU Fan header?
August 2, 2009 9:08:07 PM

yep and it dont work
a c 236 V Motherboard
August 2, 2009 9:10:35 PM

If the power supply is good, then you most likely have a defective motherboard.
August 2, 2009 9:21:50 PM

yea the power supply is fine. brand new. i will send back the motherboard and get a new one. thanks for the help. another question. do i need power going into my video card or can it pull power off the motherboard. i have a radeon 4830. it has a power input but my power supply doesnt have the 6 pin input for it. could that be the problem?
a c 236 V Motherboard
August 2, 2009 9:29:48 PM

Quote:
i have a radeon 4830. it has a power input but my power supply doesnt have the 6 pin input for it. could that be the problem?
Use an adaptor (one might have been supplied with the video card and apply power to it. They look like http://www.newegg.ca/Product/Product.aspx?Item=N82E1681....
August 2, 2009 9:36:40 PM

alright. could that be the problem. i will drive down to this place right up the road. they should have one.

i also just put my system into a power supply calculator and it said that i need like 734w minimum. thats only with my computer working at 40% of the capacity. so whats going to happen when i have 10 programs up at once and one of them is huge? or will i be alright?
a c 236 V Motherboard
August 2, 2009 9:46:58 PM

A quality 550W PSU should have no problems with your system, but since it doesn't have a 6-pin video card connector, I presume that you are using an old P4 unit that's probably not good quality either. You PSU might be causing the problem if it's overworked. I also can't believe that your system requires 734W. It might require 734W if you used a 40% capacity margin. What PSU calculator did you use? The one available on Antec's site?
August 2, 2009 9:52:43 PM

I used the one from http://extreme.outervision.com/psucalculatorlite.jsp
I added a blue ray player and an extra pci card because those are going in in a couple weeks. other than that it was all stuff that are in my computer. i was shocked too. and my power supply is an okia 550w atx. i thought it would do too. so if i power up that video card it should work?
a c 236 V Motherboard
August 2, 2009 10:08:56 PM

What will be installed in that system? I just tried that calculator and I assumed and i7 950 overclocked to 4.5 GHz, 4 hard disks, 2 DVD-RW, 4 fans, 2 ATI 4830 in Crossfire and it came up to 578W.

The Okia 550w atx is a P4 PSU with only 24A on a single 12V rail. An Antec Earthwatts 500 has two 22A 12V rails for a total of 44A. Your PSU should be adequate to power up the motherboard and the video card, but don't use it to run that system as it will fail.
August 2, 2009 11:33:28 PM

Oh oops i just redid it and i got a 534. i been drinking. Im a bit frusterated with the new computer. I was planning on getting a corsair 1000w. that would do right?
and what do you mean by fail, shutdown, or fry?
a c 236 V Motherboard
August 2, 2009 11:42:25 PM

Your old PSU will probably shutdown or fry if you use it to power everything in your new system. A 1000W PSU isn't necessarily efficient for a system that requires 534W at peak (and more like 200W idle). A 750W would be better, i.e., it would be more energy efficient. If you plan on running a few GTX 295 or Radeon 4890, then a 1000W might be a good investment, but if you use a Radeon HD 4830, then get a less powerful and more efficient PSU.
August 2, 2009 11:55:51 PM

well i was planning on useing 2 radeon hd 4830's. just crossfiring. now would it be better to get a radeon 4890. would it be worth the money? or the gtx295?
August 3, 2009 12:59:18 AM

what i mean by that is would it be better to use two 4890's
a c 236 V Motherboard
August 3, 2009 2:01:09 AM

A single 4890 is not as fast as two 4830 in Crossfire (it depends on the game), but it's easier to setup. Check the charts (at the resolution that you'll use) on TOM's and the cost of each solution. If I had to configure a gaming system, I would certainly consider two 4770 in Crossfire (a bit faster than two 4830 at 1680x1050).
August 3, 2009 3:08:31 AM

Alright i will look into it. i got my mobo in the box and ready to go back tomorrow. Thanks for all the help. im also going to get a 1000w power supply tonight.

and again i want to say thainks :) 
August 3, 2009 3:34:43 AM

oh um i will post again when my new board comes in and i have it put together. it should work.
August 3, 2009 5:22:48 AM

Without any other idea's I'm going to give OCZ a call and see what they think of this problem.

Also just as a follow up answer to GhislainG who questioned if this memory kit is compatible with the Ex58-Extreme motherboard. I had originally done some correspondence with Gigabyte tech support regarding the original failure to post issue and I had provided them with the OZC part number and again just like the OCZ people he did not mention one way or another that the kit was or was not compatible.

I've fired off another question to Gigabyte with the details on this problem of any single stick working in any slot but add a second stick to any other slot and MemTest86 causes a reboot of the system.

I'll post back when I hear something or have additional information.

- Norm
August 4, 2009 2:03:48 AM

I've spoken with OCZ and they say there are no known compatibility issues with this memory kit and the motherboard. As per their first suggestion I set the memory to XMP profile 1 which according to them is the high compatibility profile but the results in testing were the same. Their second suggestion was to use the Intelligent Tweaker to manually set all the memory timings and voltages which I did and of course the exact same results, i.e. any single stick works in any slot add any stick to any other slot and memtest86 reboots the system.

The OCZ specifications page for the memory kit I'm using is here:

this is 1600mhz memory and you can see the qualified vendor list for memory here:

if you look at the list there is plenty of memory that is certified for this board that are slower (1066, 1333), the same speed (1600) and faster (1800, 1866, 2000).

I really don't want to have to shell out for another memory kit just to see if this is a compatibility problem that no one knows about, but I will if I have to. I've been doing Google shopping searches trying to find another six gigabyte memory kit and either Google is turning up zero results on the part numbers or the kits that those part numbers refer to are dual channel kits and not triple channel kits. Can anyone give me the part number for a 6gb kit that's known to work with this system.

I also heard back from Gigabyte technical support today and this was their response:

Quote:
according to the repair report the board was tested ok.
Make sure the voltages and setting are configure properly, next try testing with an different spec of memory if available. Do also test those memory at an lower spec as well


Which is basically what the OCZ people already had me do with negative results.

Does anyone have any idea's here?

- Norm
August 4, 2009 5:51:53 PM

Hi i would like to add to this. i have the same motherboard with 6gb tri channel corsair dominator 1600mhz after nemerous bios updates f8i now i can run memory from xmp however i have exactly the same problem as you. even memtest thing. and my ram is qvl only thing is that i can boot with the last dimm in occasionally and when i do it runs flawlessly and im impressed by it. but when i turn off or reboot i gotta take it out. gigabyte havent replyed to my emails yet just wanted to let you know your not alone.

chris
August 5, 2009 3:08:46 AM

Hi Chris,

Thanks for the reply, this issue is extremely frustrating since I'm not getting much in the way of help from Gigabyte while OCZ assures me that the memory is most likely good but that there's some type of undocumented compatibility issue with the board. I'm wondering if this is a problem with 6GB kits in general and I'd really appreciate hearing from anyone else who's got the EX58-Extreme (or one of the other similar boards from Gigabyte) who's been having problems.

Could you possibly elaborate on this:
Quote:
and my ram is qvl only thing is that i can boot with the last dimm in occasionally and when i do it runs flawlessly and im impressed by it. but when i turn off or reboot i gotta take it out.


I take it that you mean that your ram (the Corsair Dominator 1600mhz) is on the QVL list but I'm not sure that I understand exactly what you mean by "that i can boot with the last dimm in" or "but when i turn off or reboot i gotta take it out".

In my case the system will post and boot with all three sticks in but locks on MemTest86 and Vista locks or becomes unresponsive if I make any serious use of it. Any single stick appears to work in any of the three slots 1, 3 and 5 and tests fine. I'm going to try and just use a single stick and see if Vista will run without any issues but being stuck on 2gb when I put out the money for a 6GB kit is just plain bad.

Thanks,

- Norm

PS - Todays response from Gigabyte to some very pointed questions: "You can attempt to test with another brand if you wish, for any warranty related issue you will need to contact with our service department to further assist you. Email them at
( services@gigabyte-usa.com ) to further assist you" hardly what I would call helpful.
August 5, 2009 9:13:36 AM

sorry i was very tired yesturday. what im saying is that when windows 7 boots up and i dont get a blue screen i can hammer it all i like and its stable but 9 times out of ten i get the error message 0x0000007e on boot and if i remove the last dimm i never get that message. last night i loaded optimised defaults and it hasnt blue screened me yet so pretty sure this is a bios issue with my ram and not a fault with the hardware. as people have put in other forums, these new x58 boards are really sensitive and the way i see it its like they are in beta stage for some people. when i bought the board etc i expected it to be like any pc i have built. you put the stuff in little to config and it works. i was very much wrong and through trying different bioses i get diff results in overclocking etc

example on f7 the memory wasnt stable but i got a 3.8ghz overclock stable with lowish voltages. on f8i i can get 3.4 and i cant make it go higher, but i can run the xmp profile. the more voltage i put the more blue screens i get.


i appologise my communication skills arent the best.

corsair even told me to raise the qpi to 1.65 and im not doing that i think for the moment the best thing we can do is wait for a new bios they seem to release a new one often

i really dont want to rma my board and i think they would send it straight back like they did with you

i dont want to change my ram as it is very good memory and it should work and being as i can run it dual channel anyway the only option to test my board is to buy more expensive tri channel ram which still may not work and if it does i wont get much for what ive got.

chris
August 5, 2009 10:09:17 AM

This is my response from GBT today
Quote:
Hi,

Does the BIOS recognised the 1600MHz memory speed correctly?

According to Intel POR, Core I7 920 is only DDR2 1066 capable, which means that Intel I7 920 by spec can support DDR3 800/1066 as standard spec (attached picture). We won’t guarantee memory overclock issue.


It seems to be working at 1066. but i payed for 1600 and thats what i want, everyone else who has it seems to get it to work at that speed.

Let me know how you get on.

chris
August 5, 2009 9:40:34 PM

Yesterday I sent this message to Gigabyte technical support:

Quote:
Look, I asked at least three questions none of which you answered so lets try again:

The fact that any single stick can pass multiple tests on this board but add another stick and the system reboots during the test, also add the third stick and it locks / hangs during the test suggest that there is a problem with the board or some type of compatibility issue with this 6GB kit. I've also been discussing this problem with other system builders and at least one other person has chimed in to say that he's having the same problem as what I'm describing with Corsair Dominator 1600mhz memory which is on the QVL list. Are you sure that there are no known problems of this type with 6gb kits in general?

I've looked at the QVL list and I can't find another 6gb kit, I asked you plain and simple what's the part number of a certified known good 6gb memory kit for this board?

If you can't supply any answers how about kicking this up to the next level of tech support?


and today this was the response I got:

Quote:
We are unable to determine the full stability of your memory, you can try moving it over to the other DDR channel or try lowering the spec of it. Since there are such an large quantity of memory on the market we are unable to verified them all. Do note that the memory controller is integrated onto the processor as well


can you see that I asked very specific questions: Are there any known problems with 6gb kits in general? and what's the part number for certified known good 6gb kit for this board? and I get zero answers? Also this person suggests moving it to the other channel but in this same questions thread (before I'd RMA's the board) I stated that with the memory in the second channel slots (the blue ones) the system wouldn't post. In truth since I received the board back I haven't tried the 2nd channel but since it's the same board I have no reason to think it will work

It's just so frustrating dealing with these people.

- Norm
August 6, 2009 7:29:08 AM

Im with you there. my memory did blue screen after i rebooted at 1066. so i guessed maybe it could have been a driver issue. i was using windows 7 oem and it came up as not genuine but was still usable so last night i figured windows 7 is not out yet and could be buggy with my hardware so i formatted, installed vista 64 , installed sp1, installed sp2. here i will add this process did seem to take maybe 21/2 hs and then the updated chipset driver etc. touch wood no blue screens in vista but ive yet to install a lot of applications.

i think GBT have had a lot of problems and we just got to wait for updated BIOS/Software. I know its a joke but i would reccomend in your case running it double channel for a bit and seeing what results you get. i found a couple of websites saying its not just 6gb problems people suffer its tri channel, different issues have happened to a few people with 6 and 12gb kits.

il keep you posted how my vista install goes maybe try windows 7 at a later date.
August 6, 2009 7:32:19 AM

Oh and to clarify what you said. i tried in the blue slots and i got a long beep and no FF no vid. i also tried 2 white 1 blue and windows said 6gb 4gbusable. and it was slower.

chris
August 7, 2009 4:25:13 AM

I again tried to get some answers from Gigabyte, I won't bother to repost my entire question since it was just the same "What is a certified QVL 6gb memory kit that is guaranteed to work with the EX58-Extreme motherboard?" and this was today's response:
Quote:
Team TXD32048M2000HC9 was tested, but in order to reach that spec it will need to be overclocked. When overclocking every user results may vary


I had to send a message back:
Quote:
I did a Google shopping search on TXD32048M2000HC9 and it returned zero results, I need a kit that's actually available. How about a kit from Corsair, Crucial, GSkill, Mushkin, PQI or Geil since they are all readily available?

Are you saying that a kit can be on the QVL list and tested but not guaranteed to work in my system? So if I spend the money to buy a kit on this list and I have the same problem are you going to tell me that it's not the motherboard?


I've tried running my system with just a single stick of the OCZ3X1600LV6GK and the system seems a little more stable but of course this is hardly ideal.

- Norm
August 7, 2009 7:33:03 AM

I think ive cracked it

i have seen the blue screen once but that was trying to run mem at 1800


it works fine at 1600 tri channel now (touchwood)

bios settings cpu 1.4 qpi 1.44 mem 1.66 cpu pll1.88 bclk 160 mem multiplier 10 all cpu features on ioh and ich core 1.180

i believe the problems for me were driver related. i clean installed vista then sp1 then sp2 then the chipset drivers(got these from GBT not cd) then GFX then LAN then AUD all these updated versions from GBT

i will add that right after i installed easytune i had a couple problems so i uninsstalled and got the updated ver.

ive primed it for 8 hours and then restarted no probs

only thing is ive ran into a new problem when priming the core temps are 74 each even though the cpu is 40 on water so i think ive got bigger problems here.

-chris

if your memory really wont do and you cant get it sorted. despite my problems i would consider mine xms3 corsair dominator 1600 as it is fairly low voltage high performance and loads of people use it in the same setup i got mine new for £75 you can get them for less on ebay and after all that my vista install is really stable and no memory problems and quick boots

i think it had something to do with windows 7. when i get new storage ill test that again.
August 7, 2009 10:09:54 PM

I'm glad that you've made progress with your system but I have doubts that it will help me. You say that you believe that the problem in your case was driver related but in my case I can't get the system to run MemTest86 which does not run from within the operating system and needs no drivers of it's own so I don't believe that it could be said to be driver related. If I was able to get MemTest86 to run multiple passes with all three sticks but I was still having stability problems within the operating system, then I would be much more inclined to say that there may be driver related issues.

I'm tempted by the promise that your Corsair ram is now working but the problems is that if I spend the money and it doesn't work then all Gigabyte support is going to keep doing is saying that I'm using ram that requires overclocking and there are no guarantees that it will work.

I know I've been saying this a lot but it's just frustrating that the Gigabyte spec sheet for this board says that it uses "DDR3 2100+ memory" but that the support rep that I've been talking to keeps insisting that even using the 1600 memory like what you and I have is considered OverClocking and if it doesn't work, well tough luck. Then I can't even get him to tell me what is a QVL tested and certified to work 6gb kit that's available here in the USA (that is the specified speed), as I'd mentioned he suggested a kit by a company called "Team" which apparently is not readily available here or at least Google turns up only one place selling it.

Through a lot of Google searching I found that there's now an F8 bios version which I'll try tomorrow to see if that makes any difference

- Norm
August 12, 2009 2:37:46 PM

I did have it sussed i think, but i really hate vista and 2 days in i got a catastrophic virus and it destroyed it so i figured id try windows 7 so i did, it runs exactly how i want. but as soon as i restart i get the blue screens and i have to keep turning on and off till it boots. if im honest im disappointed with my motherboard because im 99% sure the problem wont just go away and im also 99% sure its a motherboard problem. ive never heard of memtest crashing with more than one dimm and i think that when the new 58a boards come out ill sell this one and get one i think its down to the intel x58 as ive seen loads of people having issues with memory on this chipset.

for now im just going to leave it on in sleep mode and hope i dont need to restart for anything
August 13, 2009 3:42:32 AM

For my own information, are you able to run MemTest86 (the latest version 3.5 can be downloaded here ) and is it able to complete at least one full pass? I know that you've mentioned that you use Corsair Dominator memory but I see that there appears to be two PC3-12800 6GB kits, could you give me the part number that you're using?

Thanks,

- Norm
!