Sign in with
Sign up | Sign in
Your question

GIGABYTE GA-EP35-DS3R won't post, no display, no beeps

Last response: in Motherboards
Share
July 29, 2009 5:20:08 AM

About a week ago, my machine (full specs below) abruptly shut off. The monitor went blank, displaying a no signal message, but the case lights stayed on, the HDDs were spinning, and the fans were still going. I held the power button until it shut off, then tried turning it on again. Same thing. Everything was spinning, but I was getting no display. The 6 Phase LEDs stayed on, while they usually shut off after a successful boot.

I've tried several different things to figure out what's going on, but I'm stuck. I've gone through and made sure all of the connections are secure. I've tried each of the two sticks of memory individually. When trying no memory at all, I get the same problems, but after about 10 seconds everything shuts off, then starts again. There are no beeps when doing this. I've removed the video card, and tried removing the power cable for the video card. Nothing has worked. I get no beeps, or anything other than spinning fans.

I was on vacation for a few days, and when I returned, I tried booting again. To my surprise, everything started up like nothing was wrong. About 5 minutes after logging into Windows, the computer shut down again, and now I'm back to where I was before.

I'm stumped. I'm thinking it's either the motherboard or power source. But without spare parts lying around, it's tough to figure out the issue. Does anyone have any ideas to get this solved?

Specs:
Video card - EVGA 512-P2-N757-TR GeForce 8600 GT 512MB 128-bit GDDR3 PCI Express x16

RAM - G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)

Motherboard - GIGABYTE GA-EP35-DS3R LGA 775 Intel P35 ATX

Processor - Intel Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 65W Dual-Core

Power supply - CORSAIR CMPSU-550VX 550W ATX12V V2.2

Thanks!
a b V Motherboard
July 29, 2009 7:05:09 AM

Yes, I've experienced that damn OMG-the-computer-now-works-again issue! My experience was that it's either the motherboard or the power supply. I suggest you borrow a spare power supply and try that with your system.
m
0
l
Related resources
August 17, 2009 4:06:38 AM

Just read another post where this problem was a standoff issue.
m
0
l
a b V Motherboard
August 17, 2009 6:40:17 AM

With those symptoms it could be a lot of things. Have you tried to go to bios (assuming you can still get there) and select last known good configuration or to go to a restore point?

It's a long shot but at least could be a quick and easy check.

I recently had a problem where computer booting would stall between the Windows screen and the Widows log in screen - leaving me with a black screen but a pointer that worked. Cleared the issue - whatever it was - by going to last known good configuration.
m
0
l
!