Sign in with
Sign up | Sign in
Your question

P6T deluxe bios hangs/crashes

Last response: in Motherboards
Share
July 29, 2009 2:21:19 PM

Hello. Been trying to dance with the asus support guys for a few days now. Incredibly hard to make them do anything to try and solve my problems.
Anyway, I've got a problem I can't seem to get rid of.
After a failed overclock attempt, the bios freezes every time I move to a field that has to do with overclocking (fsb, oc profile menu, etc). The field's content will turn to a white color with no text, and while ctrl-alt-del works nothing else does. the animated title line will still move, but taht's it.
Does anyone know how to remedy this? What I've tried so far:
1) reset bios
2) left the system without power for 8 hours
3) left the system withotu battery and power for 8 hours
4) reflashed the bios
5) tried reloading defaults

Nothing helps. System boots fine at default and is prime stable, but that isn't really satisfactory.

Specs:
OCZ gamerxtreme 700W psu
Asus P6T Deluxe board with 1606 bios (newest)
150GB Cheetah sas drive for system
1TB samsung spinpoint for data
2 6GB ocz gold series 1600mhz c8 kits (12gb total)
sapphire hd4890 1gb vga
sata based bluray and dvdrw drive
920 with stock cooler
hp usb keyboard
dexxa ps/2 keyboard
logitech cordless usb mouse
19" noname lcd screen (dsub)
July 29, 2009 3:37:54 PM

Okay this is getting freaky, but I've fixed the bios issue - at least for now.
What I did was to enter CPU Configuration (under advanced) and ofc the first item in the list is CPU Ratio Setting, and was showing the white thing I mentioned. I hit the ' key (left of 1) 3 times and hit escape, then I could save and exit the bios, and now it works.
!