Sign in with
Sign up | Sign in
Your question

Asus P6T Won't Post/ No Video

Last response: in Motherboards
Share
July 29, 2009 5:33:25 PM

I have a new i7 build with an asus p6t and it won't post/ no video

Specs--
Core i7 920 D0 stepping
Asus P6T
EVGA GTX 275 1792mb
GSKill 3x2gb DDR3 1600 F3-12800CL9T-6GBNQ (on the P6T ram compatability list)
Apevia 680W PSU

I had an intel dx58so board that worked for about 30 minutes, i installed vista 64bit and got all these strange errors about not have acess to my harddisk or any privledges so i shut it down and tried to reinstall vista. Board would not post after that, no video either. Took it back and exchanged it for a P6T, this board will not post or give video either i've tried using 1 stick of ram and tried all 6 slots, no luck.
I tried the graphics card in my friends computer to verify that it works, and it does.
I have no idea what the problem could be, any help?

More about : asus p6t post video

July 30, 2009 1:58:31 AM

I've been having issues with the same mobo, worked for almost a month, suddenly, no post. I've checked all my hardware everything else is in perfect, working order. I sent it out to AsusTec, they took forever then sent the mobo back out. However I noticed I was missing one of the mounting screws after I sent it out. When it came back, I found my missing mounting screw still in the board where I must have left it, Board still didn't work, same issue. I have a feeling they didn't even look at it.

So now I'm still going through loops with Asus meanwhile I have a 1,300 Brick aging on my office floor. I'm about ready to pull my hair out. Apparently this has been a large issue with our board and I'm not the only one having troubles with tech support.
m
0
l
!