Sign in with
Sign up | Sign in
Your question

Can't set correct FSB:DRAM ratio on ASRock G41M-LE

Last response: in Overclocking
Share
September 12, 2010 7:00:52 PM

I have the ASRock G41M-LE motherboard with BIOS version 1.90. It's the same motherboard that was used for the System Builder Marathon, May '09: $600 Gaming PC. (http://www.tomshardware.co.uk/core-2-overclock,review-31589-3.html)
I'm using G.Skill HK 4GB DDR2 800 memory (also from the aforementioned article) and a E6600 CPU.

I wanted to overclock my CPU, so I set my FSB jumpers to strap my memory, just like they said in the SBM article. (FSB1 1-2, FSB2 3-4, FSB3 4-5) (http://www.tomshardware.co.uk/core-2-overclock,review-31589-7.html)
Then I set my CPU frequency to 333, giving a FSB of 1333, just like they did in the article.
With these settings, they said they are able to select DDR2-667 or DDR2-800 in the BIOS. However, with these settings, my only option is for DDR2-533 in the BIOS. What's going on? :cry: 

I found the documentation on the FSB jumpers confusing, and the settings from the SMB article weren't giving me the same numbers, so I tried every single FSB jumper configuration possible and I found the following FSB: DRAM ratios:
1:2
3:5
2:3
4:5
5:4

In the SMB article, they could select DDR2-667 and DDR2-800 at 1333Mhz FSB. Those are FSB: DRAM ratios of 1:1 and 5:6, neither of which are available to me with any jumper configuration.

Any ideas what's going on? Help is greatly appreciated.
September 12, 2010 7:55:00 PM

I re-downloaded BIOS v1.90 from ASRock's website and flashed it, but nothing changed. I'm at my wit's end.

Should I try downgrading my BIOS?
What BIOS version was used in the article?
Am I the only one having difficulty with this motherboard?
September 12, 2010 9:25:18 PM

I tried flashing and testing every BIOS available from ASRock, but they all gave the same result.

I also discovered that when I set the FSB jumpers to the same configuration as the SMB article, (FSB1 1-2, FSB2 3-4, FSB3 4-5) then CPU-Z v1.55 shows a FSB: DRAM ratio of 1:1 but the BIOS shows the DRAM running at 533Mhz with a FSB of 1333Mhz, which is a ratio of 5:4, so either the BIOS is lying or CPU-Z is lying.

Assuming the BIOS is telling the truth, I still haven't found out how to get a ratio of 1:1 or 5:6, both of which were options in the SMB article.
!