Paragon Partition Manager showing partiton as "Invalid"

My 500 HDD (ST3500418AS ) is showing up in Paragon Partition Manager As "Invalid".




But its working fine and passes every test. Smart/Short DST/Short Generic/Surface etc , even chkdsk /r couldnt find a single error.

HD Tune also says the drive is healthy.

Actually this HDD is "Certified Repaired" HDD sent to me by seagate a week back.

Is it just a bug in paragon or its somethng serious?
5 answers Last reply
More about paragon partition manager showing partiton invalid
  1. I think this may be some sort of bug, I just tried using that like 10 minutes ago and it gave me the same error, but my drive is fine.
  2. mikexnemesis14 said:
    I think this may be some sort of bug, I just tried using that like 10 minutes ago and it gave me the same error, but my drive is fine.



    But I found one more strange thng
    I checked the total sectors in my HDD using Other tools like hdd tune and drive xml
    which it is = 976764911
    But on Seagate site it states that for the same model ST3500418AS it should be = 976773168

    Can u also check that in ur case?
  3. Did you find out if this was a bug or something to do with the HDD?
  4. I realise that I am responding to a very old post, but the disparity in the number of sectors (976764911 vs 976773168) could be due to BIOS stealing sectors from the end of the drive in order to store a backup copy of itself in a Host Protected Area. Gigabyte motherboards with an Xpress Recovery BIOS will do this.
Ask a new question

Read More

Hard Drives Partition Storage