Sign in with
Sign up | Sign in
Your question

GA-EX38-DS4 and Corsair Dominator Issue

Last response: in Motherboards
Share
July 30, 2009 3:36:56 AM

Hi,

I have a Gigabyte GA-EX38-DS4 motherboard that's been working great with 2 1-gig sticks of Corsair Dominator DDR2 (1066 MHz 5-5-5-15) for a little over a year. I just bought a 4-gig (2 X 2-gig) set of Corsair Dominator DDR2 (TWIN2X4096-8500C5D) and plugged it in. I triple boot - WinXP 32-bit, Win7 64-bit, and Mac OS X 10.5.7. With the 6-gig setup, WinXP 32-bit works (I imagine its because of the 4-gig limit). I haven't tried booting the Mac partition yet, so I'm not sure if that works, but when I try the Win7 partition I get random blue screens during the start-up screen. It's never the same message. I just flashed the BIOS to F5, but that did not do anything. I've tried dropping it to 800 MHz and loosening the timings to 7-7-7-64 and still nothing. The gigabyte board runs the voltage stock at 1.8v. The RAM is rated at 2.1v. I've tried all of this everywhere from 1.8v to 2.1v in .05v increments and still nothing. I'm running them at 2T. When I just run the 2 2-gig sticks, everything works fine. So, if nothing works I could use just 4 gigs. But if I can get all 6 to work, that would be best. Any help would be greatly appreciated.

Gigabyte GA-EX38-DS4
Core2Quad Q6600 @ 3.0 GHz
Water Cooling - Danger Den Block/Swiftech Pump
6 GB Corsair Dominator DDR2-1066
nVidia GeForce 8600GTS
640 GB WD Hard Drive
500 GB WD Hard Drive
120 GB Seagate Hard Drive
Sound Blaster X-Fi Fatal1ty Pro
Fortron FX600-GLN PSU
Thermaltake Shark (Black) Case
a c 177 V Motherboard
July 30, 2009 3:55:13 AM

Try bumping your MCH voltage a tenth or two; it's often necessary to get more than two sticks running. Also check that, when setting up for 1066, your static Trd is at least seven...
July 30, 2009 4:21:15 AM

I set the MCH voltage +0.1v -> 0.2v and set the static tRead value to 7 and 8. This time the BSOD did not stay on the screen, it flashed and the system rebooted.
Related resources
a c 177 V Motherboard
July 30, 2009 4:12:56 PM

I wonder if the underlying problem is an odd number of sticks - I've never, in a sizeable number of months doing this, run into anyone attempting this.

The fact that you're getting the RAM voltage wrong in auto suggests to me that you may not have done the "Load Optimized Defaults' function at startup - this is kind of a required step. What it does is run a block of 'discovery' code in the BIOS, which 'finds' most everything hooked up, makes some 'optimistic' assumptions about what it 'found', and sets the myriad 'auto' parameters for you. "Load FailSafe Defaults' does the same thing, substituting 'pessimistic' assumptions. One of the differences is that, under Optimized, it will read the EPP (Enhanced Performance Profile) off the RAM (if it is fast RAM, and has one), and attempt to set up with its parameters; under FailSafe, it will just read the standard SPD, and use those numbers... Anyway, I normally tell people to run this function with one stick of RAM in slot 1; in your case, I would do it with all three sticks in - the aim would be to see how the BIOS' 'discovery' deals with the odd number of sticks - I am hoping this will force it to setup for single channel operation (which, I believe, is the crux of your problem)...
July 30, 2009 10:00:37 PM

I have 4 sticks: 2 2-gig sticks and 2 1-gig sticks.

However, I loaded the optimized defaults and it booted into Win 7! I just re-clocked the Q6600 to 3 GHz and everything seems to be working fine. I'm gonna run memtest to be sure, but right now its up and running and at 1066 MHz no less. Thank you so much!
a c 177 V Motherboard
July 30, 2009 11:06:47 PM

Always welcome!

Quote:
I have 4 sticks: 2 2-gig sticks and 2 1-gig sticks.


All in all, a much better solution than what I assumed (and there I go, assuming again - you'd think I'd learn!)

I am fascinated to learn that the northbridge is able to cope with this; my rule of thumb is never mix & match sticks - glad to hear it's working!

Bill

PS - Isn't Win7 great?!
!