Sign in with
Sign up | Sign in
Your question

Disable ATI Overdrive?

Last response: in Overclocking
Share
September 13, 2010 12:16:07 AM

Hey everyone. I used CCC's ATI Overdrive to OC my GPU. I did not manually adjust the settings, but I used the auto-tune feature. Since doing so I have been receiving random crashes of Windows 7 where the display on my monitor just goes black and the machine restarts. One time I got an actual BSoD.

I wanted to disable ATI Overdrive since I figured this would be the culprit. I have tried to do this 2 ways:

-Uncheck the "Enable ATI Overdrive" checkbox
-Leave it checked and click the "Set defaults" button and then apply

When I do EITHER of these methods, my screen starts to get random dots on it immediately, the screen tears and then my machine crashes. How can I disable this? Do I need to do a complete uninstall/reinstall?

Windows 7 Ultimate 64
Core 2 Duo E6600
8GB RAM
ATI Radeon HD 4850

More about : disable ati overdrive

September 13, 2010 1:26:41 AM

what speeds did it overclock to? and what card do you have? you could try just setting the Memory clock back to default. or try just the Core clock. or instead just try lowering both at 10mhz at a time and see if you can get the overclock stable. after you set the speed each time use a GPU stress test (like Furmark) to see if its stable

also find out what temperatures your GPU reaches
m
0
l
!