Over clocking my i7 930 on msi Big bang mobo

I;m not sure were to start i did move from 133 to 144 X 21 (with turbo mode) and it failed to boot maybe i should take turbo mode off?

Also i can't find the beta driver for my mobo were does msi hide them?
1 answer Last reply
More about over clocking bang mobo
  1. Disable LLC and HT.

    Increase the voltage to 1.25 and slowly increase the BLCK. Ive got mine to 1.23Vcore, 191x21. Be careful aswell as this may automatically increase the RAM Bus speed.

    I manually set mine to 1528, (Your BLCKx8or12 effectively, i have mine set to x8)

    Try this.. worked for me on my i7 930
Ask a new question

Read More

CPUs Intel i7 Boot Overclocking MSI-Microstar