Sign in with
Sign up | Sign in
Your question

GA-EP43-UD3L reboot loop on power up

Last response: in Motherboards
Share
August 1, 2009 9:14:58 PM

I have 2 PCs I have just built using GA-EP43-US3L motherboards and both have the same problem: If I have to do a hard shutdown using the power switch, the PCs power down, but when they are restarted, the PCs start up and shut down over and over in a loop. The only solution is to turn off the power supply, let the current drain and then they will boot. Everything else works fine.

Have tried all 4 bios versions as well as various bios settings changes I have read as suggested remedies. Nothing has helped.

Both have Intel quads (Q9400 and Q9550). Both have quality, high power PSs (Antec and Ultra), RAM (Corsair and OCZ) and video (1 nVidia; 1 ATI). I have read about numerous similar problems with this board and other Gigabyte boards with various current chipsets, so I am wondering whether this could be due to a common design flaw. Gigabyte tech support has told me to RMA them.

I hate to have to RMA both boards as they are in use regularly, so any help would be appreciated. Thanks.
August 1, 2009 9:48:35 PM

before you rma the board, disconnect the external usb drives and see what happens
August 1, 2009 10:40:14 PM

Do you use UPS units? They could cause power problems if their capacity is insufficient.
Related resources
August 2, 2009 12:57:22 AM

The LGA775 boards from Gigabyte are horrible... simply damn horrible.

My 965P-DS3 died on me 3 times in less than 16 months. It means that I got 4 new boards and 3 of them died. The last RMA was done by someone who wanted to take the risk for 20$. I got an Asus P5QL Pro instead.

WIll never buy Gigabyte products ever again.
a b V Motherboard
August 2, 2009 2:13:00 AM

^No. You probably had other problems that killed the boards. Many (including me) have/are running Gigabyte/ASUS boards perfectly fine.
August 2, 2009 7:01:31 PM

kg4icg said:
before you rma the board, disconnect the external usb drives and see what happens


Neither PC has any USB drives attached. I even disabled the infamous USB Storage Function in the BIOS. Thanks, though. I have read that this has solved problems with Gigabyte motherboards, but I am not that lucky.
August 2, 2009 7:04:04 PM

ion_tribe said:
Do you use UPS units? They could cause power problems if their capacity is insufficient.


Thanks; I never thought of that. Even though I think the UPSs should be sufficient, I tried a direct connect to the wall. Unfortunately, the problem still persists.
August 2, 2009 7:08:09 PM

I meant to add that after shutting off the PC by turning off the P/S after a reboot loop, the PCs automatically start (successfully) as soon as I turn the P/S back on. I do not even have to press the power button.
August 9, 2009 3:48:06 PM

fwiw , I had s similar problem with my Asus P5w-DH deulxe and a Q6600 slacr . I tried different dimms in different slots, different HD's, different Video cards in different slots, clear cmos jumper, remove battery, remove all usb and 1394 headers, no matter what, I couldnt get into the bios. I tried with Diff HD, no HD, no CD, no dimms, diff ps2 Keyboards . I tried the cpu in another mobo and I got the same behavior so I concluded it was the CPu.

The rebooting loop did not happen in either mobo when that cpu was removed. Alot of people are having this problem and in different Mobo's . No one seems to really know what it is ... I RMA's the cpu and I decided on a different mobo, a GA-ep45c-ud3r , now im confused as I see people are having the same issue on Gigabytes and other Mobo's . . . Strange, but the common denominator in all the "Reboot Loop" threads are dual and quad core intel CPU's . . .

Edit... on the rare occasion i could get into bios for a brief moment, I was able to "load Safe defaults" . This had worked months before when I was trying to recognize my velociraptor. Got it working and always used "load defaults" to recover from a prob....but not this time... just "restart... reboot, restart, reboot 4ever" If I got into bios, I could only stay there a brief moment before, blank screen, rebooting loop start... no beeps, no message. . . never had anything like this in countless builds and re-builds over 13yrs .
August 21, 2009 3:12:52 AM

One of my two problem systems has an E8500 and the other a Q9400. I used the E8500 for quite a while in an Asrock motherboard with no such reboot (or any other real) problems. I am now using a Q9550 in that same Asrock with no reboot issues. Go figure. I want to RMA both mobos on principle, but have heard others have done that only to get boards back with the same issue! I don't think I want to pay shipping to risk that. Also, I really hate to go to all that trouble as both PCs are in daily use. I guess my issue is not nearly so bad as what some are experiencing (e.g., posting/booting), but still, this does not inspire any Gigabyte loyalty in me (I have had no issues with video cards, tho, but time will tell).
Anonymous
a b V Motherboard
September 15, 2009 10:00:06 PM

I have:

-Gigabyte EP43-UD3L
-Intel Core 2 Duo E8400
-2GB G.skill DDR2-1066 (2x1GB)
-nVidia 880gtx 768mb

I experienced the reboot loop after forced shutdowns (holding power button down for 5 seconds to shut power off).

I found that the reboot loop went away if I removed my PCI-E card and instead used an old Mach64 PCI graphics card. Obviously I can't live without using a PCI-E graphics card, so I next focused on the memory. I put back in the PCI-E card and swapped out the DDR2-1066 G.skill ram for some slower DDR2-800 Corsair ram (2x512mb). The problem went away. So why won't the G.skill work?

After seeing a post on another forum, I figured I'd try setting the voltage for the memory at 1.8v. It had been set at auto, and I assume was using 2.0 to 2.1 volts which is what the G.skill specifies. I bumped it down to 1.8v and the problem went away. I put it at 1.9v and it was still good. At 2.0v the problem came back.

Why the Gigabyte mobo cant's seem to supply the memory with 2v or higher without exhibiting the reboot loop problem I have no idea. But at least for now, there is a work around by setting your DDR voltage to 1.8v.
September 18, 2009 12:58:00 AM

Thanks for describing your situation. I will try the voltage adjustment. Actually, I improved my situation by (and I am not saying which, of any of these, helped) by 1) connecting my 2 case fans to 3-pin mobo headers vs. molex and changing some of the power mgmt. settings. I know, I hate it also when people post fixes but are not specific, but I am not sure and can't check it now. 1 of my 2 PCs seems fixed, but the other loops only when turned off during XP loading. That one has also developed another bug: it now sometimes hangs from a cold start (a second cold start always works fine). I am running 4GB Corsair 1066 at 2.1v in the PC that seems fixed; 2GB Patriot 800 in the still buggy one at 1.9 or 2.0v.
November 28, 2009 3:18:20 PM

I have a similar issue using a 9550 CPU. But I guess that in my case it is my fault for not checking how picky the EP43-UD3L is on memory...exact model and brand not just matching timings or the same manufacturer.

In any case the machine runs fine with 1 stick of OCZ DDR2-800 2GB Vista Performance memory but throws a fit if I add a second.

Sort of odd that a similar OCZ DDR2-800 2GB memory stick is on the approved list but mine isn't even though they fall off the wafer. But I guess it is a case of motherboard engineering almost does not work at all because it is so tight on timing and electrical characteristics that only a few rare manufacturer's offering are guaranteed to fall in the sweet spot specified.
April 20, 2010 5:34:21 PM

GIGABYTE EP43-UD3L Reboot Loop On Power Up Problems.

I just bought this mobo and have the same looping problems. This is what I have In my casing.

1. Pentium Dual Core 2.70GHz E5400 CPU Processor
2. PALIT GTS 250 GeForce Graphic Card....Slotted in the PCIE x16 Slot
3. ASUS Gigabit Ethernet Network PCI Adapter.....Slotted in the PCI 1 Slot
4. AUDIGY SoundBlaster PCI Card....Slotted in the PCI 2 Slot
5. Kingston 2Gb PC2-6400 CL5 Ram x2 Pieces
6. Windows 7 Ultimate

I powered up my CPU to the same looping problems. Thinking that the mobo was faulty, I went back to the vendor and exchanged a new mobo, slotted everything in and power up, unfortunately to the same looping problems.

Then I did this :

First I remove my Palit GTS 250 Graphic Card and slotted another one in it's place...Rebooted....same problem. I put back my GTS 250.

I then removed my Audigy SB Card in the PCI 2 slot and powered up....same problem. I put that card aside.

Then I removed my Network Adaptor Card in the PCI 1 slot and powered up.....Everything Boot Up Normally.

I slot back my Network Adaptor Card into the PCI 1 slot and rebooted.....same looping problem.

I then remove the Network Adaptor Card in PCI 1 slot and install it in the PCI 2 slot and rebooted.... Everything Boot Up Normally.

I put back my Audigy SB card in PCI 1 slot and rebooted.... Everything Boot Up Normally.

I then went into the BIOS Menu under the PnP/PCI Configurations and I noticed that PCI 1 IRQ Assignment is for other kinds of cards and PCI 2 IRQ Assignment is used for Network cards. All my Assignments are set to Auto.

I No Longer Have This Rebooting Problems and am happily overclocking my cpu.

I hope this helps.....Never thought inserting the card in the wrong PCI Slot could be a problem.










!