Sign in with
Sign up | Sign in
Your question
Solved

GA-M55Plus-S3G Rev. 1 Mobo not posting

Last response: in Motherboards
Share
August 3, 2009 4:53:06 AM

Hello friends,

I've recently run into a problem I don't know how to fix and haven't found any solid answers on the net. I just finished a clean install of windows xp on my machine, I was having stability issues. I found that the old system hard drive was filled with errors and a system fan had failed (it was right by the hard drive cage).

I replaced the hard drive, reinstalled the os and restored a backup of my files. Everything was working like a charm for about a week and a half. Turned the machine off and later back on and it will not POST properly. This is as far as I get (reprinted exactly):

===================================
Award Modular BIOS v6.00PG, An Energy Star Ally
Copyright (C) 1984-2007, Award Software, Inc.

GA-M55PLUS-S3G F15B

Processor : AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
(CPUID:00060FB2 Patch ID:0083>

===================================

At this point the system freezes, no keystrokes will unfreeze the screen from what is displayed above, all I can do is turn the computer off.

I am not sure exactly what is going on here but have a couple hunches and was wondering if anyone with more experience could help to guide me to the right solution. I'm thinking it may be a CMOS battery problem. Or possibly a heat issue but I've got tons of fans running full speed. I replaced the power supply in the past 6 months to a 750W monster, but am running a lot internally. I've tested the memory with the memtest on the Ubuntu live cd and it tests fine. I also am running the latest BIOS from Gigabyte.

Does anyone have some advice as to what I could do to resolve this problem? Or steps I could take to start to troubleshoot more thoroughly? Any and all help is greatly appreciated!

(please feel free to view my system configuration attached to my profile, thanks!)
August 3, 2009 5:14:56 AM

UPDATE: 30 minutes off and then the computer booted right up. Sooooooo,

Is this a heat issue? I'd still like to know exactly what's going on here for stability reasons. I use this machine for some mission critical tasks. Funny thing is it can stay on for days without a problem.
m
0
l

Best solution

a c 177 V Motherboard
August 3, 2009 3:11:03 PM

Quote:
I'm thinking it may be a CMOS battery problem.

That sounds likely to me, too... How old is the system? Battery may be failing, but right at the edge of functional voltage - new one is cheap insurance!
Share
Related resources
August 4, 2009 5:29:37 AM

The motherboard is aging. Going on 4 years now. I will swap out the CMOS battery and see what kind of luck I have. I will post the results here.

Another symptom just revealed itself. Two or three times, after booting into windows the computer abruptly powered off. As if it lost power or something....could this be related to a CMOS battery problem also or something else entirely?
m
0
l
a c 177 V Motherboard
August 4, 2009 12:40:50 PM

Here's a list of stress/memory test and thermal monitoring tools; pick a few, d/l, and run 'em to check out the situation...

On more item - after you replace the battery, don't forget to do a "Load Optimized Defaults" from the BIOS - you likely need to re-set all those myriad 'autos' in your BIOS...
m
0
l
August 4, 2009 3:44:59 PM

bilbat said:
Here's a list of stress/memory test and thermal monitoring tools; pick a few, d/l, and run 'em to check out the situation...


Sounds good, except I couldn't find the list. Is there a link to this that I could check out?
m
0
l
August 4, 2009 7:59:36 PM

Just had my old CMOS battery tested and it was dead. You're right, might of had just enough juice left to post some of the time.

Thanks for the link. I'm going to run some stress tests and make sure that everything else is stable. I wonder if a dead CMOS battery could have explained any of the stability issues I was having. I guess I'll find out.

Thanks for your help! :hello: 
m
0
l
a c 177 V Motherboard
August 5, 2009 2:55:40 AM

Always welcome!

Bill
m
0
l
November 3, 2009 5:25:21 PM

Hello, Im currently having the same issue im running a GIGABYTE GA-M61PME-S2P MOBO with 2 gigs of ram i tried replacing the hard drive and replacing the CMOS battery and still having the same error
<CPUID:00060FB2 Patch ID:0083>

the machine was running just fine last night tried to boot it up today and now its a no go. Any last words b4 it goes over the back fence lol please help thanks respond to socalkiller@msn.com Subject black machine
m
0
l
November 4, 2009 6:13:47 PM

ok people who are all having this error it is a power error please check the power connector that plugs into the mobo i was having the same issure and was about to toss the pc out the 2 story window when i noticed that the plug was slightly unplugged and guess what it works now so this <CPUID:00060FB2 Patch ID:0083> error is just something unplugged in your box
m
0
l
!