Sign in with
Sign up | Sign in
Your question

USB Device Not Recognize

Last response: in Motherboards
Share
August 3, 2009 6:52:25 AM

Hi All,

This is my hardware specs

Motherboard = GigabyteGA-EP35-DS3R
CPU = Intel Core 2 Duo 4xxx
Memory = 2GB
1 IDE harddrive = 40GB (where i only store my OS)
1 SATA DVD writer
4 SATA harddrive
1 WinFast nVidia 7900GS VGA card
1 500W modular power supply

I used to be running WinXP SP3 (32-bit) without any problem. But recently it has this message pop up that says

"USB device not recognized", and press this message to solve the problem, blah blah.

This is what i observed
1. Device Manager has a "Unknown Device" which i cannot determine what device
2. I have unplug all my USB device (HP psc 1210 printer, Microsoft mouse+keyboard, Linksys Wireless adapter), but still the problem exist
3. I have tried to restore back an old copy of my OS using ACRONIS image, but this message still appear
4. I have tried updating Motherboard Chipset firmware, ICH9 SATA RAID driver, printer drivers, Linksys device driver, but this message still keep popping up.

what should i do next?

could it be some motherboard failure that causes one of the USB port to malfunction?

More about : usb device recognize

a c 136 V Motherboard
August 3, 2009 9:19:45 AM

Hello and welcome to the forums :) 
Go to control panel,Device manager,and check if there is a "Question mark icon" near a device,if there is a question mark,then what is that device ?
m
0
l
a b V Motherboard
August 3, 2009 9:22:41 AM

What exactly is that thing that you plugged into the USB port? flash drive?
m
0
l
Related resources
August 3, 2009 12:50:12 PM

Hi there,

thanks for the warm welcome :) 

To Maziar,
There isn't any Yellow Question mark icon in Device Manager

To Masterjaw,
I only have 3 USB device.
1) HP PSC 1210 printer
2) Microsoft Wireless Keyboard/Mouse
3) Linksys Wireless adapter

thanks for all your prompt reply.
m
0
l
a c 177 V Motherboard
August 3, 2009 2:55:26 PM

Gigabyte motherboards are fussy about USB devices - I think your board has gotten 'stuck' while discovering one. Unplug USBs except keyboard/mouse (if this were the problem, I would have heard about it); do a CMOS reset; then, enter BIOS and execute the "Load Optimized Defaults" function; once the 'unknown device' is cleared, plug in devices, one at a time to discover which one is not being 'found' correctly...
m
0
l
August 10, 2009 1:09:20 AM

Thanks to all ...

I guess there are really some device got "stuck". What i did is to Uninstall that particular device, restart my PC, and my months-long problem is solved !!!

m
0
l
Anonymous
a b V Motherboard
October 12, 2009 3:26:26 AM

my usb device not recognized,,
i have do im many way,,
but it still not ok,,,
what can i do????
please help me,,,
:cry:  :cry: 
m
0
l
a c 177 V Motherboard
October 12, 2009 3:28:03 AM

What, exactly, is the device?
m
0
l
!