Gigabyte GA-EP-35-DS3R bios issues

I've been scratching my head over this one for a while now. Here is my dilemma:

I've got a Gigabyte GA-EP-35-DS3R rev 2 motherboard that I'd like to overclock, but I seem to be running into some possible bios or hardware issues. I have two separate issues, but first here is my system:

Gigabyte GA-EP-35-DS3R
Intel Q6600 2.4ghz quad (g0 version)
4GB DDR2 Corsair PC-1000 (5-5-5-15 default)

(Problem 1): After entering the bios and changing the cpu frequency from auto to ANY SETTING (even the default 266mhz), I'll restart after saving settings and, during the post memory check, the computer restarts and restores the freq setting to auto along with any other setting in the M.I.T. menu. Other settings in other bios menus are retained. This occurs whether I mess with other M.I.T. settings (like manually dialing in the memory settings) or not. The odd thing is that it still does the same thing if all I do is change the freq setting to 266 vs auto.

I notice during the POST that hangs that the CPU info is read correctly (3.0ghz or 2.4, whatever I set the freq to), then it restarts and its back to 2.4

I've overclocked PCs before and have an idea of what I'm doing, but this is baffling. I've found other threads with people having the same issue and no one really fixed it. I tried unplugging power, using the clear CMOS jumper, restoring optimum settings and trying again, same thing every time.

(Problem 2): I'm running the F2 version of the BIOS so I figured I'd update to try and fix the problem above. I copied the newest version F4 from gigabyte's site onto a drive and tried to flash using Q-flash since I don't have a floppy in my system. The program says invalid bios ID for the update file.

I've downloaded every version past f2 double and triple checking the label on the motherboard and nada. I even tried bios for the non R version and non E version, nothing :(

I've been running this system for about a year and a half now with no problems.

I'm hoping someone can help me out.
4 answers Last reply
More about gigabyte ds3r bios issues
  1. First thing to try is unplugging all USB devices, and test by making any change to the OC, and seeing if it 'saves'; plug in one more device, test...

    See this post:
    http://www.tomshardware.com/forum/261902-30-gigabyte-tale
  2. Quote:
    When you raise your fsb your also raising your memory speed. So when you set it to 3ghz, what does that make your ram run at?

    Your probably running your memory too fast and it wont boot. You need to set your cpu/fsb ratio so that your ram runs at under 1000mhz.

    No idea about the bios, but I doubt that's related to not being able to overclock.



    First of all I have tried both 1:1 and 2:3 ratios with the ram, but I do not believe that is the issue.

    Second, why would it have the problem when I DONT change the frequency? As mentioned in the first post, if I manually set the frequency to 266mhz (which is the normal freq: 9x266 = 2.4ghz) the problem still occurs. There is something about changing any setting in the M.I.T. menu that causes the problem.

    Quote:
    First thing to try is unplugging all USB devices, and test by making any change to the OC, and seeing if it 'saves'; plug in one more device, test...

    See this post:
    http://www.tomshardware.com/forum/ [...] abyte-tale


    I will try that, thanks!
  3. Bilbat, that solved my bios problem. The culprit was a 2TB WD external USB drive. Once unplugged I was able to keep my M.I.T. menu settings! Thanks! I haven't tried flashing, but really don't need to now.
  4. Always welcome!
    Interesting - someone else recently had weird symprtoms that proved to be a 1TB WD external... Hmmm...
Ask a new question

Read More

Gigabyte BIOS Motherboards