Sign in with
Sign up | Sign in
Your question

Raid sata/ide Controller Card

Last response: in Components
Share
May 26, 2009 1:35:56 PM

Hi everyone, I was hoping to get some answers here for a problem I have with my computer.

I have a
pentium 4 3.06ghz
Motherboard : AsRock P4i65G
Video Card: ATI - Raedon X1650 pro 512mb
1500mb ram
120gb hardrive IDE
640gb hardrive (where the problems are) SATA
with a cd and dvd burner aslo

Now since getting my second hardrive 640gb I found that it would drop out all the time and then after restarting it would appear. I did some investigating on the net and came up with the solution of buying a Raid sata/ide controller card. Now I recently wiped the computer clean and reinstalled windows XP home. I then went ahead and installed the the sata/ide controller card with no problems. Now when I connect the 640gb sata hardrive to the the pci card windows no longer starts up. But I did have this card installed before I reinstalled XP and it did work. I can see the drive in the bios of the card but windows will not load. Please help!!!

Thanks in advance

Kim
May 27, 2009 9:28:26 AM

Try connecting the 640GB, then installing Windows. Not the other way around.
May 27, 2009 11:45:49 AM

Thanks for your reply. I ended up going into the bios and changing a setting in the pci section to power them, then I made my ide hard drive 120gb boot priority and windows started perfectly and my 640gb drive is there in My Computer.

Problem solved!!

Kim
Related resources
June 1, 2009 2:14:11 AM

Great! Just to be clear, you basically made your 120GB hard disk the first boot device in your BIOS?
June 1, 2009 4:18:12 AM

Yes and it worked, but I am still experiencing problems with my 640gb hard drive not showing up sometimes. It is a western digital so I might have a look around at getting some sort of updated drivers or maybe return it as it is still under warranty.
!