Install getting stuck at fish logo

I have tried to install the Windows 8 Consumer Preview these ways:
- Boot install by DVD
- Boot install by USB thumb drive
- Install from inside current Windows 7
All three ways got stuck on the fish logo

When trying to install from boot, it will boot into the fish logo and stick. When I tried installing from inside my current Windows (Windows 7) it went through the process looking fine and dandy. Then when I had to restart to continue, BAM, stuck at the fish logo when it loaded up.

I am pulling out my hair because I just want to see windows 8!

My system I am trying to install on to:
A4-3400
Asrock A75 mobo
4 gigs Kingston 1,333mhz valueram
SATA HDD

Here is a link to the fish logo I am getting stuck on


Is there something I am missing? Or does this windows hate me. This is the first time I've ever had issues installing a windows before. Windows 7 RC was so easy this 8 preview has me kinda bummed out.

Thanks guys!
17 answers Last reply
More about install stuck fish logo
  1. I was having the same type of problem. I ended up installing the latest version of virtual box and am running it. I know this is not a solution to the problem but its a work around.
  2. Apparently, you are not the only one with problems. A quick search of "win 8 install stuck" will bring plenty of similar reports. Sorry, but this is a beta release. Hopefully they will fix it to allow further testing, otherwise this would invalidate the reason for releasing a beta.
  3. Arg. I poked around google and did notice it was common. Just wondering if anyone for a fix for it. I'm assuming hardware is the culprit.
  4. probably incompatible hardware since it's beta
  5. That's what I figured, but was hoping it wasn't the case. FML. Betcha all the intel systems boot right up... ;)
  6. virtualbox, by far the best option as you get to keep a proper OS for proper work
  7. I was trying to install windows 8 on my second computer. It's just an HTPC for my upstairs TV, so having it on a beta OS wouldn't be a big deal. I will try that though, thanks.
  8. I installed it from USB on an old AMD 3800+ with an SSD and the fish stayed on a verrrry long time before it got to the install page. I guess it was testing the hardware and didn't like it very much. Once installed it work great...
  9. hmm... Maybe I'll let it sit for a few hours and see what happens.
  10. Well last night I let it sit at the fish for about 5 hours, still stuck :( I guess I don't get to test this windows.
  11. i was stuck on the fish too but i just waited really long and then it started to install :)
  12. How many hours? My old lady was getting antsy for the computer, so I bailed at 5 hours.
  13. I had that happen to me last night, I'm installing it on a desktop taht will be in my workshop. The mobo is an ASUS P5B-VM, I flashed it to the latest bios & it worked fine.
    My guess is being a beta, it may have some issues with older hardware/bios drivers etc.
    That said , mine's running now w/ a q6600, ATI 5450, 4 gigs of ram & an ols 320 gig HD from an old Acer system.

    Jim
  14. i had the same problem, i was installing from dvd, but i left it for a while and then it moved on.. it didnt ev en last 5 minutes :)
  15. Well, I'm giving up. Nothing I do works. Looks like I'll have to wait for the retail version.
  16. well after several visits to the fish (and a couple of very long ones)
    what worked for me was to disable the network for the install process in virtualbox
  17. full_out said:
    Arg. I poked around google and did notice it was common. Just wondering if anyone for a fix for it. I'm assuming hardware is the culprit.

    The upgrade install over Windows 7 64 stalls at 19% and I've tried it over 10 times. I did a clean install on the same machine with no problems, but I want to do the upgrade as I have no interest in taking a month to rebuild my Software.
Ask a new question

Read More

Windows 7 Boot Windows 8