Sign in with
Sign up | Sign in
Your question

A8N SLI Deluxe problem

Last response: in Motherboards
Share
August 4, 2009 6:23:09 PM

Greetings all! I'm going to apologize ahead of time if I sound like a noob. Its been a while since I got my hands in a PC.

So - I have a acquaintance who has a PC with an A8N SLI Deluxe MB with an Athlon 64 4000 processor in it. Obviously, its not working.

When the power gets turned on, the fans start (with the exception of the Northbridge fan which appears to be seized). I get no beeping - nothing. I've swapped out the video card - same issue. I've check the power supply with a tester - all leads appear OK. I've disconnected the HD and other drives - no help. I've swapped out the memory - nothing.

I have a post card that I plugged into a PCI slot - I'm getting 00. Nothing - like its not even starting to boot.

If I got a bad code - I'd say it was the MB or processor and suggest he replace them. However, since it won't even turn on, I can't tell if its a power issue or not. I'd hate to have him spend a bag of money when its not needed.

Any help would be much appreciated!

EDIT - now I'm playing with my post code gizmo - and its coming up 4F 01 - 4F being the previous code and 01 the current code. Odd....

More about : a8n sli deluxe problem

a b Ĉ ASUS
a b V Motherboard
August 4, 2009 6:36:57 PM

From what I can remember that series of board.............. 2 had heat pipes and only one had a fan to cool the north bridge. It would be my guess, since that fan isn't/wasn't spinning, that the mother board got too hot and is no longer any good. Tough break as 939 parts are hard to find. You gotta look on ASUS' site for the codes..... hopefully.
m
0
l
August 4, 2009 6:43:40 PM

Yeah - what stinks is that its cheaper to just buy a new mb, processor and memory than it is to buy that board again. I've seen some that work with that memory for like $350. Thats nuts for a replacement 939 board. Plus, there is no guarntee that the processor is still good.

What socket type shoudl I go with now? Is socket B going to be around for a while? I was looking at an i7 processor. Would I be better off with a Core 2 Quad and a Socket 775?

Thanks!
m
0
l
Related resources
a b Ĉ ASUS
a b V Motherboard
August 4, 2009 6:51:35 PM

For myself I wouldn't touch an i7 set up right now. Price/performance don't justify it. Doesn't mean you have to agree with me though. . You can get a decent core2Quad/mobo/ram for a darn good price right now and it will trounce that 939 dawg. ( put a 939 together a couple of days ago... YUK! ) The newer Phenoms are also good choices. Pick a flavor.
m
0
l
August 4, 2009 6:55:24 PM

Last question then, and I'll quit bugging you. That setup he has contains a SLI 7950 GT video card in it. Everything now is SLI2. Will that 7950 work on an SLI board that is version 2? I'm assuming the card is SLI1.
m
0
l
a b Ĉ ASUS
a b V Motherboard
August 4, 2009 6:59:43 PM

Have you plugged in the 4/8 pin 12v power lead from the power supply? Also, The A8N-SLI requires an additional 4 pin molex plugged into the MB to supply auxillary 12v power. I'm using my A8n-SLI/FX55 today. Pretty nice system I use often at 2.8GHz.
m
0
l
August 4, 2009 7:03:50 PM

Yeah - forgive me, I forget all the names. That MB has the following plugged into it.

1 - 24 pin main connector
1 - 4 pin power connector(12 V)
1 - PCI-E 12V on the video card

Thing is - he was using it and it just froze hard on him. Nothing would work from the mouse to the caps lock light on the KB. He powered down, and it wouldn't come back up. It was working before this incident.
m
0
l
a b Ĉ ASUS
a b V Motherboard
August 4, 2009 7:05:56 PM

An additional 4 pin Molex plugs into the MB near the CPU. The system will not run without that molex providing 12v power to the MB. Not that that is the entire problem, but that 12v power source is required.
m
0
l
August 4, 2009 7:31:11 PM

I'll be honest - that connector wasn't plugged in - and it never was. It worked up until this point without it.

Either way - I'm having the same problem now that I plugged it in. I'm not even getting a beep or a boop of it trying to start up.
m
0
l
a b Ĉ ASUS
a b V Motherboard
August 4, 2009 7:36:04 PM

Try another processor if you have one. Sounds like a bad MB or processor. My A8N-SLI has been running flawlessly for years and years and years. I also have the A8N32-SLI Deluxe running for almost as long. If you have a working MB Bios speaker working, remove ALL the RAM and boot the system. If the MB does not beep signifying there is NO RAM in the system, you have a bad MB. Or processor.
m
0
l
August 4, 2009 7:45:26 PM

Yeah, I pulled all the memory - and no beeps - nothing. Unfortunately, I have no extra processors. I'm assuming that if I pull the processor - the board wouldn't turn on either way?

If I had to buy an new MB - is there a brand you suggest? Also - is that 7950GT going to work in a PCI-E 2 slot? Any ideas?

thanks for all the help - I appreciate it!
m
0
l
August 4, 2009 7:46:10 PM

I have the same motherboard, going strong for 4 years with with 3500 then 4000 then an opty 185, there are leds on the board are they lit when psu is plugged in?
m
0
l
August 4, 2009 7:48:41 PM

I also have the same MB and CPU . Runs great for an older single core, I agree with most of the other posters but for the price of a power supply tester or just trying a different psu it would be worth it because if that is the problem you will end up needing one anyway after you pay for other new parts.
m
0
l
August 4, 2009 7:53:11 PM

I see 1 green LED at the bottom of the board below the last PCI slot - and yes - it is on when the power supply is on. I hit the power button and the fans start - and thats it.

I do have a power supply tester - and it shows my PS is fine. I tested all my leads - all good.

Also - I've disconnected all peripherals to make sure they weren't the problem - and I still get the same issue.
m
0
l
August 4, 2009 7:56:39 PM

You chipset fan probably bit the dust , what type did you get with the board? there are allot of safeguards with the board, it wont turn on so it won't overheat if the fan won't spin.
m
0
l
August 4, 2009 8:00:01 PM

The chipset fan is the one that came with the board (I might be getting my parts mixed up). In the picture above - its the fan right below (or from the picture's reference, to the left) the memory stick slots. That fan just won't turn at all.

You think that the MB might not be turning on because that fan isn't spinning?
m
0
l
August 4, 2009 8:05:15 PM

Doesn't sound good.May be time to upgrade.Ram, MB and CPU at least.At least better hardware is fairly cheap.Perhaps a combo deal.
m
0
l
August 4, 2009 9:29:58 PM

Well, I got adventurous. I went down and got an extra 80MM case fan I had and plugged it into that spot.

It spun - but it didn't start up. Do you think this was a fair test? Obviously the fan is bigger, but I can't believe it draws THAT much more current than the little one.

Again guys - thanks for all the help!
m
0
l
August 5, 2009 2:02:29 PM

Since the orginal did not turn, you might have a heat damaged chip set.
m
0
l
!