Sign-in / Sign-up
Your question

My PCI-E cards are not detected by my computer!!! I think I need to disable onbo

Tags:
  • Graphics Cards
  • BIOS
  • Computer
  • PCI Express
  • Graphics
Last response: in Graphics Cards
March 22, 2009 2:41:21 AM

I have made it work before by setting "memory buffer size" to "disabled" in BIOS. (I think)

But it won't work anymore and I have to use my onboard video.
Does anybody have any ideas of how to fix this?
Maybe flashing the BIOS?
PLEASE HELP ME ANYBODY!!!

More about : pci cards detected computer disable onbo

March 22, 2009 2:50:49 AM

Post your system specs.
March 22, 2009 3:24:42 AM

Emachines W3107
Motherboard K8MC51G
1.5gb ram
1.8ghz processor
nvidia 6100 onboard video
trying to get a pny 8600gt on (but my old 7300gs doesn't detect either, although it used to)
300 watt power supply