RAM boot

Hey,
My pc as of yesterday morning decided not to boot, so i checked all the components and landing on it being the RAM, I did a memtest on each stick individually and found out that they are both fine and both are able to boot up my pc, however whenever i try them both at the same time i get to the post and my pc seems to not access the HD and boot into the OS, everything is detected in the BIOS and says all RAM is usuable but cannot boot into OS.

Any help would be appreciated
5 answers Last reply
More about boot
  1. Just to be absolutely sure that the memory is the cause of your issue, try another set of memory sticks with your computer.
  2. Just tried with another 2 sticks, does the same thing but both sticks work individually.
  3. I havent tried overclocking my cpu no, and nowhere in my BIOS can i find an option to view my RAM voltages, i've been to ever tab and everyoption but cant find anything
  4. I currently have 4 different slots and have tried all slots in all different combinations, will try the extended BIOS tomorrow morning, ty
  5. I managed to find the extended BIOS, and set the DRAM voltage to default for my RAM and now everything is working great.

    Thanks for everyones help.
Ask a new question

Read More

Asus RAM Boot Components Motherboards