Sign in with
Sign up | Sign in
Your question

Memory problems on Gigabyte EP45-UD3P

Tags:
  • Chipsets
  • Gigabyte
  • Memory
  • Motherboards
Last response: in Motherboards
Share
August 6, 2009 4:24:05 AM

Trying to figure out the correct setting for memory memtest is giving errors and I'm having trouble reinstalling WoW.

Gigabyte EP45-UD3P
Intel Dual Core E5300 2.6GHz 800FSB
Single stick Kingston HyperX DDR2 PC8500 2GB 1066MHz module
500w PSU
Memtest-86 v3.5 shows CAS at 5-5-5-18

Have all the latest drivers for MB and hardware. Have replaced the RAM module as well as trying in different slots with no change. Someone please help! =)

So frustrating......

More about : memory problems gigabyte ep45 ud3p

August 6, 2009 4:29:23 AM

Windows XP Pro
August 6, 2009 5:48:23 PM

Memtest is completely independent of Windows and its drivers - that's precisely what makes Memtest invaluable.

Memtest is reliable on 2GB, you don't need any other test, and you don't need any other attempt as long as Memtest sees errors.

Every Bios I know has some kind of "default settings" for the Ram. This is always the start value for any timings adjustments. Also, your Bios has a "default settings" for the complete Mobo, which could be a good idea.

I haven't tried if the ep45-ud3r reacts cleverly with a single Ram module, though I expect it does. Check in the Bios adjustments that it's not forced on "Dual-channel".

If you still get errors with all default settings, try other slots on your mobo, try to clean the module's contacts with a rubber and the mobo with a brush. Then, you may test your Ram on another (someone else's) mobo.
August 6, 2009 7:14:14 PM

I think I've narrowed it down to bios settings for the CPU and RAM. Trying to find out what the optimal settings should be as far as voltages and frequencies for the CPU and RAM.

Intel E5300 C2D 2.60GHZ@800FSB

Kingston HyperX DDR2 2GB PC8500 1066MHz CL5 2.3v RAM Module (KHX8500D2/2GR)

Single stick of mem, so it's running single channel.
!