Sign in with
Sign up | Sign in
Your question

preparing for University

Last response: in Video Games
Share
Anonymous
March 7, 2005 4:53:20 PM

Archived from groups: alt.games.the-sims (More info?)

I've used SimPE to make all my object compatible with University, went
to the official site to take a look at the tech support site, there it
is stated that if you only have the first patch University will not
install. Since I only have the first patch I went to get the second one,
but it won't install, I tried downloading it several times, every time
it comes to ...object.package I get the message that an error has
occured during the installation.

The only hacks I have are the flamingo's from Livin' It Up and the painting.

Anyone any suggestions, beside uninstalling and reinstalling without the
patch?

Bianca

More about : preparing university

Anonymous
March 7, 2005 4:53:21 PM

Archived from groups: alt.games.the-sims (More info?)

"Rumpel" <rumpelteazer@zonnet.nl> wrote in message
news:422c4ec0$0$28975$e4fe514c@news.xs4all.nl...
> I've used SimPE to make all my object compatible with University, went to
> the official site to take a look at the tech support site, there it is
> stated that if you only have the first patch University will not install.
> Since I only have the first patch I went to get the second one, but it
> won't install, I tried downloading it several times, every time it comes
> to ...object.package I get the message that an error has occured during
> the installation.

Well, I only installed the first patch, and University installed fine.
Well...mostly fine. I have an incompatible object(s) and was too lazy to
convert them with SimPE, so I just removed my downloads folder & am adding
back the "skin" type files only (skins, hair, walls). But, as for the
patch, I only have the first one.

Joanna
Anonymous
March 7, 2005 10:41:07 PM

Archived from groups: alt.games.the-sims (More info?)

Allura nee Gwendolyn nee Veren wrote:
> "Rumpel" <rumpelteazer@zonnet.nl> wrote in message
> news:422c4ec0$0$28975$e4fe514c@news.xs4all.nl...
>
>>I've used SimPE to make all my object compatible with University, went to
>>the official site to take a look at the tech support site, there it is
>>stated that if you only have the first patch University will not install.
>>Since I only have the first patch I went to get the second one, but it
>>won't install, I tried downloading it several times, every time it comes
>>to ...object.package I get the message that an error has occured during
>>the installation.
>
>
> Well, I only installed the first patch, and University installed fine.
> Well...mostly fine. I have an incompatible object(s) and was too lazy to
> convert them with SimPE, so I just removed my downloads folder & am adding
> back the "skin" type files only (skins, hair, walls). But, as for the
> patch, I only have the first one.
>
Thanks, then I'll wait until Thursday when it is released and see how
the installation goes, don't feel like reinstalling the whole thing.

Bianca
Related resources
!