Front panel USB not working on Foxconn A79A-S

I have a Foxconn A79A-S motherboard, installed in a Thermaltake Strike MX case, and I can't get the front panel USB ports to work. I've tried plugging in to the 1st and 3rd (out of 3) USB connections on the board, with no luck. Is there something I need to do in BIOS or in Windows (I'm using Vista) to enable the front ports? The BIOS settings look right to me (and they're pretty much just set at factory settings). Any way to tell easily whether it's a problem with the motherboard or if the cabling or ports on the case are failing?

thanks for any advice...
2 answers Last reply
More about front panel working foxconn a79a
  1. I'm not familiar with the BIOS but have you checked if some of your USB ports are disabled?
  2. thanks for the quick reply. I was pretty sure that the BIOS was OK ... then I remembered that I have a internal USB hub card sitting around, so I plugged that in instead of what was in the case, and sure enough, it worked. So I thought the case USB wiring was messed up. I pushed the individual wires firmly into the plug that attaches to the motherboard, restarted the computer, and voila, everything works fine.

    So I may have a loose wire in my USB case wiring, which is a little disturbing. I'll keep an eye on it. I assume there's some USB port tester software out there somewhere - I'll try to find something to give it a good stress test...

    I guess this is no longer a motherboard issue thread...
Ask a new question

Read More

Foxconn Front Panel USB Motherboards